Neuen Technisat TechniHome Z1 einlernen

Hallo, nachdem ich in den letzten Wochen in den Bereich der 50-60 Zigbee Geräte vorgedrungen bin und es vermehrt zu Hängern /Aussetzern und nicht gefundener Geräte kam, hielt nun heut ein Lila Würfel Einzug, Der Turm ist nun vollständig :heart_eyes:
Im Bundle bei Amazon mit einem gratis Technisat TechniHome Z1 Zwischenstecker (Danke dafür:-)) erworben, wollte ich diesen nun natürlich nach Aufsetzen des Z-Wave Würfels anlernen.
In der Beschreibung des Gerätes steht das er im Auslieferungszustand ist (nicht gekoppelt) und die LED nach Einstecken blinkt…das macht er nicht. Ich kann ihn manuell schalten.
Ich habe trotzdem versucht ihn einzulernen, er wird jedoch nicht gefunden.
Weiß jemand eine Möglichkeit diesen Plug zurückzusetzen? Die Osram Methode (10sek. drücken bis Relais schaltet) hab ich schon versucht…
Merci & Gruß :cowboy_hat_face:

Was sagt das “Handbuch”
Laut Chris ist es ein Everspring

Geh mal in der homee App auf: Einstellungen -> Fehlerbehebung -> Z-Wave Gerät zurücksetzen, Starten. Jetzt 3x schnell hintereinander die Taste an der Technisat drücken.

Danach wie gewohnt über Geräte hinzufügen (+) - anderes Z-Wave Gerät, Starten
Jetzt wieder 3x an der Steckdose die Taste drücken.

2 „Gefällt mir“

Das Handbuch schweigt zum Zurücksetzen, dort wird nur beschrieben wie das Auslernen über die TechniHome App funktioniert.

Der von @Chris beschriebene Ablauf hat aber auf Anhieb gefunzt :hugs: , Danke für den schnellen Support! :muscle:

Merci & Gruß

2 „Gefällt mir“

Hatte auch gerade gesucht wie man den zurücksetzt. Vielen Dank hierfür und sorry für das Herausgraben , aber habe doch noch eine Verständnis Frage : Der technisat Plug kennt mein Netzwerk nicht , ist nicht verbunden. Jetzt starte ich im zwave Netzwerk das auslernen und drücke auf dem Plug drei Mal den Knopf und er macht einen Reset… Warum ? Der ist doch gar nicht im Netzwerk … Wieso funktioniert das so?

Das geht mit jedem z wave Gerät so, welches nicht eingelernt ist. Es kann mit der Zentrale zurückgesetzt werden. Beispiel: wenn man was gebraucht kauft, was nicht resettet wurde, so kann man es mittels Zentrale zurücksetzen ohne die Anleitung zu lesen😉
Ich meine, es ist ein normales Verhalten

:+1: …im Standard festgeschrieben

Der ist so tricky und komplex, weshalb der neue zwave-cube noch nicht da ist.

Moin. Für die die es damit nicht hinbekommen.
Mit neueren Softwarestand ist der Pfad etwas anders.
Nachdem ich das kapiert habe hat es aber auch funktioniert.

Einstellungen
z-Wave Cube
Gerät exkludieren
3mal drücken
Nun Gerät hinzufügen, anderes Gerät starten
3 Mal drücken
Fertig

1 „Gefällt mir“

Habe, als er noch funktinierte, die Funktion geschaltet, dass der vordere Knopf keine Schaltvorgänge auslösen kann. Dann habe ich den Plug aus dem homee geworfen ohne auslernen.

Jetzt bekomme ich ihn nicht zurückgesetzt. Da der vordere Knopf nicht funktioniert. Wie kann ich den z1 zurücksetzen ohne die zwave exklusidier Aktion? Ich finde keine Vorgehensweise dafür.