Community

LilaLightshow


#1

Was mich interessiert ist warum gibt es eigentlich die LilaLightshow und warum dauert sie so lange?


#2

Dir wird dabei angezeigt, wie homee nach einem Update alle Geräte neu abfragt und evtl. auch das Mesh neu aufbaut. Das dauert bei batteriebetriebenen Geräten länger als bei welchen direkt am Strom. Beim ZWave blinkt es halt (bei den grünen Würfeln übrigens grün) und ZigBee Geräte bleiben z.B. so lange grau, bis homee sie wieder “gefunden” hat.

Je nach Installation / Anzahl Geräte / Netz-oder Batteriebetrieb dauert das mal länger und mal weniger lang.

(und als Mod: Ich hab’s mal ins ZWave Forum verschoben, da es sich ja nicht um eine Story oder ein Projekt handelt)


#3

Das kann ich nicht bestätigen, im Gegenteil genau umgekehrt, Z-Wave Batterie betrieben Sensoren blinken bei mir gar nicht. Es blinken nur die Z-Wave Geräte die am Strom hängen.
Zigbee blinkt nicht es sind manche nur ausgegraut bis sie dann gefunden werden.

Deswegen meine Frage warum sie blinken und warum so lange?


#4

Siehe Antwort oben…


#5

Ja gesehen, aber laut der Antwort brauche Batterie betriebene Geräte länger weil sie seltener Aufwachen als die die am Strom hängen. So ist es bei mir aber nicht, vielleicht bin ich ja die Ausnahme, bei mir blinken die Batteriebetriebene gar nicht.


#6

Du bist keine Ausnahme. Bei mir blinken die batteriebetiebenen Z-Wave Geräte auch nicht.


#7

Ich bin mir zu 99% sicher, dass sie blinken; sie sind bei mir aber auch z.T. sehr weit von der Zentrale weg und nur per Mesh zu erreichen.


#8

Ich habe das bei mir auch so beobachtet. Die batteriebetrieben Geräte sind sofort da, die mit Dauerstrom blinken.


#9

Bei mir ist das auch so die batteriebetriebenen Spirit sind sofort da, die anderen mit Dauerstrom blinken ca. 15min


#10

Wobei die Zigbee Geräte auch sofort da sind.
Wieso brauch dann Z-wave so lange für das Mesh?


#11

Früher blinkten alle Geräte bis sie sich das erste mal gemeldet haben. Teilweise 7 Tage wegen des Aufwachintervalls. Seit einigen Softwareupdates ist es nach dem Update anscheinend so (meine Beobachtung) das die Batteriegeräte sofort da sind und nur die Geräte fürs Mesh Blinken. Da ich nur ca. 10 Geräte Meshfähig habe (=1098765432*1) mögliche Routen, braucht der etwa 1-4 Minuten bis lila light vorbei ist.

Achtung: letztens Update zurück gespielt: noch Update und damit quasi Neustart hatte ich wieder 7 Tage die lila light Show, die sich dann nach und nach beendet hat


#12

Beim Start von homee werden alle Geräte nach und nach abgefragt um deren Werte zu aktualisieren und deren Funktion zu überprüfen. Währenddessen blinken die Geräte… Die Dauer dieses Vorgangs ist hoch individuell und hängt von diversen Faktoren ab. Die Anzahl der Geräte ist ein ganz offensichtlicher Faktor. Die Anzahl der nicht erreichbaren Geräte treibt die Zeit immens in die Höhe, da wiederholt versucht wird die Geräte zu erreichen. Um das Blinken bei batteriebetrieben Geräten nicht Wochen dauern zu lassen und gleichzeitig deren Batterie zu schonen, wird seit einiger Zeit von einer Erreichbarkeit und der Korrektheit der vorhanden Werte beim Systemstart ausgegangen.


#13

Und wie ist es bei Zigbee, die blinken auch nicht, ist das da wir bei den Batterie betriebenen?


#14

ZigBee Geräte blinken auch, jedoch funktioniert es hier in der Regel sehr sehr schnell, so das es kaum bemerkt wird.


#15

Nach dem Update auf 2.22.2 dauert das blinken nun schon einen ganzen Tag. Meine Geräte sind über das Haus verteilt, aber sie sind alle erreichbar.
Kann sich das jemand vom Support mal ansehen, es nervt gewaltig.


#16

Was für Geräte blinken? Batteriegeräte müssen ggf. aufgeweckt werden.


#17

Die Batteriegeräte sind alle da, nur die stromgebundenen blinken.


#18

homee herunterfahren, dann Stromlos machen. 10 Sekunden warten und homee wieder mit Spannung versorgen. Dann sollte es gehen


#19

Jetzt muss ich dann doch fragen, was soll das bringen? Ich habe schon neu gestartet, das hat nix gebracht. Ich dachte er geht über alle Geräte drüber und frägt sie ab, welchen Effekt hat dann das abschalten?


#20

Der Z-WAVE Cube kann sich leider Mal aufhängen. Dann hilft auch z.B. ein Neustart nichts. Ist nur eine Option, musst du natürlich nicht machen.