Community

(Langzeit-)Erfahrungen mit Antennen-Mods


#1

Dieser Thread soll dazu dienen, die gemachten Erfahrungen in Bezug auf Erreichbarkeit der div. Geräte zusammen zu fassen.
Mich persönlich interessiert dabei vor allem Zigbee, dessen Signalstärke von Haus recht mager ist.


Direkter Vergleich der Zigbee und Zwave Reichweite
#2

Ok, ich fang an.
Läuft bei mir seit 4 Wochen.
V2 mit Zwave und Zigbee.
Erfahrung ohne Unterstützung eines Boosters!

Antennen:
2x 868 Mhz. 1x Zwave und 1x Zigbee.

Bei mir der Focus, Abdeckung in einer Ebene. Zwave und Zigbee bis in den Garten, ohne dazwischen schalten vieler und teurer und eigentlich unnötigen Plugs

Zwave
Deutliche Steigerung der Reichweite. Geprüft mit einem Fibaro Multisensor im Testmodus. Gewinn ca 7 bis 10 Meter.
Wände haben ihren Schrecken verloren.
Keinerlei Ausfälle und Ausgrauen mehr bei Fibaro, Devolo, Danfoss.
Gefühlt läuft alles runder und schneller.
Die Qualität des Signals scheint besser.

Zigbee
Fast schon ein dramatischer Reichweitengewinn.
Auch hier keinerlei Ausgrauen und Ausfälle mehr. Signal hat sich durchweg um 2 Balken erhöht. Ich empfinde sogar die Reaktion der Osrams deutlich schneller.

Fazit:
Ich werde nie wieder über die Reichweite von homee schimpfen.


#3

Moin,

ich mach dann mal den 2. Schritt :smiley:
Ich habe meinen Zigbee Cube gestern aufgerüstet, ebenfalls ohne Booster.

Ich habe aktuell diese Antenne:

Alle Geräte scheinen schneller zu reagieren und auch mehrfach Schaltungen sind seltener nötig. An den Balken konnte ich keine Veränderung feststellen, da habe ich aber ehrlich gesagt auch nie groß drauf geachtet. Ausgegraute Geräte sind weniger geworden, aber nicht ganz weg, bzw. werden schneller wieder farbig
Da ich wieder zu weit gedacht habe, habe ich eine 2dBi Antenne gewählt, aber das Modell von @Undertaker liegt schon im Warenkorb und wird als nächstes getestet um noch weiter in den Garten zu kommen…

Edit: Heute, einen Tag später habe ich auch den Z-Wave Würfel aufgerüstet. Zuerst habe ich einen Schock gekriegt, mit einer 2.4GHz Antenne einer IP-Cam war der Empfang schlechter als mit der Originalen.
Jetzt mit der 868er vom Zigbee Würfel rennt Z-Wave wieder. Mal sehen wie es morgen aussieht…

Viele Grüße
JayJay


#4

Hallo,
ich habe die Antennen im einsatz auch ohne booster Eightwood 868 MHz Antenne Kipp-und-Schwenkbar NFC RFID Antenne RP-SMA Stecker + RP-SMA Buchse Pigtail Kabel RG178 15cm 6inch für GSM Wireless WiFi Homematic CCU2 CC1101 Ham Radio
Die Reichweite bei zigbee hat sich verbessert, ich hatte auch eine 2,4 6dBi Antenne drann die war schlechter.
Bei Zwave keine ausgegrauten geräte mehr.
Bei Enocean richtig gut wo vorher ständig grau war habe ich 2 balken.
Ich kann nur bestätigen das es alles schneller läuft.
Der umbau ist 1 Woche her.
Vieleicht kann mir auch einer ein tip geben ich finde einfach keine 500 mw booster oder einen regelbaren nur zum ausprobieren Danke


#5

Ich habe heute morgen diese beiden

an meinen ZigBee-Würfel mit Hilfe eines passenden T-Stückes gebaut.
Das Ergebnis war ernüchternd. Trotz Ausrichten und Ausprobieren war der Empfang schlechter als im Originalzustand.
Vermutlich sind zwei Antennen an einem Anschluss doch nicht so gut. Teilen die sich eventuell die Leistung, was dann die Reichweite wieder reduziert?

Ich habe es dann mit nur einer Antenne probiert, was besser war, aber wegen der 6 dBi keine vernünftige Abdeckung über 3 Etagen brachte.

Jetzt sitzt eine alte W-LAN Antenne mit vermutlich 2 dBi am Würfel, womit ich empfangstechnisch wieder nahe dem Originalzustand bin. Es könnte sogar etwas besser sein. Ist halt sehr schwer einzuschätzen.

Bestellt ist noch die auch @JayJayX verbaut hat

für meinen EnOcean-Würfel. Die werde ich zuvor aber ausgiebig am ZigBee-Würfel testen, da laut @Undertaker seiner Erfahrung die 868 MHz Antennen mehr Verbesserung bringen, als die 2,4 GHz Antennen.

Ach so: alles ohne Booster. (Gibt es nicht einen, der die erlaubten 100 mW leistet? Was das wohl an Verbesserung bringen würde/könnte?)


#6

Alles gut und schön, aber wie macht ihr die Antenne fest? Also Würfel aufmachen und dann anlöten oder so?


#7

ist in diesem Thread beschrieben:


#8

Moin,

ich habe bei mir ein paar ZigBee Glühbrinen (Philips und Osram), einen Osram Plug und zwei Philips BWM verteilt, die seit ca. einem Jahr dafür sorgen, dass es kein ZigBee Funkloch bei mir gibt. Habe die hier oft beschriebenen Probleme (ausgegrauten Geräten, Signale doppelt schicken, etc.) noch nie gehabt. Bei mir läuft seit einem Jahr alles problemlos. Die Glühbirnen sind übrigens in einer Stehlampe und im Treppenhaus, welches recht zentral liegt und über die BWM gesteuert wird (die Birnen stehen also permanent unter Strom).


#9

Moin @caphi,

ich freue mich für Dich, daß es so schön bei Dir läuft, auch ohne Antennen Mod. Nur ist das nicht der Inhalt dieses Themas: (Langzeit-)Erfahrungen mit Antennen-Mods …

Viele Grüße
JayJay


#10

Ich habe heute auch den Antennen Mod an meinem Zigbee Würfel gemacht.
Auch bei mir ist die Ernüchterung bisher groß. Ich habe absolut keine Verbesserung feststellen können bisher. Ich werde das jetzt mal über Nacht so lassen und morgen nochmal schauen.
Es ist nur komisch dass ich bei 2 identischen Osram Lightstrips die direkt nebeneinander verbaut sind einen davon nicht schalten kann weil er ausgeraut ist. :joy:


#11

Welche Antenne/n hast du verbaut?

Das Problem mit den unterschiedlichen Empfangsqualitäten von direkt nebeneinander sitzenden Leuchtmitteln hatte ich mit meiner 2,4 GHz 6 dBi Antenne auch.


#12

diese hier
Die beiden Lightify Stripes sind die ganze Zeit schon sehr zickig leider. Aber eine Ikea GU10 LED Lampe bekomme ich im Moment garnicht mehr geschaltet :joy:


#13

Die habe ich auch bestellt :see_no_evil:


#14

Nochmal ein Tipp zu den Antennen.
Denkt an die Grafik, was die einzelnen Antennen für eine Abstrahlung haben.
9dbi_Wave_02
Angenommen ihr verwendet eine 7 dbi Antenne, dann kann es durchaus sein, dass Geräte in unmittelbarer Nähe zur Antenne keinen oder nur schlechten Empfang haben. Der Funkkegel geht an ihnen vorbei.
Die Tendenz geht im Moment dahin, dass eine 868 Mhz Antenne auch für Zigbee die bessere Wahl ist.

Ab einer 4/5 dbi Antenne erfolgt nach oben und unten nahezu keine Abstrahlung mehr.

Es gilt die Regel:

  • Je mehr Fläche auf einer Ebene, umso mehr dbi.
  • sollen auch oben und unten abgedeckt werden, desto weniger dbi, allerdings dann verminderter Reichweite in die Breite.

Die Sendeleistung von homee bleibt immer gleich. Ihr könnt lediglich die Richtung bestimmen. Stellt euch das wie bei einem Wasserschlauch vor. Je mehr ihr ihn vorne zusammendrückt, um so weiter spritzt das Wasser, aber umso dünner wird der Strahl. Der eigentliche Druck wurde aber nie verändert.


#15

Ich finde, dieses 3D-Bild verdeutlicht es noch etwas besser:

grafik


#16

So ich Schilder auch mal meine Erfahrung.

Ich habe diese Antennen:
Huacam HCM83 868mhz Antenne NFC… https://www.amazon.de/dp/B0779YCXLT?ref=yo_pop_ma_swf

Und diese:

Technikkram 868 MHz Antenne SMA… https://www.amazon.de/dp/B07DLR2BN2?ref=yo_pop_ma_swf

Also bei Z-Wave läuft es subjektiv besser. Spirits funktionieren und nach etlichen Test-Gruppenschaltungen habe ich eigentlich keinerlei Fehlschaltungen mehr.
Da bin ich voll zufrieden! Mit meinen 48 Z-Wave Geräten auf 104qm, eine Ebene, habe ich keine Probleme mehr!

Anders sieht es bei Zigbee aus. Dort habe ich allerdings auch erst 6 Geräte. Jedoch 3 in einer Gruppe die öfters nicht alle gleichzeitig geschaltet haben. Also die liefen beim rauf und runter dimmen über den Phillips Dimmschalter häufig asynchron. Entweder durch die Beta oder durch den Antennen Mir gibt es die Probleme gar nicht mehr! Da gibt es absolut keine fehlenden Schaltungen mehr.
Ich weiß die Signalstärke von vorher nicht, habe aber mit beiden Antennen jeweils bei allen Lampen 2 Balken. Ob 2dBi oder 5 - merkbar keinen Unterschied. Ich lasse aber die 5 dBi Antenne dran weil ich auf gleicher Ebene in den Garten expandieren möchte und die prinzipiell dafür besser geeignet ist um in die Ebene zu strahlen.
Die 2er werde ich wohl wieder zurück schicken.


#17

So. Ich habe den zwave Würfel aufgebohrt und zwei 2.4ghz über einen t Stecker angeschlossen. Vorher habe ich einen Zwischenschritt machen müssen mit nur einer Antenne.
So Ergebnis. Gefühlt lange lls. Mit nur einer Antenne hatte ich Ausfälle bei Gruppen schaltungen die ich schon eine ganze Weile nicht mehr hatte. Jetzt mit zwei antennen bis jetzt keine Ausfälle mehr. Also für mich ist der Nutzen noch nicht wirklich schätz bar. Habe mir jetzt noch 868 MHz antennen geholt und werde mit denen testen.
Achja. Zu Testzwecken läuft das ganze mit minimaler Verstärkung.


#18

Wie darf man das Verstehen? :smiley:

Ich bin mit den Antennen Mods auch so schon ganz zufrieden. Bei ZigBee habe ich das Problem, das hin und wieder 1-2 Geräte ausgrauen und die dann auch erst nach ein paar Minuten wieder ansprechbar sind… Ich hatte das vorher schon und liege über der empfohlenen Maximalgrenze anderer Hersteller… Ob ist das mit einer Verstärkung in den Griff bekommen würde oder ob das eher am Chip liegt?

Viele Grüße
JayJay