Community

„Keine Antwort“ in HomeKit


#123

Schließe mich Hamudulu an. Es hilft nur homee-Neustart. HomePod- oder Apple TV-Neustart bringt nichts.

@Volker: Du hattest von mir den Support Zugang bekommen gehabt. Gibt es neue Erkentnisse zu dem Thema?


#124

Also ich habe festgestellt, das der mehrmalige Neustart der Homekit App für Abhilfe sorgt. Ist natürlich kein Zustand! Wenn ich im eigenen Netzwerk zu Hause bin, klappt die Aktualisierung eigentlich gut. Wäre natürlich schön, wenn hier kurzfristig Abhilfe geschaffen würde.


#125

Neustart von Homee oder Apple TV egal in welcher Reihenfolge hilft nicht. An und Abmelden von HomeKit auch nicht. Der Export nach HomeKit von neuen Geräten erfolgt, nur ist ein Status und eine Steerung nicht möglich. Und das jetzt schon seit fast 2 Monaten. Professionell sieht anders aus. Können wir hier auf eine Lösung hoffen?


#126

Update: neue Version von heute klappt auch nicht. Habe versucht Homee mit HomeKit neu zu verbinden aber das schlägt fehl: HomeKit meldet: Home könnte keine Verbindung zu diesem Gerät herstellen.


#127

Also, bei mir ist es mal wieder so weit. Keine Antwort in Homekit. Eine ganze Weile lief es. Jetzt geht nix mehr! Weder IPad noch IPhone. Tja, ist halt Beta!


#128

Also mein Tipp ist aktuell: so viele Geräte per Beta in HomeKit anzeigen lassen, sodass es läuft. Den anderen Teil per Homeean mit “Homebridge” anzeigen lassen :+1:t2: Bisher seit 3 Monaten keine Probleme.


#129

So, homee einmal neu gestartet und schon geht es wieder! Ist schon etwas merkwürdig.


#130

Benutzt homee bei dir WLAN oder LAN?

Hatte das Problem auch häufiger nur mit dem LAN-Anschluss… Seit ich zusätzlich WLAN anhabe, ist bei mir in dieser Hinsicht Ruhe.


#131

Ich nehme es zwischenzeitlich als gegeben hin, dass aller paar Tage für einige Tage homee und HomeKit nicht mit einder kommunizieren können.
Meine Erfahrung ist inzwischen, dass das nach einer Woche irgendwann wann mal wieder geht.
Ist halt aktuell für mich nicht zu gebrauchen🙄


#132

Aktuell nur WLAN.


#133

Ich habe jetzt eine Weile gewartet und kann freudig mitteilen, dass die Anschaffung eines AppleTV meine Probleme gelöst hat. Vorher war eine iPad Pro als Zentrale eingerichtet und scheinbar der Grund der Abbrüche.


#134

Kann ich bei mir nicht bestätigen. Hab Wlan und seid Anfang an ATV. Trotzdem immer Abbrüche bzw. Keine Antwort nachdem es kurze Zeit sehr gut lief. Muss also ein anderen Grund haben…


#135

Wäre mal schön, wenn sich von den Entwicklern von CA mal jemand zu dem Thema äußern würde. Aus meiner Sicht liegt das Problem bei der Datenübertragung vom homee zu HomeKit.


#136

So einfach ist es nicht…
Teilweise reicht ja ein Reboot des ipads für eine erneute Verbindung…
Und ein API müssen beide Seiten einhalten

BTW
auch user anderer homekit - Integrationen melden ähnliche Probleme (homebridge, etc)


#137

Geäußert habe ich mich schon des Öfteren, z. B. etwas weiter oben in diesem Thread. :slight_smile:

Das Studium ist nun vorbei und ja ich habe auch schon angefangen, allerdings erst weiter unten bei dem Mapping von homee zu HomeKit-Geräten (in diesem Zusammenhang auch Multisensoren). Die bisherige Programmierung war nicht flexibel genug und anfällig für Fehler. :wink:
In diesem Zusammenhang erfolgt dann auch die Änderung der Datenübertragung. :slight_smile:


#138

Wenn bei mir HomeKit mal “stottert” dann beenden sich die Probleme in der Regel, sobald ich den homee mit HomeKit neu synchronisiere.

Meinen AppleTV habe ich zur Problembehebung noch nie neu starten müssen. Ich habe den ATV 4. Generation ohne 4K.


#139

Vielen Dank @Volker für die Info. Na dann warten wir mal ab.


#140

Nehme auch am Apple Homekit-Beta teil, bei mir ist die aktuelle Beta installiert.

Als Schnittstelle verwende ich einen Apple TV 4K 64 GB, der mit LAN-Kabel mit der
FB7590 verbunden ist.
Auch der homee-Cube ist mit LAN-Kabel mit der FB7590 verbunden.
Der Apple TV 4K läuft immer durch der Ruheszustand ist in den Einstellungen unter Allgemein “deaktiviert”.

Trotzdem wird beim Start des Apple-Homekit auf einem iPhone 8 Plus oder auf einem iPAD 6 2018, die über
WLAN 5Ghz mit 806 Mbit verbunden sind, ständg auf allen Kacheln “Aktualisieren” angezeigt, das nach 2 Minuten
dann auf “keine Antwort” wechselt.

Hier meine Aktivitäten nach dieser unzufriedenstellende Anzeige in der Favoritenübersicht.

Lösche den Apple-Homekit-App im Hintergrund auf beiden Geräten, gehe dann anschliessend im hommee auf die Apple-Homekit-Synchronisierung
und starte diese erneut die mit “Synchronisieren erfolgreich…” bestätigt wird. Starte dann danach das Homekit neu, egal auf
iPad oder iPhone, wieder gleiche Anzeige wie vorher beschrieben.

Zur Info, habe auf der Favoritenübersicht 35 Kachel mit FritztDect200, Fritzdect300/301, mehrere Z-Wave Fibaro Rollerschutter2,
Z-Wave NeoColcam Fenster-und Türsensoren sowie Z-Wave Devolo Schalt-und Messsteckdosen und 5 x tint RGB-LED-Leuchten.

Eines ist mir aufgefallen, wenn ich nachdem “keine Antwort” angezeigt wird, dann die Räume-Übersicht Aufrufe,
werden komischervWeise die aktuellen Zustände auf den Kacheln angezeigt, wenn ich danach wieder die Favoriten-Übersicht
aufrufe werden dann auch dort die Kacheln mit aktuellen Zustand angezeigt.


#141

Ähnliche Probleme hatte ich auch in vergleichbarer Konstellation…
Ich habe trotz der LAN-Verbindung in homee auch WLAN aktiviert. Kling paradox, aber dann geht es bei mir sehr zuverlässig.

Eine Erklärung hatte bisher niemand… aber auf einen Versuch kommt es nicht an.


#142

Auch wenn das jetzt nicht hilft… mit dem homebridge Plugin von @stfnhmplr habe ich dieses Problem noch nie gehabt . Aus dem von dir genannten Grund - habe ich HomeKit von homee wieder deaktiviert…