Community

Immer wieder Verbindungsproblem über die iOS App

Hallo,
ich nutze ein aktuelles Apple iPhone XR mit iOS 12.1.4 und habe immer wieder Probleme mit der Verbindung über das Mobilfunknetz zu meinem homee.
Die App verbindet sich aus dem Mobilfunknetz nur widerwillig oder auch ganricht mit meinem homee zuhause und dies auch von verschiedenen Standorten aus, wodurch ich “schlechten Empfang” ausschliesen kann.
Das Problem bestand auch schon vorher bei meinem alten 6er iPhone.

Da ich in der Firma noch 2 weitere homees nutze und ich zwischen diesen hin und her wechsel, habe ich hier einen direkten Vergleich, denn auch bei den Firmen-homees kommt dies immer mal wieder vor.
Alle homees sind übrigens auf dem aktuellen Softwarestand (stable).

Dieses Problem kann ich auch seit Anfang 2019 feststellen!
Beim iPhone kurz den Flugmodus aus- und einschalten hilft meistens. Danach ist die Verbindung sofort wieder da!

Dito hier - gilt aber auch für einige andere Apps, insbesondere E-Mail.
Problem würde ich diesmal eher auf iOS - Seite sehen.

Sorry, kann ich nicht bestätigen.
Bei mir ist nur homee betroffen. Habe noch Netgear Arlo, Xiaomi, u.a. und die gehen problemlos.

1 Like

iPhone xr selbes Problem, bei mir hilft oft App kplt beenden und neu starten, Flugmodus probier ich auch mal aus

Das Problem kann ich ebenfalls bestätigen.
IPhone X, ich schalte kurz mein LTE aus und wieder an, dann verbindet er sich sofort.

Das Problem ist uns intern auch schon aufgefallen. Da es nur sporadisch auftritt ist es sehr schwer die Ursache herauszufinden. Dass es ja auch öfter Probleme mit dem Proxy/Fernzugriff gibt macht es nicht einfacher.

Könnt ihr mal folgende Daten angeben:

  • iOS Gerät
  • iOS Version
  • Mobilfunkanbieter/netz
  • Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: JA/NEIN
  • Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: JA/NEIN
  • Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: JA/NEIN

Vielleicht ergibt sich da ein Muster

5 Like
  • iOS Gerät: iPhone 7 Plus
  • iOS Version: 12.1.4
  • Mobilfunkanbieter/netz.: Telekom
  • Internet-Provider: Unitymedia ipv4
  • Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: NEIN
  • Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: Nicht getestet
  • Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: JA
1 Like

•iOS Gerät: iPhone XS
•iOS Version: 12.1.4/12.2
•Mobilfunkanbieter/netz.: Telekom/Telekom
•Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: NEIN
•Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: NEIN
•Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: NEIN

1 Like
iOS Gerät: iPhone XR
iOS Version: 12.1.4
Mobilfunkanbieter/netz.: Telekom
Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: NEIN
Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: NEIN
Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: JA
1 Like

Selbe Konstellation und selbes Verhalten

  • iOS Gerät: iPhone 5SE
  • iOS Version: 12.1.4
  • Mobilfunkanbieter/netz.: Telekom
  • Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: NEIN
  • Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: Nicht getestet
  • Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: JA

Ebenfalls nach kurzen aktivieren/deaktivieren des Flugmodus alles OK.

1 Like
  • iOS Gerät 8
  • iOS Version 12.x
  • Mobilfunkanbieter/netz Vodafone
  • Verbindungsprobleme, wenn iOS Gerät im gleichen WLAN wie der homee: NEIN
  • Verbindungsprobleme, wenn iOS Gerät in einem anderen WLAN als der homee: NEIN
  • Verbindungsprobleme, wenn iOS Gerät im Mobilfunknetz: NEIN

Zusatzinfo:

  • Vodafone verbindet mobil nur über IPv4 (nicht über IPv6)
  • wenn Mobil-Probleme mit homee-Zugriff, dann auch andere Dienste (zB Mail gestört)

Ich habe auch ipv6 in Verdacht. Zuvor bei Vodafone gewesen ipv4. Und keine Verbindungprobleme gehabt. Seit Anfang des Jahres bin ich bei Telekom mit ipv6 und da haben die Probleme angefangen.
Mit anderen Apss habe ich keine Probleme nur mit der homee app?!

Selbiges, nur mit IPohne X.

Ich habe mal gerade auf meine Fritzbox geschaut und festgestellt, daß IPV6 nicht aktiviert gewesen ist.
Habe div. Einstellungen probiert und mit dieser Einstellung scheint es zu gehen:

Ich werde das jetzt mal den Tag über immer mal wieder testen und dann berichten.

1 Like

Gleiche Konstellation und gleiche Problematik.

Aber das hat doch keinen Einfluss auf die „reklamierte“ Mobilverbindung?! Dergleichen Einstellung kann ich im iOS nicht vornehmen.

Ich hab grad auf 12.2. aktualisiert und werde berichten, ob einer evtl. Verbesserung.

Ich vermute dies schon, allerdings zeigt sich gerade, daß meine Einstellungen den Fehler nicht behoben haben. Bin jetzt auf der Arbeit und hier ist das Problem dennoch vorhanden.

Ich habe aber wie gesagt 3 homees in Betrieb, die an 3 verschiedenen Orten (Städten!) stehen.
2 machen Probleme, einer funktioniert immer perfekt und ist sofort auf “grün”, wenn ich ihn anwähle. Es muß deshalb in meinen Augen etwas mit dem “Zugang” zu tun haben.

1 Like

Stimmt! Also ist beides in Betracht zu ziehen und ggfs. abzufragen, MF- Und FN-Anbieter

Na mal schauen wie es mit iOS 12.2. läuft.