Community

IKEA FLOALT reagiert nicht auf Änderung des DIMMWERTS via HG

Hallo miteinander,

mein neu hinzugefügtes IKEA FLOALT LED-Lichtpaneel reagiert generell nicht auf Änderung des Dimmwerts via Homegramm. An/Aus und Farbtemperatur funktionieren seltsamerweise jedoch einwandfrei mittels HG. MANUELLES Ändern des Dimmwerts durch Schieben des Reglers unter “Geräte” funktioniert auch. Problem tritt also nur bei HG auf.

Hat jemand eine Idee? Bug?

Welche App verwendest Du?
Hast Du schon versucht das HG über die Web App zu erstellen?

iPhone oder/oder iPad, Web selten. HG wurde über iPhone-App erstellt.

Habe soeben nachgeschaut. HG wird in der Web App identisch zu iOS-Apps dargestellt. Weshalb sollte es hinsichtlich der Funktionalität einen Unterschied machen, mit welcher App das HG erstellt wurde?

Poste mal dein HG

Simples Wenn-Dann-HG. Daran kann’s wohl nicht liegen:

image

Setze den Farbwert mal nach dem Einschalten und teste dann noch mal.

Alles schon gemacht. Reihenfolge spielt auch keine Rolle. Selbst isolierte Aktion, also nur Dimmwert ändern, funktioniert auch nicht.

Hast Du mal das Hg auch schon mal neu über die Web App erstellt?

Nein. Weshalb sollte das einen Sinn machen?

Yup neu und dann mal den Auslöser nur abspielen (zum Testen ob der Auslöser nicht das Problem ist).

Es kann sein, dass Dein Hg versaut ist, hatte das auch schon mal. Im Zweifel wirklich mit WebApp immer noch mal neu anlegen - klingt komisch, ist aber so… Warum das geschieht weiß man nicht…

O. k. Ich lass mich gern überraschen. Bin noch unterwegs. Wenn ich zu Hause bin, probier ich’s aus und melde mich wieder.

Der Auslöser löst ja schon alles andere korrekt aus, nur eben nicht die Dimmwertänderung. Wäre schon seeeeehr seltsam…

Ja, melde dann mal zurück - wir fischen da auch etwas im Trüben und können da nur mit Erfahrungswerten (Ähnliches auch schon mal erlebt) helfen…

Evtl. den Dimmwert mit 1-2 Sekunden Verzögerung ins HG einbauen.

Danke für den Tipp. Hatte ich auch schon erfolglos probiert, @pino73.
Andere Leuchten (Hue und Lightify) funktionieren mit identischen HGs übrigens einwandfrei.

Was steht denn im Tagebuch?

So, bin jetzt zu Hause und habe, wie vorgeschlagen, HG neu über WEB-App erstellt.

==> Keine Änderung. DIMMZUSTAND ändert sich via HG nicht.

Mir ist aber jetzt aufgefallen, dass sich der DIMMWERT (schon immer) korrekt geändert hat. Er wird offensichtlich nur nicht zur Leuchte “gefunkt”. Reichweitenverringerung bringt übrigens nix. Sind eh nur 3 Meter.

Kurios ist, dass im Tagebuch “Garderobe Dimmwert 100% empfangen” steht, die Leuchte aber nicht entsprechend reagiert.

Der Schieberegler steht nach Ausführen des HG unter Geräte auch korrekt auf 100 %, die entsprechende Leuchte leuchtet aber nur mit 1 % (letzte Einstellung).

Ziehe ich den Regler dann von Hand nach links, wird die Leuchte sofort hell (99 %).

Das ist meines Erachtens also ein Bug beim “Funken” vom Würfel zum Gerät.
Was mein Ihr? Andere Idee? Wer kann das beheben? @Tankred ?

Sieht dann eher nach einem Zigbee Problem aus. Ich habe den Thread verschoben. @Thomas kann da eher helfen.