Hue Lampen automatisch einschalten unzuverlässig

Ich habe im Wohnraum 7 Hue Lampen (LED Strips, Iris, Bloom) welche bei Sonnenuntergang einschalten und auf einen definierte Zeitpunkt wieder aus gehen sollen. Dies hat mit der Philips Hue Bridge jahrelang problemlos funktioniert.

Jetzt habe ich alle vorhandenen Devolo (Heizungsthermostate, Fühler, usw) und Hue Lampen mit Homee verbunden.

Doch mit Homee ist sehr unzuverlässig. Beim Einschalten ist meistens eine Lampe dabei die nicht an geht. Ich versuche dann jeweils ob ich sie manuell ankriege, was manchmal auch funktioniert. Es ist auch nicht immer dieselbe Lampe.

Bei der Lampe welche nicht eingeschaltet hat, steht der Schalter (Schieberegler) auf „An“, beim Messwert steht jedoch „Aus“. Das bleibt auch so wenn ich den Schalter manuell ausschalte und wieder einschalte.

Auch beim Ausschalten habe ich schon erlebt dass nicht alle Lampen aus waren. Ich habe jetzt das Ausschalten noch einmal mit einer Minute Verzögerung eingebaut. Bis ist keine Lampe an geblieben.

Was kann ich tun damit das Ein- und Ausschalten zuverlässiger wird?

Mit Verzögerung schalten. homee ist bei Gruppenschaltungen generell unzuverlässig.

Auch bei Zigbee ist meiner Meinung nach der orange Würfel ziemlich schwachbrüstig was das Senden/Empfangen von Signalen angeht. Eine Verbesserung könnten ein oder zwei Signal-Verstärker von IKEA sein, das hatte bei meiner Wohnung den gewünschten Erfolg (hab zwei verbaut)

1 Like

Der homee Zigbee Cube unterstützt leider keine Gruppen Adressierung, wie mann es vielleicht von der Hue Bridge kennt. Und deshalb kommen nicht alle Befehle immer an, wenn mehrere Lampen gleichzeitig angesteuert werden.

Helfen kann nur einen Verzögerung zwischen den Befehlen.

Danke für eure Antworten. Wobei ich mir nicht sicher bin dass es an dem einen oder anderen liegt.

Ich habe zwei Hue Bloom (hinten links + hinten rechts) etwa zwei Meter auseinander. Beide einmal manuell eingeschaltet. Die Lampe die weiter von dem homee Brain Cube Weg ist (links) funktioniert, die rechte die näher dran ist nicht.


Statt also eine Gruppe zu schalten im Homeegramm sollten die Geräte einzeln geschaltet werden mit Verzögerung? Wie viel Verzögerung würdest empfehlen?

Generell schalte ich bei mir die Lampen mit 1sek Versatz. Funktioniert bisher ohne Probleme. Wobei ich aber auch sage, bei meiner Deckenlampe im Schlafzimmer sind sechs Spots eingebaut Da schalte ich dann über den Taster eine Lampe ein und per HG sage ich wenn Lampe 1 an, dann Lampe 2 an… Lampe 6 an das funktioniert ohne Probleme und weitestgehend ohne Verzögerung.

1 Like

Interessanter Ansatz. Vielen Dank.

Jetzt habe ich die Hue Bloom, welche nicht mehr eingeschaltet wird, stromlos gesetzt… In Homee ist kein Unterschied zu sehen, müsste jetzt doch grau für nicht erreichbar angezeigt werden. Tut es aber nicht.

Nimm mal den ZigBee-Würfel kurz ab

Danke für den Tipp.
Habe den ZigBee-Würfel kurz abgehoben. Danach wurde die Hue Lampe in der App ausgegraut dargestellt.

Danach habe ich die Lampe in der App ein- und wieder ausgeschaltet, die Lampe war wieder erreichbar und funktioniere wieder.

Ist denn dass jetzt die Lösung: Regelmässig, wenn eine Lampe nicht funktioniert, den Würfel anheben?

Und was ist wenn ich nicht zuhause bin?

Leider gibt es laut meinem Erkenntnisstand derzeit keine andere Möglichkeit das ZigBee-Mesh in einer anderen Form zu reorganisieren.
Oder @Steffen, gibt es da eine andere Möglichkeit? Selbst ein kompletter Systemneustart hat ja nicht immer diese Auswirkung?

Ich hatte deswegen mal nen Feature-Vorschlag gemacht:

Ich finde es interessant wie oft man hier ließt „Würfel abnehmen, xx Minuten warten, aufsetzten.“ Anfangs mußte ich das auch mal machen, mit zunehmender Anzahl an Geräten und höheren Software Versionen wurde das immer weniger. Ich erinnere mich nicht wirklich mehr daran, wann ich genau aus diesem Grund das letzte Mal den Zigbee-Würfel abgenommen hatte. Einzig was mal spinnt ist eine Deckenlampe von P. Neuhaus. Die lässt sich ab und zu mit nem FT55 ein, nicht aber ausschalten. Per homee-App und per Google-Assi alles kein Problem. Dann wird die Lampe kurz vom Netz genommen und wieder mit Strom versorgt und sie funst wieder ohne Probleme. Das kommt nur bei der Lampe vor und auch nur einmal im Jahr (bis jetzt) kann ich momentan noch mit leben.

Wie schon gesagt ich würde es mal mit einem Zigbee-Verstärker von IKEA probieren. Nen 10er tut ja nicht weh für den Versuch.

Der Zigbee-Verstärker von IKEA ist sicher grundsätzlich eine Empfehlung wert.

Gerade mit ZigBee-Leuchtmitteln kommt es halt immer wieder vor das manche Lampen vom Strom genommen werden, denn nicht jeder wagt sich an die Verdrahtung in einer Mietswohnung und dann sind die Lichtschalter nunmal aktiv. Und dies kann das Mesh schonmal durcheinander bringen.
Die Lösung mit „Würfel abnehmen…“ ist da halt dann nicht die smarteste :wink: