Community

HomeKit-Vernüpfung funktioniert nicht

Ich bin für das Beta-Programm freigeschalten und hab grundsätzlich die Möglichkeit, homee in Apple HomeKit zu integrieren. Jedoch klappt es bei mir nicht. Ich hab dabei folgendes Problem: Ich aktiviere über das Browser-Menü HomeKit. Danach möchte ich per Apple Home-App homee hinzufügen. Mir wird dann in der Home-App auch homee angezeigt und im Browser-Menü von homee erhalten ich auch den Setup-Code, den ich in der Home-App hinzufüge. Ich halte jedoch von der Home-App danach immer die Mitteilung, dass homee nicht hinzugefügt werden konnte. Hat jemand eine Ahnung, woran es liegen könnte?

homee und iPhone/iPad/ATV im selben Netz?

das Video hier angesehen?

Vielen Dank für den Tipp! Ich hab das mal mit dem Netzwerk gecheckt, hat aber auch nichts gebracht.

Und die Anleitung gemäß Video hast du befolgt?

Ja, die Anleitung hab ich befolgt.

@heimpionier deaktiviere vor dem Verbinden sprich nach dem Aktivieren mal die Geräte, die hinzugefügt werden sollen. Diese kannst du auch später nach und nach über Synchronisieren hinzufügen. :wink:

Am einfachsten geht das über den Zurück-Button nach dem Aktivieren.

LG Volker

Hallo Volker,

vielen Dank für die Hilfe! Jetzt hat es geklappt Homee hinzuzufügen. Nur hab ich es noch nicht geschafft, nachträglich die Geräte zu synchronisieren.

Was ich gemacht habe: Ich hab in Homee zunächst die Geräte für HomeKit freigegeben und anschließend in Homee auf “Synchronisieren” geklickt. Die Geräte erscheinen jedoch nicht in der Apple Home-App. Muss ich vielleicht in der Apple Home-App noch etwas machen, damit die Homee-Geräte hinzugefügt werden bzw. erscheinen?

Herzliche Grüße
Andreas

Hast Du auch alle Räume (auch den Standardraum) durchsucht?

Ja, hab ich.

Um welche Geräte handelt es sich?

Es sind vorab eine Devolo Home Control Unterputz Rollladenaktor und ein HomeMatic Funk-Rollladenaktor 1-fach für Markenschalter (HM-LC-Bl1PBU-FM).

Hallo @heimpionier,

Sry hatte den Thread nicht mehr auf dem Schirm.

Da das Rollladenaktoren sind hast du dies beachtet?

LG

Vielen Dank! Dann probiere ich mal das.

Ich habe kein Apple Homekit zur Auswahl, habe ich etwas nicht mitbekommen und es ist wieder raus? In der App ist es auch nicht vorhanden.

  1. Hast du dich bei der Beta angemeldet?
  2. HomeKit siehst du nur in der Beta Webapp

Details hier

Also Der Fibaro Roller Shutter 3 lässt sich nicht als Rollade einbinden in homekit, dann geht nichts mehr von homee in der Homekit app. Als Garagentor geht es.

Danke schau ich mir an :wink:

Bei mir kommt auch nur noch der Warte-Kringel bei ‘Apple homeKit (Beta)’, ein Setup-Code wird nicht angezeigt.
Was kann ich tun?
Habe schon einen Neustart versucht, ausgeschaltet, Firefox Browser-Cache gelöscht, ein Backup wieder eingespielt, einen anderen Browser verendet …
Der Homee verliert sonst auch sporadisch immer wieder die Verbingung zu HomeKit und es dauert lange bis das alles wieder funktioniert. (Gerät aus KomeKit entfernen, alles neu verbinden, …)
:frowning:

falscher thread hier…

kann ein mid das verschieben?

Habs mal verschoben.