Homee per WebApp (beta.hom.ee) nicht erreichbar

Mit Android und lokal WebApp an Port7681 ist Homee erreichbar.
Mit der WebApp nicht.
Wollte gerade Core auf 2.30.0 rc1 updaten.
Bei stats.hom.ee war alles grün.
Neuladen/Aktualisieren des Browsers hat nix gebracht.
Gestern ging’s noch.

BTW: Kann die WebApp auch ohne Proxy über das lokale WLAN auf Homee zu so wie die Android App das macht?

Gruß Andreas

Edit:
Core Version: 2.29.2 (46e3ab13)
Web App Version: 2.30.0 (f41f9710) | dev

Die lokale web App per IP Adresse ist ab der 2.30 nicht mehr erreichbar. Daher lass momentan das Update lieber.
Lokal im selben WLAN können nur Android oder iOS App zugreifen.
Versuche Mal einen Neustart des homee per Webapp.

1 Like

WebApp lokal7681 meinst du?!?

Ja genau

Neustart und stromlos schalten haben nichts gebracht. Dann bleibe ich erst Mal bei der 2.29er.

Danke Andreas

Hab’s nochmal mit Chrome statt Firefox probiert und mit einem Homee, der schon auf 2.30.0 rc1 umgesetellt ist, sowie mit einer WebApp vom PC aus (Firefox).
In allen Fällen sind die Cubes nicht erreichbar.
Sie verrichten aber ihre Dienste.

Gruß
Andreas

@Support könnt Ihr da bitte mal drauf schauen?

Gruß
Andreas

Hallo Andreas,

schau mal hier Die lokale Web-App wurde entfernt geht es genau darum, dass die lokale Zugriff über IP:7681 ab der 2.30 nicht mehr geht.
probier es mal hiermit https://my.hom.ee

Sorry, dann habe ich mich falsch ausgedrückt. Was ich sagen will ist, dass der Zugriff per beta.hom.ee nicht funktioniert.

Gruß
Andreas

Edit: Und per my.hom.ee auch nicht erreichbar.

Und es macht auch keinen Unterschied, ob ich mich per WLAN oder Mobile Internet anmelde.
In beiden Fällen kommt keine Verbindung zu Stande.

Gruß
Andreas

hm das sollte denke ich nicht so sein mit beta.hom.ee sollte es eigentlich gehen
was sagt denn die Led am homee

beide grün leuchtend.
Einer ist schon auf 2.30.0 rc1 der andere, weswegen ich das Ticket aufgemacht habe hat noch 2.29.2.

Gruß
Andreas

Nur zur Zusammenfassung:

Mit beta.hom.ee (beta webapp) kannst du auf deinen 2.30 beta homee zugreifen, aber nicht auf deinen 2.29 homee?

Mit my.hom.ee (2.29 Webapp) kannst du auf deinen 2.30 beta homee zugreifen, aber nicht auf deinen 2.29 homee?

Ich komme derzeit überhaupt nicht auf meine Homees per Webapp.

Weder per my.hom.ee noch per beta.hom.ee
Weder per WLAN noch per Mobile Internet
Weder auf Homees mit 2.29.2 noch auf die mit 2.30.0 rc1
Weder mit Handy noch PC.

Was noch funktioniert, sind die lokale WebApp mit http Port 7861 und die Android App.

Bei der Android App kann ich aber derzeit nicht updaten, weil ein Bestätigungsbutton fehlt (s. Bestätigungsbutton fehlt/nicht sichtbar für Update).

Bin ein bisschen am Ende mit meinem Latein.

Gruß
Andreas

Edit: Und wie gesagt, gestern und vorgestern konnte ich noch per WebApp (beta.hom.ee) zu greifen und auch Updates durchführen.
Edit2: Und natürlich mit der Einschränkung, dass eine lokale WebApp mit Port7861 auf einer 2.30.0 nicht mehr funktionieren kann und dass eine Beta-Version nicht mit einer my.hom.ee Seite zusammenspielt.

Guten Abend.
Ich komme auch nicht in die WebApp, weder Beta noch „normal“, die IOS Beta App funktioniert schon lange nicht mehr und die Geräte funktionieren im Moment überhaupt nicht. Ich hoffe auf Tipps.

Grüße,
Marcus

Musst dich nur schnell neu anmelden, dann geht’s wieder:

Danke für die Info. Ging wohl an mir vorbei.
Nur nimmt der Homee meine Zugangsdaten nicht mehr an, wollte alle Benutzer zurücksetzen aber nach drücken des Reset Knopfes tut sich nichts.LED leuchtet grün. Auch ein trennen vom Strom brachte keinen Erfolg. Homee fährt hoch und LED bleibt grün. Keine Chance darauf zu zugreifen.

So, Asche auf mein Haupt. Ich glaube, ich habe den Fehler gefunden, warum ich nicht mehr auf meine Homees gekommen bin.

Ich nutze eine FB7590.
Dort gibt es unter /Internet/Filter/Listen eine Einstellsektion, die „Gobale Filtereinstellungen“ heisst.

Dort hatte ich kürzlich folgendes aktiviert:

  • Firewall im Stealth Mode
  • E-Mail-Filter über Port 25 aktiv
  • WPAD-Filter aktiv

Seit ich diese wieder daktiviert habe sind die Homees auch wieder per WebApp aus dem internet erreichbar und zwar sowohl per my.hom.ee als auch per beta.hom.ee

Ich nehme an, dass der aktive WPAD Filter die Zugriffe auf die Homees verhindert hat.

In der Erklärung heisst es:
„Dieser Filter sperrt die automatische Proxyerkennung von Microsoft Windows (WPAD, Web Proxy Auto-Discovery). Deaktivieren Sie den Filter nur dann, wenn Sie einen Proxyserver im Heimnetz einsetzen, der unter Windows automatisch erkannt und genutzt werden soll.“

Gruß
Andreas

Noch etwas rumgespielt.

Und es ist nicht der aktive WPAD Filter, der den Zugriff verhindert, sondern der aktive Firewall im Stealth Mode.

Für heute genug rumgespielt.

Gruß
Andreas

Hmmm. Ich habe auch eine FB7590, die Filter die Du beschreibst sind bei mir nicht aktiv und dennoch komme ich nicht auf meinen einen Homee.