Community

homee hängt sich nach zwei Tagen auf


#1

Habe gerade versucht zwei Homeegramm namen zu ändern. Bei ersten Homeegramm konnte ich den Namen ändern, bei zweiten lies sich das nicht mehr ändern und als ich danach versucht habe beim ersten Homeegramm den Namen nochmal zu korrigieren ging das auch nicht mehr.
PS
Gerade ist mir aufgefallen das sich bei keinem Homeegramm mehr der Name verändern lässt.
PSPS
Ich kann auch keine neue Homeegramme mehr erstellen. :frowning_face:


#2

Welche App in welcher Version verwendest du denn?


#3

Version 2.22.2 (9589511)
Webapp 2.22.2 (79f155f) | beta


#4

Wieso beta…? Du verwendest offensichtlich die Beta-App… versuche das mal mit der normalen App.


#5

Das selbe Verhalten mit der normalen Webapp


#6

Kann ich nicht nachstellen. Hast du mal den Cache geleert oder homee neu gestartet?


#7

Homeegramme löschen funktioniert auch nicht mehr


#8

Aber du kannst über homee noch Geräte steuern und HGs abspielen?


#9

Geräte lassen sich steuern aber die Diagramme tauchen bei manchen Geräten nicht mehr auf.
Homeegramme lassen sich auch nicht mehr Abspielen.


#10

Unbedingt den Browser Cache aufräumen, denn das wirkt so als wenn dort etwas durcheinander gekommen sein könnte. Habe heute morgen mit selben Versionen ein HG ändern können.


#11

Glaube nicht das es am Browser liegt, habe in der Android App das gleiche Verhalten.


#12

Hast du homee, wie vorgeschlagen, schon neu gestartet?


#13

Ja gestern als mir das Verhalten das erste mal aufgefallen ist.
Im Moment ist der homee gar nicht mehr erreichbar weder von außerhalb noch lokal. In der Fritzbox ist er noch als online zu sehen


#14

Stecker gezogen, nach fünf Minuten wieder eingesteckt, Lilalightshow Ende abgewartet, jetzt schein wieder alles zu funktionieren. Mal schauen wie lange!?


#15

Im Prinzip kann dann hier ein Haken dran? Der Thread beschäftigt sich ja eigentlich nicht mit einem Homeegramm-Bug.


#16

Es scheinen eher die Würfel betroffen zu sein…


#17

Ich habe das hier wieder eröffnet und umbenannt, weil es schein ein persistentes Problem zu sein und zwar vom homee an sich.
Vorgestern habe ich homee den Stecker gezogen und wieder neu gestartet, danach lief alles wieder gut.
Jetzt, nach zwei Tagen, scheint das Problem wieder aufzutauchen Homeegramme lassen sich nicht mehr bearbeiten und die Diagramme zeigen eine Nullinie auf (homee ist tot)
Ich werde jetzt homee nochmal neu starten aber vielleicht wäre es nett wenn sich jemand aus dem homee Team sich die Sache mal über den Wartungszugang anschauen könnte.


#18

@Andreas, kannst du hier helfen?


#19

Hallo copiis,

hat der Neustart was gebracht, läuft dein homee wieder?
Wir würden mal per Supportzugang drauf schauen, sende mir bitte per PN die Zugangsdaten zu.

Es wäre nicht schlecht wenn du davor noch ein Backup machen könntest.


#20

Zugangsdaten habe ich per PN geschickt

Neustart heute morgen.

Backup lässt sich nicht mehr erstellen ich habe aber noch eins vom 09.03.
Lampen lassen sich noch steuern aber Diagramm fehlt.
Homeegramme lassen sich nicht mehr bearbeiten