Community

Home Kit: Werte werden nicht korrekt aktualisiert (z.B. Rollos "werden geöffnet" statt sind "offen")

aufgenommen

#21

Ich hab die letzten 5 Beiträge verschoben (aus 2 mach 1) und den Titel präzisiert


#22

Hab mir jetzt einen Fibaro Roller Shutter 2 organisiert und werde es testen :wink:


#23

Tritt das Problem ausschließlich bei Gruppen-Aktionen auf oder auch bei einzelnen Schaltvorgängen? Habe das mit einem Rollo jetzt in allen erdenklichen Varianten getestet und konnte das nicht reproduzieren. :confused:


#24

hallo,

könnte mit gruppenschaltung zusammenhängen, nutze fast nur die. habs jetzt an einem einzelnne probiert, da hat es wunderbar geklappt.

unabhängig von homekit scheinen die gruppenschaltungen nicht ideal zu funktionieren, homme vergisst da oft ein paar rolläden.

grüße

philipp

grüße

philipp


#25

Also bei mir, wenn mehrere Rollos über ein HG gesteuert werden.


#26

Hab jetzt mal getestet:
Wenn ich zwei Rollos in einer Gruppe über ein HG schalte, zeigt Homekit nicht den korrekten Status.
Sobald in der Gruppe nur noch ein Gerät ist, scheint es zu funktionieren.


#27

Hallo Volker,

Auch bei mir ist das Problem wieder aufgezreten… Heute morgen bei Gruppenschaltubg von Rolläden…


#28

Bei mir ist das aktuell bei 5 Rollos (Fibaro RS2). Homekit zeigt bei 4 “Schließen…” und bei einem “Wird geöffnet…” In Wirklichkeit sind sie teilweise offen, teilweise gestoppt.
Nur bei 2 Rollos gibt es eine Gruppenschaltung. Die Rollos werden auch durch unterschiedliche Homegramme gesteuert. Zeitlich unterschiedlich.
Die Eve-App zeigt den HomeKit-Status übrigens korrekt an.

Edit: Nachdem ein Homeegramm gerade einen einzelnen Rollo bewegt hat wird zumindest dessen Status in Home wieder korrekt angezeigt.


#29

kann ich alles bestätigen, liegt wohl an den gruppenschaltungen.

hoffe es wird bald gefixt :slight_smile:
grüße

philipp


#30

Hilft es dann, die Rollos der Gruppenschaltung einzeln gleichzeitig zu schalten?

Edit: Ich habe die Gruppenschaltung mal in eine Einzelschaltung geändert und werde beobachten.


#31

Also, ich habe gerade mal ein HG mit 3 einzelnen Rollos angespielt und getestet! Kein Erfolg! Homee zeigt korrekt an, dass die Rollos bei 60% gestoppt sind. In Home dreht sich bei diesen Rollos der Kreisel und es wird angezeigt „wird geöffnet“ Die Rollos wurden aber geschlossen und bei 60% gestoppt.
Also, bitte den Fehler schnell Beheben! Lief doch bei Version 2.2.30!


#32

Ich habe auch festgestellt, dass es an der Gruppenschaltung alleine nicht liegt.
Bei mir hat sich getriggert durch ein Homeegramm ein einzelner Rollo bewegt. Danach war in Home der Kreisel ebenfalls zu sehen. Und nicht nur bei diesem Rollo, sondern auch bei einem anderen Rollo.

Die Eve-App zeigt die Zustände korrekt an.

Die myHome-App wiederum zeigt, warum die Home-App den Kreisel anzeigt.
Die App zeigt 2 Werte an. Bei den funktionierenden Rollos sind die Prozent-Werte identisch. Bei den Rollos mit Kreisel sind unterschiedliche Prozente-Werte zu sehen (wahrscheinlich Ist- und Sollposition).

Ich hoffe @Volker kann mit diesen Infos den Fehler eingrenzen.

Edit: Soweit ich das sehe wird die Sollposition fälschlicherweise auf 100% gesetzt (also nach HomeKit-Logik Offen). Die Ist-Position korreliert mit der wirklichen Position.


#33

Ich bleibe dabei. Das Problem hat nichts mit einer Gruppenschaltung zu tun. Vorhin 2 Rollos manuell direkt am Schalter nach unten gefahren. Seitdem haben sie den Status „wird geöffnet“.


#34

Welcher Schalter? :smile:

Was wir noch gefunden haben ist, dass wenn man die Pfeile in homee betätigt (hoch/runter fahren) zeigt HomeKit nicht den Status “fährt”. Das hat mit der Position zu tun und werden wir wenn möglich beheben. Wenn man auf einen Prozentwert fährt wird dies in HomeKit korrekt angezeigt.


#35

Sorry, @Volker aber das kann ich nicht nachvollziehen. Mit Version 2.2.30 war alles gut! Das Problem hat sich mit dem Update ergeben.


#36

Keine Sorge ich seh das nicht als abgeschlossen an, sondern werde weiter nach der Ursache suchen. Von 2.23.0 auf 2.24.0 hat sich eine Menge geändert :wink:


#37

Der physische Schalter, welcher per Kabel mit dem Fibaro RS verbunden ist. :wink:


#38

Meine Homeegramme fahren auf Prozentwerte. Dann kommt ebenfalls der „Kreisel“. Beheben lässt sich es, wenn man den Rollo per HomeKit bedient.


#39

Hallo @Volker,
Könnte es sein, dass der Fehler etwas mit der Lamellenposition zu tun hat? Home Kit macht da ja keine Unterscheidung in der Konfiguration des RS2. Rollo mit Positionierung bzw. Jalousie mit Positionierung! Wenn ich den RS2 als Rollo mit Positionierung in homee konfiguriere bekomme ich in homee nur die Position angezeigt! Wenn dieses Gerät dann über Home Kit bedient wird, ist auf einmal auch die Lamellenposition in homee sichtbar.


#40

Bei mir hat sich das Verhalten zum Positiven stabilisiert. Momentan wird alles korrekt angezeigt. Evtl. doch die nicht mehr vorhandene Gruppenschaltung?