Hilfe bei Verbindung von Eltako F4SR14-LED

Hallo zusammen,

sagt mal, kann ich den F4SR14-LED in Homee anlernen?
Das ist doch eigentlich nur eine Variante des FSR14-4.

Ich bin hier noch absoluter Neuling und weiß noch nicht, ob ich das hier alles so richtig mache :thinking:

Ich habe folgende Konstellation.

1x F6T55B-wg. Angelernt im homee :white_check_mark:
1x FAM14
1x F4SR14-LED. Angelernt am F6T55B-wg :white_check_mark:
F4SR14-LED angelernt im homee :x:

Entweder der F4SR14-LED ist noch nicht kompatibel, oder ich mache was beim Anlernen falsch ?

Wäre jemand so nett und könnte mir hier weiterhelfen?

Vielen Dank vorab.

Gruß

Tobias

Hallo zusammen,

hat keiner einen Hinweis für mich?

Gruß

Tobias

Frei nach dem Motto „Lieber ein Selbstgespräch führen, als gar keine Kommunikation.“, mache ich hier mal weiter, für den Fall, das sich doch noch jemand erbarmt…

In einem anderen Eintrag, hab ich was von EEPs gelesen. Soweit ich das verstanden habe, ist sowas wie das Protokoll, auf das der Aktor reagiert.
Unterschiedliche Aktoren können also unterschiedliche Protokolle nutzen.
Kennt homee das Protokoll nicht, kann es nix mit dem Gerät anfangen.
Zumindest so lange nicht, bis dieses Protokoll in Homee integriert wird und der Aktor/Sensor/was auch immer, damit zu einem kompatiblen Gerät wird.

Das ist zumindest meine aktuelle Erklärung, ohne das ich jetzt wirklich Ahnung von der Materie habe. Hab ja gerade erst angefangen…
Wenn das also vollkommener Bockmist ist, bitte ich um Korrektur. :wink:

Ich habe mit Eltako gesprochen.
Die sagen, der F4SR14-LED das gleiche EEP nutzt, wie der FSR14x4, der ja mit homee kompatibel ist.

Das bringt mich zu dem Punkt, das ich einfach zu dämlich bin, den F4SR14-LED mit homee zu verbinden.

Es wäre daher wahrscheinlich schon ausreichend, wenn mir jemand nochmal den Einlernvorgang an einem Beispiel erklären könnte.

Bevor ich jetzt aus meiner Kommunikationsdiaspora ausbreche und gezielt den einen oder anderen Mod anspreche, wäre das hier nochmal ein letzter Versuch, auf normalem Weg eine Antwort zu erhalten.

Oder sind alle schon wieder im Urlaub :palm_tree: :parasol_on_ground: :sunglasses: und ich hab’s nicht mitbekommen?? :flushed:

Ich bitte euch! Das Wochenende steht ja vor der Tür und ich könnte die Zeit wunderbar nutzen und meinen zwave Switch und Schalter durch die Enocean Geräte austauschen. Das macht aber nur sind, wenn ich diese miesen kleinen weiß-blauen Plastikkisten, irgendwie in meinen homee bekomme…

Vielen Dank nochmal für eine Antwort, eines Wissenden.

Tobias

Ok, dann werde ich doch mal versuchen müssen , ob mich jemand hört, wenn ich lauter nach Hilfe rufe…

:mega: @hblaschka, ich hoffe, das ist jetzt nicht zu aufdringlich!
Aber offensichtlich hab ich wohl so einen langweiligen Titel vergeben, das keiner der “Gelehrten” mal kurz vorbeischaut.

Wie gehe ich genau vor, wenn ich einen fsr14x4 anlernen möchte?
Kann ich gleichzeitig einen Schalter und den homee anlernen?

Ich wäre wirklich dankbar für etwas Hilfe.

Vielen Dank vorab und sorry, das ich dich direkt anspreche!

Gruß

Tobias

Wenn die EEP identisch sind, sollte das funktionieren…
Hast du diese Anleitung? https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.eltako.com/fileadmin/downloads/de/_bedienung/F4SR14-LED_30014076-1_dt.pdf&ved=2ahUKEwi_xL-t7pHtAhWJAWMBHadPDGwQFjAAegQIBBAC&usg=AOvVaw1NuJzGz92yxYCN0iXLAsy7

Und wie alt ist der, ist deiner bidirektional?
Bei älteren Hardware Revisionen gab es den bidirektionalen Funk nicht bei Eltako und die können nicht eingelernt werden.
Ich weiß nur nicht, ob es auch für den F4SR14 gilt.

Danke fürs Lob (Gelehrt hat mich noch niemand genannt), aber ich kenn das Gerät nicht und setze es nicht ein. Die Eltakos zicken aber gerne, was man hier so liest und wenn ich mich recht entsinne gab es da Issues mit älteren Versionen. Aber da sollte über eine Suche zu finden sein…

Ich wusste es. Wilson!, :volleyball: Wir sind nicht alleine!! :smiley:

@memooo, Ja, die Anleitung habe ich natürlich verwendet. Damit habe ich auch den Taster am Aktor angelernt. Das ging auch ohne Probleme.
Mache ich das mit homee genauso?
Also oberes Rad auf 5, unteres auf den entsprechenden Kanal , mittleres auf Lrn und dann den Vorgang bei Homee starten?
Homee sagt ja, das man das so einstellen soll, das entsprechende Bestätigungstelegramme gesendet werden. Passiert das automatisch, oder muss ich da noch irgendwo was einstellen?

Das Gerät ist frisch gekauft. Ich hoffe daher doch, das es was aktuelles ist.
Kann ich das irgendwie sehen?
Ich denke, ich bin da einfach noch nicht auf der richtigen Spur.
Oder kann der Aktor nur entweder mit dem Schalter oder mit homee angelernt werden?
Wobei das ja den Vorteil der Funktionsweise auch ohne Basis zunichte machen würde?

@hblaschka. Alles klar kein Problem! Hatte nur gesehen, das du zu den Eltakos an der ein oder anderen Stelle geantwortet hast. Daher hab ich einfach mal mein Glück bei dir versucht. Sorry, das ich dich da direkt so reingezogen hab.

Irgendjemand wird doch sicher den FSR14x4 im Einsatz haben und kann mir da mal den Einlernvorgang erklären?

Schönen Abend noch.

Tobias

Hast Du Dir diesen Thread schon angeschaut? Da geht es um das Anlernen des FSR14-4

Das ist ja das Gute an enocean, du kannst Taster und Aktor miteinander anlernen und beide zusätzlich am homee. Eine nicht zu vernachlässigende Redundanz.
Den Eltako kenn ich leider nicht, ich bin daher raus

Hallo nochmal.

ich hab es jetzt nochmal versucht. Leider ohne Erfolg.

Im Prinzip mache ich alles so, wie in der Anleitung die @ch.krause verlinkt hat…

FAM14: oberes Rad auf 2, unteres Rad auf 1
F4SR14-LED: oberes Rad auf 5 (ich will einen Universaltaster anlernen), mittleres Rad auf Lrn, unteres Rad auf Kanal 1 (um den Kanal 1 anzulernen).

Dann blinken die beiden oberen Räder am F4SR14-LED.

Jetzt am homee auf Geräte hinzufügen, da suche ich mir den FSR14x4 aus und starte den Verbindungsversuch.

Dann blinkt ganz kurz das obere Rädchen am FAM14 und die beiden blinkenden Rädchen am F4SR14-LED gehen aus.

Und dann bricht homee den Einlernvorgang mit der Meldung „Verbindung fehlgeschlagen. Der Verbindungsvorgang ist fehlgeschlagen. Bitte versuche es erneut.“ ab.

Genauso habe ich auch den Schalter angelernt. Ohne Probleme.

Da bleibt die Frage, ob der Aktor doch nicht kompatibel ist?
Die Aussage von Eltako ist „Der F4SR14-LED ist von der Ansteuerung identisch mit dem FSR14x4.“

Die EEP des F4SR14-LED ist laut Unterlagen A5-38-08.
Die EEP des FSR14x4 ist laut Unterlagen A5-38-08.

Sieht für mich identisch aus :face_with_monocle:
Oder gibt es da noch weitere Unterschiede, wie einfach nur die Nummer A5-38-08?

Da der FAM14 beim Einlernvorgang kurz blinkt, deute ich das so, das homee auch ein Signal zum verbinden sendet.

Im Prinzip machen beide Schalter (FSR14x4 und F4SR14-LED) ja auch nichts unterschiedliches. Beide schalten 4 Kanäle getrennt von einander. Da würde es mich wirklich wundern, wenn das Protokoll anders wäre…

@jano dann hab ich das ja doch korrekt verstanden. Wäre jetzt auch komisch gewesen. Genau das finde ich ja auch gut. Der Schalter funktioniert auch dann, wenn die Zentrale mal nicht laufen sollte , oder einen Fehler hat. Das erhöht den WAF doch um einiges :wink:

Hat sonst jemand noch eine Idee, was ich machen könnte, oder mache ich irgendetwas falsch?
Ist hier keiner, der einen FSR14x4 in Betrieb hat?