Community

Gehäuft keine Verbindung, lokal und fern

Hallo allerseits,

ich habe seit dem Umstieg auf die 2.27 gehäuft Probleme mit der Verbindung zu homee. Kriege sehr oft über den Tag den orangenen “Wiederverbinden”-Balken.

Habe auch die Verbindung übers Internet, bzw. zu den Google Homes getestet, ist logischerweise auch nicht möglich. homee hängt im WLAN einer FritzBox, allerdings weiß ich nicht wo ich da die Fehlersuche beginne. Da gibt’s auch logs oder? Kann sie irgendwie nicht finden.

Das Problem ist tatsächlich zeitgleich mit dem Umstieg auf die Beta gekommen, daher vermute ich die Ursache dort, könnte aber natürlich auch Zufall sein. Habe jedenfalls keine größeren Veränderungen am Setup vorgenommen (3 Zigbee Lampen hinzugefügt, und auf die Beta geupdated).

Kann das noch jemand ausser mir mit der Beta RC3 beobachten?

Wenn nicht, was wäre Eurer Meinung nach der nächstbeste Test um dem Problem auf die Schliche zu kommen?

Core Version: 2.27.0 (a9f4ff2e rc.3)
Web App Version: 2.27.0 (e7c641c) | beta

EDIT: FritzBox > System > Ereignisse > WLAN war leer, habe jetzt “an und Abmeldungen loggen” eingeschaltet. Mal sehen ob mir das was bringt…

Hängt das evtl. damit zusammen?

Dachte ich auch erst, aber dann hätte ich doch lokal das Problem nicht, oder? Oder verstehe ich das falsch?

War eine Vermutung, mehr nicht. Ich beobachte das Issue bei ähnlicher Netzkonstellation weder intern noch extern.

Das ist schonmal gut zu wissen, weil dann scheint es ja kein generelles Problem der 2.27er zu sein. Aber vielleicht verstehe ich den Fernzugriff bzw. den lokalen Zugriff nicht.

In meiner Wahrnehmung spielt der Fernzugriff tatsächlich nur von unterwegs eine Rolle, im WLAN greife ich doch tatsächlich auch lokal auf den homee zu. Oder täusche ich mich da?

Nein, Deine Annahme ist korrekt…

Edit: Wobei ich davon ausgehe, dass sich deine App und Dein homee lokal auch sehen können, ansonsten würde die App auf dem Remote-Zugang umstellen… Irgendwo wurde das bei den ersten Tests von einem Dev mal skizziert…

Ok, ich werde weiter beobachten, und hoffe ehrlich gesagt dass die Entwickler morgen Entwarnung geben, weil es eben doch am Fernzugriffs-Testlauf liegt.

Danke für die Bestätigung jedenfalls. :beers:

Ähnliches Verhalten kann ich bei mir auch bestätigen. homee verbindet sich jetzt häufiger neu (Oranger Balken) auch hängt die App sich bei mir auf dem Tab wieder häufiger auf und startet neu. Konnte da aber noch nicht herausfindet wann und wie es passiert. Sonst läuft aber bei mir alles bisher sehr stabil.

Wir haben in dieser Beta nichts dahingehend geändert. Deine Beobachtung ist daher wohl tatsächlich Zufall. Ich schließe das Thema deshalb hiermit.