Community

Fibaro Wall Plugs müllen das Z-Wave Netz voll

Hallo zusammen,

ich bin nicht sicher, ob ich in der richtigen Kategorie poste; nachdem das folgende Problem bereits gelöst ist. Ich vermute aber, dass die Infos anderen mit ähnlichen Problemen helfen könnten. Vielleicht kann das wer ggf. an einen geeigneteren Ort verschieben.

Ich habe homee erst seit ca. 3 Monaten im Einsatz, hauptsächlich zur Rollladensteuerung (mit Qubino UP-Modulen) und Fensterüberwachung. Die Zuverlässigkeit im Z-Wave Netz unter Rev 2.24 und 2.25 ließ von Anfang an sehr zu wünschen übrig; Schaltbefehle kamen regelmäßig nicht an, sowohl einzeln als auch in Gruppenschaltungen. Wenn denn mal aller Rollläden wie gewünscht schalteten, wurde der Status danach gar nicht oder mit endloser Verzögerung (Minuten bis Stunden) übertragen. Die Fehler betrafen immer unterschiedliche Aktoren, sodass ich nicht von einem Reichweitenproblem ausgehen konnte. Die Lektüre der sehr zahlreichen Threads in der Community zu ähnlichen Problemen hat mich kein Stück weiter gebracht und in mir lediglich die Erkenntnis reifen lassen, dass homee einfach kein ausgereiftes System ist. Letztlich bin ich nur aufgrund mangelnder Alternativen dabei geblieben und habe die scheinbar endlose Fehlersuche fortgesetzt.

Langer Rede kurze Sinn: letztendlich hat mich eine Analyse über das homeean Terminal auf die Spur zweier Fibaro Wall Plugs ( FIBEFGWPF-102-5) gebracht, die ich relativ am Anfang installiert hatte. Beide Plugs haben in schneller Folge Telegramme mit immer gleichem Inhalt ins Netz geschickt. Pro Plug waren das ca. 30 Telegramme pro Minute! Beide Plugs also ausgestöpselt und … schon liefen alle Rollläden wie geschmiert. Unglaublich, wie einfach die Fehlersuche und -behebung letztendlich war. Und ganz ehrlich: unglaublich, dass homee so ein Analysetool nicht von Haus aus mitbringt. Wie viele genervte User haben ihren homee wohl schon wieder verkauft, weil sie einfach keine Möglichkeit hatten, die ständigen Probleme auf einfache Art zu analysieren? Wie vielen Freunden haben diese User geraten, auf jeden Fall eine andere Smart Home Zentrale zu kaufen? Offenbar wird seit mehreren Jahren auf eine neue Z-Wave Implementierung gewartet (der sagenumwobene “Stack”), um all die Probleme zu beheben, die meinen sehr ähnlich sehen. Gleichzeitig bleibt diese simple Form der Analyse einfach außen vor. Für jemanden, der in dieser Welt nicht wirklich zu Hause ist (also z.B. mich), ist das einfach nicht zu erklären.

Abschließend eine kurze Info zu den Plugs. Ich habe auf beiden einen Werksreset durchgeführt und sie neu angelernt, was das Problem kurzzeitig behoben hat. Am nächsten Tag waren sie aber schon wieder zurück in alter Form - fleißige Sendetätigkeit im 2-Sekunden-Takt. Eine Kontaktaufnahme beim Fibaro-Support hat nichts gebracht - man könne den Fehler nicht supporten, da ich kein Fibaro-Gateway benutze. Wofür genau hat man noch mal Standards wie Z-Wave geschaffen? Ach ja, damit man alle Geräte bei einem Hersteller kauft und auf keinen Fall mischen kann?!? Die Plugs werden also als defekt reklamiert und zurückgeschickt. Insgesamt ein irgendwie trauriger Ablauf, der zeigt, dass in dieser Branche noch ziemlich viel passieren muss, bevor sich der Kreis zufriedener Käufer auf mehr als ein paar relativ IT-affine Bastlernaturen erstrecken kann.

8 Like

Herzlich Willkommen in der Community und besten Dank für diesen Beitrag!!!

Ich habe zwar bis dato kein ernsthaftes z-wave Problem, aber experimentiere auch gerne immer mit verschiedenen Plugs. Von Fibaro habe ich nur einen Plug im Einsatz. Wenn jemand das mal auch bei anderen Plugs testen kann, wäre ich dankbar. Oder ich muss mir vielleicht doch nochmal einen Raspberry Pi zulegen…

Danke! Meintest Du einen Raspberry zur Nutzung des homeean Terminals? Das wäre wirklich super-praktisch, zumal die homeean-Seite ja leider mangels Betreuungs-Nachfolge vor der Abschaltung zu stehen scheint. Den Raspberry habe ich schon - gibt es irgendwo eine Doku zur Nutzung des Terminals auf diesem Weg?

Hallo Steffen, sehr interessanter Beitrag. Waren das deine einzigen zwei Wall Plug’s?

Die einzigen von Fibaro, ja. Außerdem habe ich noch einen von Devolo im Einsatz, der aber problemlos funktioniert.