Fibaro Rollershutter 3 machen was sie wollen

Und hast du das schon mal beobachtet, sind es die Rollläden die dann auch nicht richtig funktionieren?

Hab es noch nicht ganz verstanden, sollen die in Neutral bleiben? Kann ich ja morgen verifizieren, ich checke alle durch und setze alle auf Neutral.

Steffen hat bei mir festgestellt,
Dass wenn der Schalter von der Fahrtrichtungsstellung z.b, Schalter steht auf „hoch“ und wird dann nach dem der Rollo oben ist in „neutral“ gestellt wird, der UP Aktor einen Impuls bekommt, der er so nicht bekommen dürfte.

Hmmm, bin jetzt kein Experte aber warum wie hängt das jetzt genau zusammen?

HG sagt geh hoch/runter und der Rolladen tut es nicht, weil der Schalter eine falsche Position hat?

Oder: Wenn wir es manuell machen, stellen wir es nicht um und deswegen kommt dieser Fehler?

Sorry hab es immer noch nicht verstanden, was genau der Fehler und somit die Lösung/Workaround wäre :exploding_head:

Und, wie schauts bei dir aus, läuft zwave stabil bei dir?

Bei mir wirds immer schlimmer mit dem Z-Wave. Früher ging das Garagentor zur Lüftung ein Spalt auf (Schalter an, nach 2 sec Schalter aus), jetzt schafft er es auf und geht komplett hoch ohne stehen zu bleiben :weary:

Hey…

ganz mit der Analyse sind wir immer noch nicht durch.

Mal funktionieren die shutter wie Sie sollen, mal wieder nicht…

Ich verkaufe dieses mal geht der eine Rollladen mal der andere nicht meiner Frau als Super intelligenten Zufallsgenerator, der die Anwesenheit simuliert :crazy_face:

1 Like

Was wir bei @Flododer festgestellt hatten, das der „Impuls“ vom Schalter in der neutral Position an den homee zusätzlich gesendet wurde und als wiederholten Befehl zum „öffnen“ gewertet wurde. Nachdem die Schalter durch Taster getauscht wurden, kam dieser Impuls nicht mehr.

@whoami kannst du mir mal bitte einen Supportzugang zukommen lassen, dann sehen wir uns nochmal an welche Befehle wie und wo ankommen ok?

Hi @Steffen, hab es dir per PN geschickt. Danke und Grüße :vulcan_salute:

@Steffen
Das ist richtig, aber dennoch nicht die Ursache!
Das Phänomen besteht weiterhin…
(Habe dir mal eine Übersicht gemacht wann welcher Rollo geht und wann nicht - schicke sie dir morgen Früh durch)
Nämlich immer noch total wahllos!

Auch nach dem Wechsel von Schalter auf Taster, ist das Problem nicht gelöst und die Shutter machen nach wie vor, was sie wollen, bzw. Nicht das was sie sollen :man_shrugging:t2:

@Flododer, da hast du recht, es war nicht die einzige Fehlerquelle aber diese konnten wir dadurch schon mal ausklammern.

Kannst du gerne machen, wir hatten aber Probleme im Mesh gefunden wo viele Geräte nicht geantwortet hatten.

Hattest du hier das Mesh weiter ausgearbeitet?

Ja

Ging mir genauso. Meine Fibaro Z-Wave Roller Shutter waren mit homee im Wesentlichen unbrauchbar, da extrem unzuverlässig.

Hab dann zu Mediola gewechselt und seither kaum Probleme mehr. Beim homee Z-Wave-Würfel ist leider wirklich der Wurm drin, das kann man einfach nicht schönreden.

Die Theorie, dass die Fibaro-Teile das Netz mit zuvielen Statusnachrichten fluten, scheint mir schon plausibel; ich hatte auch mehr Probleme, wenn mehrere Roller Shutter gleichzeitig liefen. Wie auch immer, Mediola geht hiermit wohl irgendwie besser um.