Fibaro Roller zeigt Schalter in Gerätestatus

Ich habe vor ein paar Tagen einen neuen Fibaro Roller Shutter 3 eingebaut, er funktioniert einwandfrei.
Nur unter Gerätestatus werden mir bei dem Tastenzustand und Doppelklick angezeigt, es sind keine Taster angeschlossen.
Bei den Roller Shutter 2 (4Stück) und 3 (6Stück) ist das nicht der Fall.
Dadurch wird mir in HomeKit einmal der Rolladen und dann noch Schalter angezeigt.
Einstellungen sind wie bei den anderen,
Schaltertyp Taster
Betriebsmodus Rollladen mit Positionierung.

Firmware so wie Software sind bei allen 3er Modellen 6.02 / 5.01


Hallo @Albert64,
bei mir sieht es genauso aus, und ich hatte gleiche Frage gestellt.

Es scheint da wohl verschiedene Darstellungen zu geben.
Ich hatte x Mal den RS3 resettet, exkludiert und inkludiert. Es hat sich aber nicht geändert.

Was ist das für ein Bildschirm auf deinem zweiten Bild?

Hallo @Warmduscher
Soweit ich es sehe, sind alle Einstellungen gleich wie bei den anderen.
Habe eigentlich nie viel dran geändert, nur angeschlossen, dann inkludiert.
Noch die Kalibrierung gemacht fertig.
Reset hab ich auch schon erfoflos versucht, dazu alle 3 Schaltertypen, und Betriebsmodus gewechselt.
Im Gerätestatus ändert das nichts.

Das zweite Bild ist Apple Homekit, wo eben die Schalter jetzt mit angezeigt werden, was etwas störend ist. Bei all den anderen RS3 wo im Gerätestatus die Schalter nicht sind, zeigt Homekit die natürlich auch nicht an.
Ansonsten würde mich das ganze nicht stören.

@Steffen
kommt das durch Profilanpassungen?
Bitte aufnehmen/korrigieren. Danke

@Albert64

kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

@Steffen Habt ihr etwas herausgefunden? Geändert hat sich jedenfalls nichts.