Community

Fibaro Roller Shutter 3 Inklusion


#1

Hi,

habe mir gerade den homee bestellt und 6 Fibaro Roller Shutter 3.

Gemäss diesem Youtube video muss man beim Hinzufügen des RS das Gerät aus der Liste in der App auswählen, in dem Video der RS2.

Meine Frage wäre nun, wird der RS3 schon aufgelistet in der App, soll/muss ich ein anderes Gerät bzw. den RS2 auswählen derweilen?

Würde gerne dies jetzt schon versuchen zu klären, bevor ich mit der offenen Dose und mit dem Ipad herumhantiere.

Grüsse!


#2

Offiziell ist der RS3 noch nicht Untertützt, wähle einfach “anderes Gerät” bei anlernen aus & dann sollte es funktionieren


#3

Beim hinzufügen (Inkludieren) von Z-Wave Geräten ist es egal welches Gerät du auswählst. Das dient lediglich der Beschreibung des Inklusions-Vorgangs.
Du kannst mit der Auswahl anderes Gerät jedes homee kompatiple Z-Wave Gerät inkludieren.


#4

Hi, danke für die rasche Antwort, würde damit die Einstellung der Parameter auch funktionieren? Bspw. das Kalibrieren usw.?


#5

Ja, wenn kein Template Vorhanden dann über die Experteneinstellungen.


#6

Danke werde es nöchste Woche am So mal ausprobieren…:crossed_fingers:


#7

@Osorkon
jetzt wäre noch Dein Hinweis bzgl. Anlernen in der Nähe des homee sinnvoll.


#8

Der wäre dann gekommen wenn das Gerät hinterher nicht richtig funktioniert! :stuck_out_tongue_winking_eye:


#9

Anlernen war die Geschichte mit dem Knopf drücken auf dem RS und drücken auf Starten in der App, richtig? Zumindest so war das in dem oben erwähnten Video. Nähe sollte kein Problem sein, homee kommt in das Wohnzimmer und der RS auch.


#10

Erst homee in den Inklusionsvorgang bringen, dann das Gerät.


#11

Meine RS2 waren beim Anschluß an Strom direkt im Inklusionsmodus. Also vorher homee nach Gerät suchen und dann den RS3 an Stom anschließen. Warum sollten die das Ändern? Viel Erfolg! Schreibe mal, obs funzt! Meines Wissens bist Du der Erste, der hier die RS3 probiert :slight_smile:


#12

Zwischen den Feiertagen meinen ersten RS3 ausprobiert, Anlernen ging bei mir nur mit “B-Knopf”.

Habe derzeit das Problem, dass das neue Device keine Position annimmt außer 0% u. 100%, dazwischen geht nichts.


#13

Hi, danke für die Info.
Wie war bei dir die Reihenfolge?

  1. Anschluss RS3
  2. Strom an
  3. Knopf B drücken
  4. Homee: Anders Gerät auswählen und die Experteneinstellungen durchführen?

#14

ERST den Anlernvorgang in homee starten!
DANN erst den Strom anschließen und/oder den B-Knopf drücken!


#15

yepp, genau wie von ch.krause beschrieben


#16

Hi, ich krieg es nicht, der homee findet den RS3 nicht.
App ist auf dem neues. stand, Router is on, homee und ZWave Würdel sind 1,5 m entfernt.

Angeschlossen
Inklusionsmodus homee (neues Gerät, zwave, anderes Gerät, Start drücken)
Strom an
B Taste 3 sekunden gedrückt
Nichts, der homee zählt runter aber er findet es nicht.
Hab schon den RS3 auf Werkseinstellungen gebracht


#17

Ich glaube du musst die B-Taste 3x innerhalb 1,5 Sekunden Drücken, nicht gedrückt halten.


#18

Super, das wars, was mache ich falsch, wenn er beim Parametrsetzen 150 auf 2 (Byte 1) zwar klakkert aber die Rolläden nicht bewegen? Also er die Kalibrierung nicht durchführt? Ne Idee?

Der Motor ist noch in ordnung (Test ohne RS).


#19

Es geht aktuell weder über den Schalter noch über den homee, irgendetwas muss ich wohl falsch gemacht haben :cry:


#20

Löschen am homee (notfalls Zwangslöschen über Fehlerbehebungen), resetten und neu anlernen.