Community

Fibaro Roller Shutter 3 Inklusion

Lösungshäkchen nicht vergessen. Gerät ist inkludiert. Das entspricht dem Titel des Threads.

Gruß
Thorben

Resetten des RS3 über den B Knopf bis gelbes Licht, dann kurz B drücken, richtig?

Hatte ich mehrmals probiert, es kam zumindest nie eine Bestätigung via LED Leuchte, ob es geklappt hat.

Was mich total gewundert hat, dass nicht einmal via Kippschalter der Rolladen weder hoch noch runter ist, erst nachdem der RS wieder raus war, hat auch der Schalter wieder funktioniert.

Beim Kalibrieren, also Parameter setzen, hat der RS 3 mal kurz nacheinander geklakkert aber der Rolladen nichts.

@whoami

Das hört sich eher so an, dass der RS3 falsch angeschlossen war.
Und warum hast du einen Kippschalter an deinem Rollladen ?

Kippschalter:

:wink:

Hast du den Resetvorgang wie in der Anleitung durchgeführt? In der Anleitung steht auch wie du die Kalibrierung automatisch durchführen lassen kannst. Evtl hilft dir das.

Resetting the device to factory defaults:

Reset procedure allows to restore the device back to its factory set- tings, which means all information about the Z-Wave controller and user configuration will be deleted.

  1. Switch off the mains voltage (disable the fuse).
  2. Remove the device from the wall switch box.
  3. Switch on the mains voltage.
  4. Press and hold the B-button to enter the menu.
  5. Wait for the lED indicator to glow yellow.
  6. Quickly release and click the B-button again.
  7. After few seconds the device will be restarted, which is signalled with the red lED indicator colour.

@Chris33: Ja genau so habe ich gemacht aber der letzte rote LED kam nie.
Manuelle Kalibrierung habe ich auch versucht, hat er nicht reagiert.

@TK1: erwischt, hab gerade gegoogelt, meine heissen tatsächlich Schaltwippen. Könnte schwören, dass wir es nach dem Plan richtig angeschlossen hätten.

hm dann ist die Frage ob der Werksreset funktioniert hat. Ich würde erwarten, dass der Shutter sich wie in der Anleitung verhält.
=> wenn er nicht richtig zurückgesetzt wurde, dann wird ein erneutes Anlernen fehlschlagen.

Wenn es hilft hier noch die Versionen der RS3:
Firmwareversion 6.02
Softwareversion 5.00

Meiner Meinung nach mußt du erst einmal sicherstellen, dass der Reset funktioniert hat.
Da der Reset bei dir nicht so abläuft wie in der Anleitung wäre meine Empfehlung, dass du Kontakt mit dem Fibaro Support aufnimmst und das abklärst.
Wenn der Reset dann funktioniert hat dann wieder anlernen - das hat ja schon mal funktioniert.
Dann würde ich Calibration using parameter auf Seite 11 probieren, bei dem Ablauf sollte sich der Shutter automatisch Kalibieren.

Hi,

also der erste ist endlich dein und es funktioniert soweit.

Was bei mir auch nicht funktioniert ist die Positionierung über die App wie bei dir @hediver.

Was aber funktioniert ist das Stoppen der Rolläden mit dem S1, d.h. während er runterfährt kurz nach oben drücken, dann will er hochfahren, dann nochmals kurz nach oben drücken (habe Kippschalter, kurz bedeutet eben jedesmal in die Neutralstellung bringen). Dann bleibt er eingach stehen -> So bekam ich die Genehmigung meiner Frau :sunglasses:

Bei meinem lag es noch an dem Parameter 155, den musste ich auf 15 W stellen (also, Parameter 155, 2 Bytes, 15). Bei 12 Watt hat es schon nicht mehr funktioniert. Das Symptom war, dass der RS3 beim Kalibrieren 3 mal geklickt hat aber die Rolläden sich nicht bewegt haben.

Weiss jemand was das genau heisst dieser Parameter ( Motor Operation Detection)? Kann was schlimmes passieren, wenn dieser um 5 W höher als Werkseinstellung ist?

Hier nochmals kurz zusammengefasst auch mit dem Input von euch vor allem @hediver:

  1. Homee App starten
  2. Homee in den Inklusionszustand bringen
    1. In der App Geräte
    2. Hinzufügen (plus)
    3. Z-Wave auswählen
    4. anderes Gerät
    5. Auf Starten klicken und warten
  3. Strom einschalten
  4. Dreimal binnen 1,5 Sekunden Knopf B drücken am RS 3
  5. In der homee sollte nun Initialisieren auftauchen
  6. Umbenennen
  7. Icon auswählen (linke)
  8. Gruppe nicht hinzufügen
  9. Wieder reingehen in den gerade hinzugefügten
  10. Auf bearbeiten gehen (Stift rechts oben)
  11. Experteneinstellungen auswählen
  12. Orientierung drehen
  13. Parameter 20, 1 Byte, 1
  14. Parameter 151, 1 Byte, 1
  15. Parameter 155, 2 Byte, 15
  16. Parameter 150, 1 Byte, 2
2 Like

Hallo, ich bin neu hier, habe aber vielleicht einen nützlichen Tipp, wie Ihr die Kalibrierung inkl. exakter Steuerung hinbekommt (hat bei mir zumindest funktioniert), hier mal ein Ausschnitt aus meiner Amazon Bewertung:

“Ich habe nochmal im Manual geschaut, ich habe es über den Homee mit den Parametern 156 und 157 eingestellt. Es klappt bei mir, man muss einmal die Zeit stoppen für jeweils komplett hoch und runter, dort eintragen und der Rollo lässt sich seitdem exakt ansteuern. Vorsicht: Nachdem ich zunächst versehentlich in das Manual der Roller Shutter 2 geschaut hatte ist mir aufgefallen, dass bei Version 2 anscheinend andere Parameternummern vergeben waren. Daher der Tipp für alle, die die Vorgängerversion haben: Unbedingt das neue Manual für die 3er Version downloaden!!”

Zuvor musste ich erst auf die entsprechenden Parameter für meinen Doppelwippschalter (glaube, der nennt sich so) ändern, da ab Werk ein Taster eingestellt war.

Es klappt bei mir alles reibungslos: Die Schalter funktionieren wie vorher auch, die Einstellungen in Homee (Homeegramme mit Öffnen und Schließen x-Stunden nach Sonnenuntergang bzw. Sonnenaufgang), manuelles Schalten über Homee auf x-Prozent.

Hoffe, das hilft dem ein oder anderen weiter.

1 Like

Wenn Ihr schon so schön dabei seit, könnt Ihr da kein wiki raus machen ?
Ich werde auch bei Zeiten so was einbauen und dann muß keiner so lange alles zusammensuchen.
Nur so eine Bitte !:wink:

2 Like

Ist das noch der aktuelle Weg? Ich lerne meine gerade ein und die wollen nicht so richtig. Mit dem RS2 hatte es immer ganz gut funktioniert :confused:

Was genau will nicht? Kenne die aktuelle FW nicht, ich warte noch mit dem Kauf weiterer RS bis eine akzeptable FW von fibaro kommt.

Danke für Beschreibung, damit bekomme ich meine Kalibriert und angesteuert. Was bei mir leider noch nicht richtig funktioniert ist den Schaltertyp auf “Toggle Switch” (Parameter 20 auf 1) zu stellen. Habe hier einen Schalter für hoch und einen für runter. Der bleibt gedrückt und sobald man diesen zurückstellt sollte die Bewegung stoppen. Ich muss den Schalter aber noch einmal betätigen damit dort die Bewegung stoppt.

Bisher also:

  • Schalter für runter drücken, Schalter bleibt von alleine “gedrückt”
  • Bewegung beginnt
  • Schalter in die ursprüngliche Stellung zurück drücken
  • Bewegung stoppt

Nun:

  • Schalter für runter drücken, Schalter bleibt von alleine “gedrückt”
  • Bewegung beginnt
  • Schalter in die ursprüngliche Stellung zurück drücken
  • Bewegung geht weiter
  • Schalter für runter drücken, Schalter bleibt von alleine “gedrückt”
  • Bewegung geht stoppt
  • Schalter in die ursprüngliche Stellung zurück drücken

Dabei ist egal ob der Parameter 20 auf 0 oder 1 steht.

Hat jemand eine Idee? Habe in der Dokumentation auf https://manuals.fibaro.com/content/manuals/en/FGR-223/FGR-223-EN-T-v1.2.pdf nichts gefunden.

Heyho! Ich habe bei mir jetzt auch 11 RS3 eingerichtet und kalibriert. Auch mit Trennrelais über die Zeitparameter.

Ich habe aber noch ein Problem mit einem RS3 der nur bei sehr kurzem Tastendruck funktioniert. Wenn man etwas zu lange draufbleibt fährt er nicht.

Frage: Hat jemand eine Idee ob man die Haltezeit des Tasters mit irgendeinem Parameter sinnvoll einstellen kann ? Die muss ja irgendwo definiert sein wenn er zwischen Schalter und Taster in den Parametern unterscheiden kann. Ich habe keinen sinnvollen gefunden…