Community

Fibaro roller shutter 2 Verbindungsverluste


#1

Guten Morgen zusammen,

Ich besitze seit ca. 2 Monaten den homeewürfel mit Z-Wave. Dazu habe ich derzeit den Fibaro Roller shutter 2 und betreibe damit ein Rollo im Esszimmer.

Die ersten 6 Wochen gab es keine Probleme.
Die Einrichtung und Kalibrierung klappte erstaunlich gut und ging super leicht.

Jetzt bin ich leider ratlos. Seit ein paar Wochen verliert meine Zentrale, spätestens alle 2 Tage die Verbindung zu dem Roller shutter.

Wenn ich über die App (IOS) unter Fehlerbehebung (Neustarte), ist nach einigen Minuten die Verbindung meisten wieder hergestellt und die Homeegramme werden sinngemäß abgearbeitet.

Gibt es dort ein Fehler in dem vergangenen Update?

Details zu den Versionen:

iOS App: 2.22 (4021)
Homee: 2.22.0 (0bc0f53 rc1)

Vielleicht kann mir einer weiterhelfen…

Schöne Grüße aus Indien


#2

Hi!
Es berichten im Forum tatsächlich einige, derartige Symptome seit Software 2.21 verstärkt vorkommen.
Ich nehme an, du hast sonst nichts verändert - baulich oder an homees Standort?
:coffee:


#3

Nein, verändert habe ich garnichts. Und mein homee steht 3m Luftlinie von dem Fibaro Roller shutter 2 entfernt.


#4

Habe das gleiche Problem. Hat eine zeitlang einigermaßen gut funktioniert. Heute morgen sind plötzlich alle Fibaro Roller Shutter offline. Normalerweise waren sie dann wieder online nachdem ich die Rollläden per Schalter bedient habe. Heute leider nicht …


#5

Klasse. Alle nicht-batteriebetriebenen Z-Wave Geräte sind offline / nicht verfügbar. Tür/Fenster Sensoren, sind weiterhin da und reagieren auch entsprechend. Aber alle Rollo Aktoren und Wall plugs sind offline. Habe jetzt mal den Upgrade auf 2.21 gemacht, das hat aber nichts gebracht.
Gestern lief noch alles … Hat jemand einen Tip ? Kann mir vorstellen das es ein Reichweitenproblem ist, obwohl in einigen Fällen der Abstand Homee cubes / Roller shutter nur um die 7-8 m ist.


#6

So, habe den Z-Wave Würfel mal abgehoben und wieder aufgesetzt … und siehe da alle Rollläden und Wallplugs wieder online. Also m. E. ein Homee Problem oder nicht ?


#7

Könnte ein fehlgeschlagener Neustart nach einem Absturz verursacht haben. Was sagt denn das Tagebuch dazu?


#8

Mhmm, habe die 2.21 Version mit dem Tagebuch erst nach dieser Situation installiert. Schade … naja beim nächsten Hick-up haben wir dann mehr ein wenig mehr Visibilität …


#9

Hey, bei mir ist ein Fibaro Rollershutter Komplet verschwunden! Hat jemand eine Idee wie ich den wiederfinden kann ohne die Dose zu öffnen…


#10

Hm, die neue Betaversion hat leider auch keine Besserung gebracht.

Teilweise ist es mit dem Neustarten über die App auch garnicht mehr möglich, wieder Verbindung zum Fobaro roller shutter zwei zu bekommen.

Oder kann es auch ein Defekt des Roller Shutters sein? Könnte ihn durch Amazon tauschen lassen🤔


#11

Danke Bieleyber! ich hatte das problem das er, nach dem Upgrade auf 2.22 ausgegraut war, dann habe ich, wirklich dumm, nochmal einen neustart gemacht. Danach war er komplett verschwunden. schätze ich hätte einfach warten sollen…Ich dachte nur, vieleicht hat jemand erfahrung damit, ob es zum Beispiel möglich ist, einen Roller shutter hinzufügen und während der 60s einlernzeit den shutter per schalter zu bewegen und damit das signal wieder zu beleben…ansonsten muss ich wohl die Dose aufschrauben und neu einlernen :frowning:


#12

Hat den noch jemand eine Idee, was man tun kann?

Es ist echt ärgerlich, wenn man nicht zuhause ist und die Jalousie nicht hoch/runter fährt.


#13

Wenn du die Beta ausprobiert hast, müsstest du auch das Tagebuch haben. Hast du dort, wie von @Kappezkopp vorgeschlagen, schon nachgesehen?

:coffee:


#14

Daraus werde ich leider nicht schlauer. Mittlerweile ist der Fibaro Roller Shutter 2 „dauerhaft“ Nicht verfügbar.