Community

Fibaro Roller Shutter 2 mit Schalter richtig anschließen


#1

Hi zusammen, ich habe leider Probleme beim anschließen - nach Abschluss der Kalibrierung in homee schickt die app leider immer nur einen kurzen impuls an die Rolladen. Danach bewegen sie sich nur wenige cm. Ein Verschieben der Positionsleiste von 0% auf 100 bringt leider auch nichts.

Anbei noch die ursprüngliche verdrahtung des mechanischen Schalters, des jetzigen fibaro Moduls sowie der Einstellungen in der homee app. Ausserdem noch der Mech. Schalter.

Ich möchte natürlich, dass ich in der homee app mit einem klick die Rolladen komplett hoch bzw runter stellen kann, und nicht wie jetzt, durch mehrmaliges betätigen (sehr sehr oft)

Danke!

Marcus!


#2

Passt dieses Thema auch auf Dein Problem?


#3


#4

Ich hoffe doch sehr, dass das Bild nicht den finalen Zustand zeigt. Bei so viel blankem Draht ist ein Kurzschluss fest eingeplant…


#5

Hast Du den Schalter nicht mehr angeschlossen? Das solltest Du vielleicht noch tun.

Es ist viel freies Kabel, das sollte besser nicht sein.


#6

Bitte die Adern kürzen um einen Kurzschluss zu vermeiden


#7

Hast Du die Kalibrierung durchgeführt. Bei mir zeigte sich vor der Kalibrierung ein ähnliches Verhalten. Danach war alles ok.

Siehe auch hier Fibaro Roller Shutter 2 / Feller EDIZIOdue Rolladen Schalter

Achtung. Die Farben der Kabel entsprechen bei mir dem schweizer Standard


#8

Ja ich werde die Kabel noch kürzen! Danke für den Hinweis.

Kalibrierung habe ich durchgefürt!

Mit den Parameter: 17, 1 Byte, 255 fährt der Rolladen schonmal zu gut 3/4 runter bzw hoch. Schonmal eine Verbesserung :slight_smile:

Leider müsste der Parameter bei mir auf ca. 350 stehen, da aber das Maximum 255 ist hänge ich jetzt etwas…


#9

Das hört sich aber danach an, dass die Kalibrierung nicht erfolgreich war.
Wurden bei der Kalibrierung die Obere und Untere Entlage angefahren?!

So wie Du es beschreibst wurden die Entladen nicht richtig erkannt, die Erkennung erfolgt über die Leistung die am Modul gemessen wird, fällt diese unter Wert x (Default 10 Watt) wird das als Entlage definiert. Ich gehe davon aus, dass du den Wert Parameter 18 nach unten korrigieren musst.


#10

Du hast recht! Bis jetzt ist er bei der Kalibrierung immer nur von oben nach unten gefahren… das war es!
Er zeigt mir in der App zwischen 2-3 W an. Ich habe die Schwelle auf 1 W gesetzt. Parameter 17 habe ich wieder auf Standard gesetzt.

Er fährt jetzt schonmal mit einem Klick komplett runter oder hoch. Juhuuu

Kalibrierung funktioniert jedoch nicht. Wenn die Rolladen oben sind und ich starten will klickt es kurz und macht dann nix mehr. Besser von unten die Kalibrierung starten?


#11

Versuch es mal die Orientierung umzudrehen.


#12

Habe ich schon drin. Rausnehmen bringt auch nichts, gleiches Problem.

Wenn ich jetzt die Rolladen ganz runter oder ganz hoch mache zeigt homee in den Einstellungen noch die 3W an, die er über den Zeitraum der Bewegung über benötigt… d.h. Er Erkennt die Endlage nicht.

Wenn ich von 1 W unter Parameter 17 auf zb 3W gehe, bewegt er den Rolladen wie am Anfang nur noch weniger cm.


#13

Ob das mit den Parametern so richtig ist :thinking:
Eigentlich sollte sich der Fibaro ja selber Kalibrieren.
Eine eninstellung der Parameter ist normalerweise nicht erforderlich.

Ich würde den nochmal zurücksetzen und eine neue Kalibrierung durchführen.

Einen Versuch ist es Wert.

VG


#14

Hm, die Schaltung sieht insgesamt komisch aus.

Ich weiß ja nicht wie alt dein Haus ist (seit den 80ern ist in der Regel schwarz die Phase)

Mir fällt nur auf, dass du einmal braun auf L gelegt hast (Relais) und SChwarz und Weiß auf hoch, bzw. Runter. Am Schalter hast du komplett andere Farben zusortiert.

Entweder hat der fibaro ganz verschiedene Modi (die ich nicht kenne) oder es sollte schwarz auf L am Schalter, deine beiden Adern weiß und braun vom Schalter hoch/runter aus S1 und S2 im Relais und vom Relais rauf / runter an den Rolladen Motor

Alles ohne Gewähr, da ich deine Phase nicht messen kann und die zwei Fotos ziemlich nichts sagend sind


#15

Der Busch Jäger Jalousieschalter 2020/4 Hat normalerweise unten rechts den Anschluss für die Phase, auf dem Bild von @Marcus_M ist dort die braune Ader angeschlossen, also müsste der Anschluss beim RS2 korrekt sein. (Nur wenn die Abgesetzten Adern noch gekürzt werden!)

Aber ein besseres Bild, der Rückseite, das Schaltete wäre hilfreich. Oder einfach mal mit einem Duspol die Phase raus messen.


#16

Da bei braun der Pfeil nach unten gut zu sehen ist, denke ich, dass bei Weiß L steht :wink: dann wäre es falsch. Die Konsequenz wäre, dass nur während die Taste gedrückt ist eine Richtung ein Signal bekommt.

Richtig ist: gute Bilder der fertigen Verkabelung würden helfen :wink:


#17

Ja, so sieht es auf dem Bild aus, könnte aber auch abnutzung/Verschmutzung sein, da ich bin nie einen Busch Jäger Jalousieschalter/Taster gesehen habe, der den Anschluss der Phase unten links hat. Aber klare Bilder wären hier die Lösung :smiley:

EDIT:

@JensHol
hab mir das Bild nochmal genau angeschaut, das ist tatsächlich ein Pfeil nach unten :smiley: so einer ist mir noch nicht unter gekommen.
Somit ist der Anschluss tatsächlich falsch.


#18

Auf jeden Fall ist das Relais unzureichend / falsch angeschlossen:


#19

Zu dem falschen Anschluss passt auch der Verbrauch von 3 Watt :joy: meine philios brauchen 1-2 Watt für das Relais. Wenn die Rollade fährt geht der Verbrauch auf 130 Watt oder so hoch. Da er über N zu L misst und das Relais nur dann Strom bekommt, wenn der Schalter gedrückt wurde, wir aus dem falschen abklemmen ein Schuh :wink:


#20

@Marcus_M also sollte Braun & Grau tauschen deine Lösung sein, aber bitte Mess das nochmal nach, ob Grau tatsächlich die Phase ist.