FIBARO Motion Sensor Batteriestatus dauerhaft 100%

Hallo @homee,

an verschieden Stellen im Forum wurde es schon angemerkt, ist aber vermutlich untergegangen: Der Batteriestatus des FIBARO Motion Sensors ist dauerhaft 100%.
FIBARO BWM Firmware 4.05 / Software 3.02 in meinem Fall. Das Problem besteht durchgehend mindestens seit homee 2.10.0 Ob das Problem in früheren Versionen schon bestand kann ich nicht mehr sagen. Batterie war vor ein Paar Tagen leer - letzter Status: 100% :disappointed:


Gruß
chiroptera

1 Like

Ist bei mir bei allen batteriebetriebenen Fibaros so… Motion, Smoke, Door-/Window…

Hmmm - mein Tür/Fenstersensor Firmware 4.05/Software 3.02 zeigt einen Batteriestatus kleiner 100%. Der verändert sich auch je nach Temperatur. Wobei ich da auch gestern erst die Batterie gewechselt habe … 54% … kann natürlich an der Batterie liegen, aber ich meine der letzte Batteriezustand bevor der Sensor ausgefallen ist war so um die 40%. Auch nicht gerade prickelnd, aber wenigstens ein Indiz - besser als dauerhaft 100% :wink:

Bei mir beim FIBARO motion sensor Anzeige Batterieladung 88% [FW 4.05 / SW 3.02] (allerdings schon seit geraumer Zeit - ich habe die Hoffnung, dass das ein realer Wert ist und kein ‘eingefrorener’).

Hallo,

bei mir meldet der FIBARO motion sensor ebenfalls immer Batterieladung 88% [FW 4.05 / SW 3.02].

Axel

Ich habe auch das Problem der 100% Meldung im freezed :confused: für die Batteriestatusanzeige

1 Like

Auch zwei Neo CoolCam Fenstersensoren dauerhaft 100% Batterieladung. Auch wenn @homee immer behauptet nur anzuzeigen, was die Geräte zurückgeben - sollten wirklich fast alle Batterie betriebenen Geräte falsche Werte liefern? Kann ich mir eigentlich nicht vorstellen …

2 Like

Also bei meinen Batteriebetriebenen Geräten ist der Ladezustand der Batterie sehr unterschiedlich.
Es reicht von 30% - 100% und 100 haben nur die Geräte wo ich die Batterie vor kurzem gewechselt habe.

Ich glaube nicht an ein generelles homee Problem.

VG Micha

1 Like

Ich hatte bei meinem Fibaro MS über längere Zeit 88% in der Batterie-Zustandsanzeige des homee (siehe 4 Beiträge weiter oben). Bei einem Umbau vor etwa 3 Wochen habe ich die Batterie für ca. 5min rausgenommen, danach dieselbe Batterie wieder eingesetzt. Seither wieder Anzeige 100% Batteriestatus :confused:. Davon ausgehend, dass sich die Batterie in den 5 min nicht auf wundersame Weise an der frischen Luft selbst voll aufgeladen hat :open_mouth:, kann ich sagen dass der MS keine auch nur annähernd verlässliche Batterie-Aussage an den homee liefert - ich sehe das Problem aber eher beim Sensor.

1 Like

Bei mir das gleiche, bei allen 3 Sensoren 100% und die Batterien sind schon einige Monate drin. Aber auf die Anzeige gebe ich gar nichts mehr, da hilft nicht mal mehr schätzen. In den letzten 2 Wochen mußte ich bei 3 Fibaro Fenstersensoren die Batterie wechseln, erst haben die Sensoren 3-4 Tage den Zustand offen gezeigt obwohl die betreffenden Fenster zu waren und dann waren sie einfach ausgegraut. Was nicht an der Verbindung lag, da sie ja fast ein Jahr ununterbrochen funktioniert haben und nun mit neuer Batterie funktionieren die auch wieder wunderbar.

Hier mal die Anzeige vom letzten Monat bis zum Batteriewechsel. Von den 3 betroffenen Sensoren.

Von verlässlichen Werten würde ich auch nie sprechen wollen.
Aber ich denke einfach das homee hier nicht das Problem ist.
Wenn dein Sensor mit einer alten Batterie 100% anzeigt dann wird da wohl ein falscher wert geliefert an homee.
Ich denke das der Fibaro da so seine Probleme hat.
Einer zeigt bei mir sogar 0% an.
Aber ich würde mich auf diese Werte nicht verlassen.
Bei meinem Aeon ist das alles kein Problem, der meldet zuverlässig seine Werte und meckert wenn die Batterie unter 20% ist. Das machen die Fibaro auch nicht.

VG

1 Like

Also bei meinem Aeotec MultiSensor 6 konnte ich schon gleitende Batterieladung sehen.

Ist er kalt geworden ging die Anzeige auch runter, ist er wieder wärmer geworden, ging sie wieder hoch.

1 Like

Anscheinend hat sich das Thema im Sand verlaufen…
Ich habe 2 Fibaro und einen Aeotec Multisensor.
Alles drei sind immer auf 100% :frowning: