Community

Fibaro Dimmer 2, Eingang S2 wird nicht angezeigt

Hallo, gibt es hierfür eine Lösung? Ich habe das gleiche Problem.

Chris

Ist mir nicht bekannt, das Interesse daran ist wohl auch sehr gering, leider…

Dabei kann es doch nicht so schwierig sein, denn zweiten Eingang einzubinden. Beim Fibaro Single Switch geht es ja auch!

Beim Single Switch geht das?

Ja, da wird der S2 Eingang unterstützt.
Hab zwar selbst keinen, steht aber, mit Foto, in einem anderen Beitrag hier.

Kann ich bestätgen. Wird bei mir angezeigt und auch angeboten.
Gruß Peter

Danke

Ich push das mal noch oben. Sollte angeblich auch mit dem nächsten Update integriert werden. Leider sehe ich davon bisher nichts. Warte auch darauf da ich bei allen Fibaro Dimmern 2 Wippen installiert habe.

Wäre schön wenn sich von den Verantwortlichen mal jemand dazu äußert ob das noch kommt.

Grüße

Gibts hierzu noch nichts Neues? Interessiert das echt nur mich?

Da der Dimmer nur einen Schaltbaren Ausgang hat, kannst du damit nur einen Verbraucher direkt steuern (S1 oder S2)
Der S2 ist eher dazu gedacht weitere Z-Wave Geräte über Assoziationen zu steuern oder für die Szenen-Steuerung.
Beides von homee leider (noch) nicht unterstützt!!

Ich möchte es auch nur nutzen um ein homeegramm zu aktivieren…

Wäre schön wenn es endlich mal implemtiert wird.

Ich Push das mal nach oben!

Ich weiss zwar nicht warum, aber bei meinen Fibaro Dimmer 2 Modulen kann ich den Schalter 2 als Auslöser wählen (Gerät - Modul - Eigenschaft Schalter 2 - Ereignis wählen: Wird eingeschaltet, Wird ausgeschaltet).

  • Fibaro Dimmer 2 hängt hinter einem Doppeltaster
  • S1 hat einen Verbraucher dran
  • Firmware Version 4.05
  • Software Version 3.05
  • Schaltertyp: Taster

Was nicht geht ist den Schalter 2 in einer Aktion ein- oder auszuschalten.

Evtl. liegt es daran dass ich die Module bereits einmal in einem HC2 inkludiert und konfiguriert habe… wobei beim Exludieren und Inkludieren die Settings zurückgestellt werden?

Das ist ja merkwürdig. Kannst du über S2 ein anderen Aktor schalten?

Ich hab gerade bei mir geschaut. Habe 2 baugleiche Dimmer 2 mit identischer Firmware. Beim einen zeigt er mir den Schalter 2 an, beim anderen aber nicht.

Gleiche Firmware wie du

Ja, ich kann über S2 andere Aktoren schalten: “1OG | Büro | Wandschalter” ist ein Fibaro Dimmer 2:




Hallo @MrTacker,
Hast du am Dimmer einen Doppelschalter angeschlossen. So das Du den S2 schalten kannst? In Domoticz Forum ist zu lesen, dass der S2 Schalter erst auftaucht, wenn am S2 angeschlossener Schalter betätigt wird.

Ja, ich habe am Dimmer einen Doppeltaster an S1 und S2 angeschlossen. Der S2 erscheint bei mir auch im homee. Aber wenn ich ein homeegramm damit schalten will passiert nichts.
Muss ich noch irgendwelche Parameter setzen?

In der Geräteübersicht ist doch alles so wie es sein soll

Ich habe jetzt gerade die beiden Dimmer neu abgefragt. Jetzt sehe ich zumindest in den Geräteeinstellungen bei beiden Dimmern den S1 und S2. S2 reagiert aber auf keinen Druck auf den Taster. Verkabelung habe ich noch mal gecheckt und durchgemessen da passt alles.

Bei Dimmer 1 steht der S2 auf [aus]
Bei Dimmer 2 steht der S2 auf [an]

Habe auch den Parameter 29 mal ausprobiert. Da kann man S1 und S2 vertauschen. Das klappt alles wunderbar also ist der Taster definitiv korrekt angeschlossen…

Danke für Hilfe

Habe nun auch versucht den S2 zu nutzen.
Der S2 ist nachträglich angeschlossen worden. Danach wurde er auch bei den Geräteeigenschaften angezeigt, jedoch erfolgte keine Statusänderung beim Schalten.
Hab den Dimmer exkludiert und neu inkludiert, danach hat es funktioniert!
Ich schalte nun über S2 eine Fritz Steckdose.

1 Like

Ok, dann werde ich das heute Abend auch mal berichten ob es bei mir geklappt hat.

Danke für den Tipp. Bei mir klappt es jetzt auch.

2 Like