Community

Fehler bei Heizungssteuerung


#3

Die Bedingung wird beim Auslösen überprüft. Der Modus stand unverändert auf Zuhause…


#4

Das ist schon mal richtig.

Hast du eine gute Verbindung zu deinem Thermostat oder kann es sein, dass die Verbindung vorübergehend nicht verfügbar war?

:coffee:


#5

Ich glaube, dass die Verbindung gut ist. Meine Wohnung ist auch nicht so groß.

Ob die Verbindung vorübergehend nicht verfügbar war, weiß ich nicht (hab noch geschlafen).


#6

Welche Thermostate verwendest Du?
Hat das HG schon mal funktioniert?
Kann der Thermostat vielleicht keine 4°C?

Wenn das Problem noch einmal ist oder der Thermostat vielleicht jetzt noch immer auf 25°C steht, schaue mal über die Geräteliste die Gerätedetails an. Wenn homee die Temperatur ändern wollte, dieses aber nicht geklappt hat, sollte sich bei der Zeile Solltemperatur ein Kringel drehen…


#7

Hier ein Beispiel (beim Mauszeiger):


#8

Die (Z-Wave) Thermostate von Devolo.

Ja, am Montag. Da bin ich auch später aufgestanden und die Heizung war wieder kalt.

Doch, ich kann Temperaturen zwischen 4,0°C und 28,0°C eingeben.
(die 4,0°C verwende ich eigentlich nur um ihn auszuschalten)


#9

Welches Aufwachintervall hat der Thermostat?


#10

5 Minuten.


#11

Dann scheint der Befehl aus irgendeinem Grund nicht ausgeführt worden zu sein. Hatte ich vor kurzem auch erst wieder. Damit man sich nicht immer ärgert, könntest du den Befehl nach 1h 40 Minuten noch einmal auf 4C senden.


#12

Hm…
Weißt du ob es Logs gibt?

Da ich noch recht neu bin, bereitet mir der Gedanke, dass Befehle unzuverlässig ausgeführt werden Unwohlsein. Insbesondere im Hinblick auf weitere (künftige) Einsatzgebiete (Kamera, Tür-/Fenstersensoren, etc.)…


#13

Es gibt keine Logs, leider…
Aber verschiedene Feature-Requests zu dem Thema, die alle auf reichlich Likes warten…


#14

Log Dateien sind für uns nicht einsehbar. Je nach Entfernung zum Thermostat kann es schon einiges bringen, wenn z.B. ein Z-WAVE Gerät, welches mit 230V betrieben wird, auf halber Funkstrecke eingebunden wird. Viele bevorzugen einen Plug (Z-WAVE Steckdose). Diese kann man testweise an unterschiedlichen Steckdosen testen. Empfehlenswert ist die Einbindung direkt am Einsatzort, wenn dieses möglich ist.
Durch einen Plug (oder anderes Gerät mit Repeaterfunktion) wird das Z-WAVE Mesh aufgebaut und zuverlässiger.


#15

#16

Ich möchte Dir ans Herz legen, die Ausschaltzeit in ein zweites homeegramm zu packen. Der Grund ist folgender. Wenn während der 1,5h z.B. ein Reset des homee stattfindet, läuft die Zeit nicht weiter und die 25° würden weiter bestehen. Klassisches Beispiel wäre ein Update von homee, danach wird ja ein Reset durchgeführt.


#17

Langsam verzweifle ich echt.

Heute morgen funktionierte nicht mal das Einschalten. :see_no_evil:


#18

So, das Homeegramm habe ich am Samstag geändert, bzw. gelöscht und zwei angelegt.

Das eine soll die Heizung am Wochenende “einschalten” und das andere an Wochentagen. Das Homeegramm fürs Wochenende wurde gestern erfolgreich ausgeführt.
Das andere heute nicht. Was mache ich falsch?


#19

Das Problem mit dem Auslöser kommt mir bekannt vor :see_no_evil: Hat bei mir auch nicht zuverlässig funktioniert:


#20

Wie hast du es lösen können?


#21

Ich hab´s dann so gemacht:

du solltest dann noch zusätzlich zu deinen Bedingungen ergänzen:

Gruß Harry


#24

Die 3 Minuten liegen an deinem Abfrage-Intervall: (Startzeit ist einstellbar)

Und du hast wahrscheinlich 2 Push-Benachrichtigungen bekommen, weil um 4:58 Uhr die Sollzeit wahrscheinlich noch nicht vom Thermostat übernommen wurde. (Hängt vom Aufwachintervall deines Thermostates ab). In der Verlaufskurve “Solltemperatur” solltes du den Zeitpunkt feststellen können, wann das Thermostat den Wert wirklich übernommen hat.
Ich verwende die Eurotronic Spirit mit Flirs, die übernehmen die Änderung eigentlich sofort.

Aber grundsätzlich bestätigen deine Beobachtungen, dass es anscheinend Probleme mit fixen zeitlichen Auslösern gibt. (Auslöser: Tag/Datum und Uhrzeit) @Thomas