Eurotronic Zwave Plus Thermostate treiben mich zum Wahnsinn

Hallo zusammen,
nachdem mein Umstieg von Innogy auf Homee wirklich super lief, treiben mich unseren beiden Eurotronic Thermostate in den Wahnsinn… Die hängen nun auch noch in beiden Kinderzimmer… Die Dinger funktionieren mal Tage wunderbar, dann steigen sie völlig aus und es wird brüteten warm. Ich habe schon gefühlt alles probiert: Batterien raus und wieder rein, komplett neu anlernen, volle Batterien gegen andere volle tauschen. Sorry ich habe echt die Schnauze voll… Was mir im Vergleich zu den Innogy sehr gut gefallen hat, die Dinger waren beim Öffnen und Schließen extrem leise.

Könnt ihr mir ähnlich leise Geräte empfehlen? Ich habe einen Zwave und Zigbee Würfel. Vielen Dank

1 Like

Ich kenne dein Problem nur zu gut. Habe dennoch keine Lösung für dich. Ich wollte dir nur Mut zusprechen, dass du mit dem Frust auf Eurotronics nicht alleine bist.

Ich versuche mich auf Enocean unzuorientieren, habe aber keine Erfahrungen zum Teilen.

1 Like

Werden die EUROTRONIC bei Dir über Pläne oder über Homeegramme gesteuert? Sind es 1,5V Zellen oder 1,2V Akkus? Wieviel Z-Wave Geräte befinden sich in Deinem System und wichtig Welche Z-Wave Geräte hast Du inkludiert? Welche Versionen haben homee und die App.

1 Like

Danke für deine Antwort.
Gesteuert werden die Thermostate über Pläne, aber auch beim manuellen regeln funktioniert es häufig nicht und die Dinger heizen sich tierisch auf. Die Batterien sind 1,5V. Ich habe an Zwave Geräten nur die beiden Thermostate und einen Fibaro Bewegungsmelder.

Folgende Versionen habe ich:
Homee: 2.31.0 (d9e53c4e)
ZWave Cube: 3.95.0
IOS App: 2.31 (6260)

Da wirst du wohl mit der Konstellationen nicht glücklich werden, es sind ja nur Batterien-Geräte, Dir fehlt (noch) ein ordentliches Mesh, schau mal zu, dass du in der Homee-Welt noch zwei drei Aeotec Plugs holst die dein Mesh festigen und erweitern. Dann wird es wohl klappen.

Genau diese Installation wie deine, hatte ich vor zwei Jahren auch. :joy: Dann kamen zwei drei Neo coolcam plugs und es wurde zunehmend besser und besser mit meinem Z-Wave

1 Like

Für mich zum Verständnis… Dadurch das ich zu wenig Zwave Geräte installiert habe, funktionieren die Thermostate nicht ordentlich und damit diese ordentlich funktionieren soll ich noch 2-3 Zwischenstecker vom Zwave Standard installieren?!

1 Like

Das betrifft die Verbindung der Thermostate an homee. Wenn die Thermostate im manuellen Modus auch nicht vernünftig regeln, sind sie entweder defekt oder müssen zurückgesetzt werden. Manchmal hilft es auch ein Centstück zwischen den Kopf und den Pin den Heizkörpers zu legen.

Und zusätzlich auch mal nen 1/4 Tropfen säurefreies nicht harzendes Öl (kein Fahrradöl) an die Heizungsventile geben z. B. Silikonöl oder Teflonöl. Das aber wirklich nur mal nebenbei.

Für mich klingt es bei Dir wirklich nach einem schwachen Z-Wave Netz. Weil, wie gesagt ich hatte zum Einstieg mit homee wirklich genau die gleichen Probleme mit den Eurotronic Thermostaten. Sau-na im Wohnzimmer/Schlafzimmer oder Sau-kalt. Homee stand von beiden Thermostaten ca. 5m entfernt mit 1 oder 2 Wänden.

Wie gesagt zwei drei zusätzliche Plugs als Repeater, sollten bei der Entfernung das Problem lösen.

Was mich gerade fasziniert ist das

Hast Du einmal ein normales Thermometer? Und dazu noch die Zieltemperatur?

Ich frage. weil hier gerade einige Ideen kamen, welche sich dadurch ausschließen lassen. Homee sendet, soweit ich weiß, nur die Zieltemperatur. Das Regeln wird von den Eurotronics selbst erledigt. Homee (und das Mesh) kann mit solchen Phänomenen eigentlich nur zu tun haben, wenn:

  1. per Homeegramm eine VENTILSTELLUNG vorgegeben wird oder
  2. sich Tages- und Nachttemperatur heftig unterscheiden.
    Letzteres würde dazu führen, dass die Teile weiterhin versuchen eine nicht mehr gewollte Temperatur aufrecht zu erhalten.

Meine Idee gehen eher in Richtung mechanischer oder elektrischer Probleme - beide intern. Die Vorschläge mit den Stößeln der Ventile bzw. Münzen in den Thermostaten sind vmtl. am gewinnbringendsten.

Ich selbst habe vor Jahren alle Heizungen mit Eurotronics ausgestattet. Sie zicken zwar alle paar Monate rum, sind aber eigentlich unauffällig. Sauna-ähnliche Bedingungen hatte ich noch nie. Wie alt sind denn Deine Heizungen? Wenn die Stößel im Laufe der Zeit schwergängiger geworden sind, kann es sein, dass die Thermostate die Kalibrierung verlieren und die 0/100% Ventilstellung im Verlaufe vieler Stellzyklen verlieren.

Ich denke eben auch das es ein mechanisches oder elektrisches Problem ist. Ich werde heute Abend nochmal die Batterien tauschen und die Stößel ölen. Wenn das dann auch nicht hilft fliegen die Dinger in den Müll.

Ja wirklich brütend heiß…So heiß das ich gestern ein altes Innogy Thermostat als Notlösung angeschraubt habe, sonst hätten die Kinder gar nicht schlafen können.

Ungüstige Regler benötigen zur Erreichung des Soll-Wertes etwas Zeit, insbesondere wenn die Regelstrecke träge ist. Das führt in der Regel dazu, dass die Regler für eine gewisse Zeit um den Soll-Wert herum über- und/oder untersteuern.
Welcher Soll-Wert ist eingestellt?
Welcher Ist-Wert wird minimal, nominal, maximal erreicht?
Wie hoch ist die Vorlauf-Temperatur?

Danke für deine Antwort. Das kann ich jedoch ausschließen. Die Regler funktionieren, wenn sie funktionieren, wunderbar. Eingestellt ist ein Soll von 21Grad. In der Regel tänzelt der IstWert dann um 0,5 Grad hoch und runter. Steigen die Dinger aber plötzlich aus, hatten wir Abends schon 27 Grad im Zimmer…

Meine Beobachtung ist, dass der Spirit bzw. die Regelung auf +/- 0,5 Kelvin dann funktioniert, wenn der Regler stabil eingeschwungen ist.
Tritt jedoch eine Störgröße (offenes Fenster/Tür) auf, dann versucht der Spirit diese auszuregeln und dabei kommt es bei meinen Beobachtungen teilweise zu einer erheblichen Übersteuerung. D.h. das Ventil öffnet vollständig, schließt dann aber nicht rechtzeitig, sodass die Raumtemperatur bis zu 5 Kelvin über dem Soll-Wert ist, was identisch mit der Vorlauf-Temperatur ist.

Hallo @Milling, ich habe die gleichen Probleme.

  • Z-Wave Repeater haben geholfen, dass das Problem, dass die Zeiten, in denen die Spirits nicht erreichbar sind (grau im Zeitverlauf in der App), gegen Null gegangen sind.
  • Ventile mit Silikonspray zu behandeln, hat geholfen, dass die Spirits wirklich regeln und nicht denken, sie wären schon auf 0%, obwohl das Ventil noch offen ist („warme Heizung“)
  • Batterien mit 1,5V zu nutzen und keine Akkus hat ebenfalls die Erreichbarkeit der Thermostate verbessert
  • Trotzdem sind drei Thermostate defekt, da sie trotz voller Batterie sich manchmal „aufhängen“, d.h. mit leuchtendem Display auf nichts mehr reagieren und nur durch Batterien rein/raus und INS/PRP überhaupt wieder reagieren. Auffallend ist, dass diese allesamt aus einer Charge stammten. Da hilft dann nur Austausch.

Insgesamt treiben einen die Spirits aber tatsächlich in den Wahnsinn… für eine Alternative wäre auch ich dankbar…

Evtl. könnte es vielleicht auch helfen die interne „Fenster offen Erkennung“ zu deaktivieren. Ist sowieso total sinnlos die Funktion sobald man auch noch Fensterkontakte installiert hat.

Wenn du die Stößel geölt hast , beweg sie mit der Zange am äußersten ende mal mit und gegen die Uhr und schieb sie ein paarmal ganz rein und raus, danach nimmst du die Batterien raus und wieder rein , damit der Verfahrweg neu abgefragt wird und zum Schluss fragst du jedes Thermostat noch einmal im Zwave Cube neu ab, am End nochmal Kontolle ob es Zwave Leichen gibt (kamen bei mir nach Abfragen auch schon mal ) . Fertig…dann bist du auf der Sicheren Seite :)…Hatte die selben Zickereien auch schon bei 3 von 8 , seit dem laufen sie seit Jahren…

Greeetz

Die Probleme sind auch dem Hersteller bekannt. Ich habe meine reklamiert und soll demnächst neue bekommen, hat man mir zumindest angekündigt.
Gegen das Überhitzen hilft mein Beitrag aus einer anderen Diskussion:

„Ich ärgere mich jedoch auch ständig über diese Fehlfunktion an zwei von drei meiner Spirits: Heizen trotz Ventilstellung 0%. Eine Reklamation bei Eurotronics war (bislang) erfolglos. Zwar wurde auf mehrmalige Anfrage geantwortet. Dies aber ausweichend (November 20).
Ich habe mir nun mit einer plumpen aber für mich funktionierenden Weise Abhilfe verschafft:

Prinzip:
Ventilstellung 0%, trotzdem wird geheizt bis die Wände schmelzen.
Beobachtung:
Schalte ich auf „Boost“ wird die Ventilstellung auf 100% aufgefahren. Wenn kurze Zeit später der Modus wieder auf „Normal“ gesetzt wird, wird die Ventilstellung auf 0% gefahren. Jedoch schließt diese Mal das Ventil tatsächlich!

Fazit:
Es funktioniert hervorragend.

Nachteil:
Klar, ist beschränkt mit der maximalen Temperatur (bei mir momentan 21,4°C). Vielleicht kann das jemand eleganter lösen? Ich habe es mal mit dem Sollwert statt der Raumtemperatur probiert. Bin ich aber zu unbegabt für oder es geht tatsächlich nicht.
Das ist also eher eine Krücke gegen dauerhaftes Überheizen, vor allem wenn man es nicht mitbekommt (Schlaf…).“

Anmerkung: Münze einlegen, Batteriewechsel usw. hat bei mir alles nichts gebracht. Die Fehlfunktionen kommen bei einer Generation der Eurotronics vor. Inzwischen gibt es eine neuere Version, die mehr kostet. Bei denen soll das Problem gelöst sein.

M.W. kann man (leider und mir unbegreiflicher weise) per Homegramm keine Ventilstellung regeln.

Doch, das geht. Dazu muss sich das Thermostat nur im Modus manuell befinden. Dann kann man auch auf allen Wegen das Ventil direkt ansteuern.

1 Like