Community

Enocean Geräte häufig nicht verfügbar

Ich habe das Problem das bei mir immer wieder Enocean Geräte auf nicht verfügbar stehen.

Ist heute wieder passiert als ich eines das über meine Repeater läuft geschaltet habe. Türöffner.

Danach waren alle weg die auch über den Repeater mit angebunden werden. Die sind so weit weg das sie keine direkte Verbindung zum Homee haben.

Sind dann nicht mehr verfügbar auch nach reboot des Homee.
Ich beobachte das schon länger. Hier muss irgend ein Bug im Homee sein.

Mit dem letzten Update ist mein Homee auch einmal komplett hängen geblieben.
Hat jemand ein ähnliches Problem?

Welchen Repeater nutzt du?
Hast du einen oder mehrere im Einsatz?

1 Like

Wenn mehrere alle Typen (Plugs, UP-Module, dedizierte Repeater mit Modellbezeichnung und deren Lage im Haus) und deren jeweilige Settings (L1/L2) listen.

Ich verschiebe mal in Enocean…

Was für Geräte sind denn nicht verfügbar ?
Ein paar mehr Daten sind schon erforderlich.

VG Micha

Ich habe das jetzt schon mit mehreren Releases festgestellt:

Repeator ist von Eltako Funkrepeater, FRP70V-230V
und eine Afriso Plug mit Repeator alle weit genug auseinander und im mode1.
Der eine ist in der Garage 8-10m Weg, der ander im Wintergarten und damit ein Abstand in dem sich die beiden nicht mehr sehen, aber noch in Homee Reichweite sind.

Hier mal ein Paar Infos dazu. Ich denke das muss sich mal ein Entwickler anschauen.
Warum?
Weil es nicht sein kann dass:

  1. Wenn man einen Permuto ABR 152 einbringen will und ein Repeater mit dabei ist funktioniert es überhaupt nicht und auch ohne ist es ein Glücksspiel. (Hat mir nur mit viel Rumbasteln und Hilfe von Gregor funktioniert. Ich kann nur sagen manchmal funktionierst und troz der gleichen Einstellungen nicht, auch wenn alle Repeater aus sind.)
  2. Bei einem Eltako Schalter FTKE wenn man zu schnell hintereinander aus und einschaltet der Homee die Meldugen nicht anzeigt bzw. in irgend einem Status hängen bleibt.
  3. Das mit dem Eltako Schalter FTKE hat auch am Garagentor nicht funktioniert und hier wird sehr langsam geschalten :wink:

-> Wenn Geräte wie die die an meinen Feuerschutzklappen sind ein paar mal schalten (Weil ich sie gerade eingebaut habe) Wups schon waren alle die auch über den Repeater laufen weg.

Es wird immer einige Geräte geben die in Repeator und Homee Reichweite sind. Weil der Repeator ja auch den Homee erreichen muss. Es kann nicht den Lösung sein den Repeator noch weiter weg zu tun. Ich habe schon versucht das möglichst gering zu halten.

Ich will mir noch eine Repeator in den Keller setzen da ich hier durch die Betondecke keinen Empfang habe. Wenn das aber genau so schlecht funktioniert, muss ich das aufgeben.

-> Meine Vermutung ist, dass hier Meldungen verworfen werden.

Das ist ein völlig normales Verhalten, da hier die Geräte beim anlernen miteinander kommunizieren müssen ohne das ein Repeater dazwischen ist.

Bei den ftke kann es beim langsamen drücken durchaus sein das nicht genug Energie produziert wird.

Meine Repeater laufen alle im Modus 2, da hier dann auch Signale von anderen Repeatern weitergeleitet werden.

VG Micha

2 Like

Deswegen die Frage nach dem Repeating-Level (1 oder 2). Wenn Du mehr als einen Repeater einsetzt, sollten die alle auf L2 stehen. Das kannst Du via der Touch-Funktionen auch am Permundo einstellen.

2 Like

Leider muss ich dir widersprechen.

  1. Funktioniert es auch ohne Repeater nicht, wie ich geschrieben habe.

  2. Warum soll es mit Repeater nicht funktionieren? Verstehe ich nicht. Da man ja sieht welches Signal vom Repeater ist und welches nicht, das sollte der Homee schon unterscheiden können.

  3. Lustig ist das biem FTKE der Repeater blinkt und ein Singal weitergibt aber das nicht bim Homee registiriert wird. Hier ist definitiv etwas Faul!

Weil ein Repeater (je nach Modus) repeatet oder eben auch nicht :wink:

1 Like

Ich glaube nicht das hier was faul ist.
Es benutzen sehr viele enocean und dein Verhalten wirkt eher wie ein Reichweitenproblem.

Es könnte natürlich auch ein mangelhafter enocean Cube sein.
Ich habe aktuell 57 enocean Sensoren und Aktoren am Start und das geht relativ problemlos.

Aber Evt. Kann ja der @Support sich das mal anschauen bei dir.

VG Micha

Das muss nicht heißen, dass ein vollständiger von homee verarbeitbarer Datensatz repeatet wurde. Oder ist eventuell die Entfernung des Repeaters zum homee ist zu groß, oder die Position ungünstig (sehr schräge Signalwege durch Wände zum homee. Ich würde hier auch nochmal mit der Position des Repeaters arbeiten.
Auch bei mir arbeitet der Repeater FRP 70 ohne Aussetzer, meine Entfernung zum Homee beträgt 3-4m, durch eine Wand getrennt. Ich habe die verdeckt liegenden MACO Fensterkontakte, da die im Fensterstock montiert werden und in der Fensterleibung sitzen, sind das schon sehr ungünstige Sendepositionen. Ohne Repeater hat homee von den Signalen gar nichts mitbekommen.
Wenn du schon 2 Repeater hast, würde ich bei beiden auch Level 2 einstellen, vllt finden Signale so auch einen besseren Übertragungsweg.

1 Like

Das ist jetzt mein letzter Versuch hier zu helfen (weil Du auf strukturierte Fragen einfach nicht eingehen zu wollen scheinst)… Welche Repeating-Level hast Du wo im Haus eingestellt? Wenn an dem besagten Repeater 1 eingestellt ist und das Signal bereits schon mal verstärkt wurde, dann wäre das Verhalten sogar absolut nachvollziehbar…

2 Like

Wenn du uns nicht vertraust, dann bitte wenigstens dem Produktmanager enocean

EnOcean-Repeater können in ihrer “1-level” Grundfunktion nicht kaskadiert werden, bereits wiederholte Telegramme werden nicht erneut wiederholt. Auf 2-level Funktion umschaltbare Repeater erlauben die Kaskadierung über zwei Repeater. Dies sollte aber nur selten in gebäudetechnischen Extremfällen benötigt werden.

Du findest die Originalquelle hier verlinkt:

1 Like

Also ich würde das so verstehen, dass beide Repeater in enocean-Funkreichweite zum homee seien, aber soweit auseinander, dass sie sich gegenseitig nicht erreichen.
Es soll eben nicht kaskadiert repeatet werden.
Was man bei dem AfrisoPlug als in homee-Reichweite definieren kann, ist aber von den dazwischen liegenden Wänden abhängig.

So nochmal:

Ich kaskadiere hier nichts. Was ich geschrieben habe ist das sich der Footprint der Repeater sich nicht überlagern. Ich habe das schon gelesen. War nur darum geschrieben dass es nicht an der Feldstärke liegt.

Nebenbei Dipl.-Ing. Elektrotechnik bin ich selber.

1. Funktioniert es auch ohne Repeater nicht, wie ich geschrieben habe.

Ich verstehe auch nicht warum es gerade bei mir nicht gehen soll!
Komisch finde ich nur das manche hier auch Probleme mit nicht erreichbaren Sensoren haben.
Gerne kann der Support mal Draufschau. Wäre gut!

an was machst du fest dass sich die beiden Repeater nicht „sehen“?

Den Funksignalen ist eine von Dir beabsichtigte Kaskadierung schnuppe :wink:

Die repeaten einfach schon mal repeatete Signale nicht mehr wenn sie auf L1 stehen… Bitte das Hirn ausschalten (fällt mir als ebenfalls Akademiker manchmal auch schwer) und alle auf L2 stellen oder noch besser die verlinkten Dokumente lesen, dann fällt es auch unsereins leichter (wenn man es verstanden hat).

Ich kaskadiere nichts und habe Level 1 eingestellt.
Sorry mode 1 soll Level 1 sein.

Nehmen wir mal an es hat etwas damit zu tun das einige Sensoren an dem Repeater sehr schlechtes Signal haben weil sie weit weg sind. Wie kann es dann sein das auf einmal alle nicht mehr Verfügbar sind wenn ich eines öfters schalte?

Nach ein paar Stunden sind alle wieder da?
Was ich sehe ist dass der Homee es auch ein paar mal richtig macht und auf einmal ist das Ganze weg? Sendeleistung kann es auch nicht sein da die Geräte Türschalter und Temperaturfühler von Nedon auch noch neue Batterie haben.

weil es noch Umgebungseffekte geben kann:
Türen, Fenster, andere reflektierende/blockierende Objekte

reales Beispiel:
hier läuft ein FTKE Fenster-/Türkontakt über einen FRP70 Repeater, an einem Fenster mit Jalousie (Metall-Lamellen)
Schaltvorgang klappt immer tadellos. Ausnahme: Lamellen sind alle zu einem gewissen Grad GESCHLOSSEN
Dann streut das FTKE-Signal sonst wohin, aber nicht zum FRP70

2 Like

Verstehe ich schon und Beispiel ist gut. Habe ich alles x mal durchgespielt mit Garagentor (Holtztor und Ramen aus Metall), per Hand gedrückt mit direkter Sicht zu FRP70 auch hier passiert es.
Auch direkt neben Homee wenn ich alle Repeater stromlos mache. Sind die dinge mit dem FTKE nachstellbar. Kann ja sein das ich zwei defekte FTKEs hatte.

Das andere mit dem nicht erreichbar sein der gesamten Sensoren mit dem FRP70 kann ich definitiv nicht erklären. Nicht mit Reflektionen, Interferenzen usw. Die Sender sind hier auch weit auseinander.

Ich kann mir das nur erklären das der Homee einige Frames verwirft oder falsch interpretiert. Ich denke das kann nur ein Experte klären der sich die Logfiles im Homee mal anschaut.

Danke für die Hilfe. Ich will ja auch nur Helfen und darauf Hinweisen das es hier ggf. ein Problem gibt.