Community

Einlernen IP Geräte schlägt fehl

Ich versuche über Homee in Homee Geräte anzulernen, jedoch kommt immer die Meldung „einlernen ist fehlgeschlagen, versuche es erneut“.
An was könnte das liegen?

Homee Brain V2

homee in homee ist ja eine Funktion, wenn du einen zweiten homee hast, den du anbinden willst. Entweder einen virtuellen über Node Red oder wirklich einen zweiten homee.
Was genau willst ein einlernen? Welche ip Geräte sind das?

HiH über Nodered, sind diverse Geräte die ich bereits eingelernt hatte.
Beim Abfragen der Geräte und/oder eingeben der Daten des Homees schlägt das einlernen fehl (rote Notiz unten) bis anhin hat das einwandfrei funktioniert.

Ohje kenne ich…

bei mir hat nur Rückspielen des Backups von iobroker geholfen…

Neustart von PI schon probiert - sowohl homee als auch Pi?

Wie gesagt ich musste Backup von Iobroker einspielen.

1 Like

Dann ist das nicht unbedingt ein Support Problem oder homee allgemein.
Nutze bitte folgenden Thread weiter

@fisch

Meinst Du ein Backup des Homees oder der Einstellungen des ioBrokers?

Backup Von Iobroker genau… ich hoffe du hast eines … danach ging’s bei mir direkt wieder …

BackitUp das ist das Backuptool… klappt super und geht 1min.

1 Like

@fisch

Ok, dann versuche das mal.
Vielen Dank.

Klaro gerne … meld dich ob’s geklappt hat!

Hast das Tool am laufen?

Bin gerade nicht mehr im Büro… gebe dann gerne Feedback;-)

Dann drück ich dir die Daumen!!!

Und sichere die flows die neu gemacht hast weg :wink:

1 Like

Habe es verschoben

1 Like

@fisch

So da bei mir iobroker auf Docker läuft und ich gerade auf dem Schlauch stand, wie ich das Backup einlesen soll, wenn der Container gestoppt ist, habe ich den virtuellen Homee in Noderred gelöscht, einen neuen erstellt und diesen auch bei meinen Flows hinterlegt und siehe da… es funktioniert;-)

Ok, dann ist gut… allerdings keine optimale Lösung, da du alle Geräte in HGs erneut einbinden musst…

@fisch

Ja;-) obwohl ich nicht mehr sicher bin ob es nicht an dem Flow des Binärsensors lag, wollte den nun erneut erstellen, da ging wieder nix mehr…

Hast du einen Sensor via nodered eingebunden, der das Attribut für Luftqualität oder ähnlich hat?

Was soll er denn alles können?

Temp., Feuchtigkeit und Luftqualität (CO2)… das past gut zu den Netatmo-Innenmodulen. Einen Flow dazu gibt es aus Github.

@medicus07

Vielen Dank. Dann werde ich bei diesen den „type“ abschreiben.