Community

Eingelernte Geräte nicht mehr erkannt

Da haben wir sicher das Problem. Im Brain Cube hast du die Beta aktiviert und dich aber nicht für die TestFlight angemeldet. Am besten du deaktivierst im Brain den Beta Schalter und wartet für die iOS bis zum offiziellen Release morgen. Dann sollte es wieder funktionieren

Okay, ich versuche es

Hat schon jemand mitgezählt, wie viele User diesmal in die Beta Falle getappt sind!!

1 Like

Ich zitiere mich mal selbst. Nutz die Beta App wenn du die Core Beta verwendest.

1 Like

Beta deaktiviert aber alles beim alten. Keine Geräte erkannt. Warum machen die so ein Blödsinn mit der Beta? Das ist für normale user wie mich total verwirrend.

Warum nimmst du dann am Beta Programm Teil? Nicht böse gemeint, du kannst nichts für das ich leicht genervt geantwortet habe. Aber genau den Fehler hatten wir in den letzten zwei Wochen zu genüge weil User am Beta Programm teilnehmen aber die App nicht auf die dazugehörige Beta updaten. Deswegen gibt es auch den roten Balken in der App der dich darauf hinweist.

Wenn du über testflight nicht die Beta app installieren willst kannst du bis morgen Nachmittag warten. Da gibt es ein neues Release für den Brain und der App. Danach funktioniert es wieder wie gewohnt. Bis dahin bleibt dir dann am besten nur die webapp zu nutzen. Beta.hom.ee .

Ein normal User nimmt auch Nicht am Beta Programm Teil?!

1 Like

Der Beta Haken ist nicht standardmäßig aktiviert. Das ist sicher zufällig beim durchschollen passiert.
@Timo @Andreas hier müsst ihr unbedingt was dran ändern. Die Anzahl der Fälle von Usern mit installierter Beta auf dem Core die keine Ahnung davon haben wird einfach viel zu groß.

Die iOS App bekommt erst morgen ein Update auf die 2.26 Solange musst du dich noch gedulden. Auf dem Brain werden bei deaktivierter Beta in Zukunft keine Beta Updates mehr installiert

Dazu hätte ich den Vorschlag, dass homee bei der Beta-Aktivierung darauf hinweist, dass auch die Apps auf die Beta-Version gebracht werden sollen. Wie ich das des öfteren gelesen habe, muss bei Apple Testflight aktiviert werden. Auch darauf sollte hingewiesen werden.

1 Like

Diese Meldung kommt wenn man Beta in der App aktiviert:

Das „sollte“muss man gegen „muss“ ersetzen!!

3 Like

Der Hinweis auf ein Backup und das senden der Analysedaten ist zwar schonmal nicht schlecht.
@Timo @Andreas Anschließend sollte ein zusätzlicher und zu bestätigender Hinweis über die Folgen und Notwendigkeiten der Beta hingewiesen werden.

Habe ich nicht (ich nutze die Beta nicht). Kann es sein, dass dieser Hinweis neu ist oder erst erscheint, wenn die Beta bereits installiert wurde?

In der Web App dagegen kommt dieser Hinweiss?!

Man könnte fast meinen, dass die einzelnen Apps nicht von ein und dem gleichen Entwickler Team stammen?!

Es kommt aber so ein fetter roter Balken wenn man die Beta App nicht verwendet. (exemplarisch für die WebApp) wenn man sowas ignoriert und weg wischt… Was soll man da noch machen?

2 Like

Beta installiert. Jetzt funktioniert’s. Ganz lieben Dank für die Hilfe. :grinning: Hatte vorgestern die erlaubten Antworten erreicht. Nochwas, habe mir Tado Heizkörperthermostate (mit Bridge) zugelegt. Hast du eine Ahnung ob und wann diese in’s Homee-System integriert werden?

1 Like

Alles funktioniert wieder. Ganz lieben Dank für die Hilfe. :grinning: Hatte vorgestern die erlaubten Antworten erreicht. Nochwas, habe mir Tado Heizkörperthermostate (mit Bridge) zugelegt. Hast du eine Ahnung ob und wann diese in’s Homee-System integriert werden?

1 Like

Das freut mich, das alles wieder funktioniert :grinning:

Ob und wann Tado in homee integriert wird kann ich dir auch nicht sagen, das wissen lediglich die homee‘s. Vielleicht kann uns da @Andreas etwas dazu sagen. Die Chance das Tado von homee unterstützt wird ist denke ich eher gering.

VG Sven

Zum nachlesen der bisherigen Bemühungen kannst du unter dem Gerätevorschlag schauen

Okay, ich schaue mal. Danke dir :wink: