Community

Double Switch - Probleme mit Elektrik?

Hallo zusammen,

vielleicht ist hier jemand etwas mehr bewandert was Elektrik angeht …

Ich habe in meiner Hausinstallation einen Double Switch hinter einem Doppelwippschalter installiert (installieren lassen).

Zuerst einen Fibaro Double Switch 2 … nach ein paar Tagen reagierte dieser nicht mehr. Ich dachte an Montagsgerät und konnte ihn gegen einen neuen Fibaro Double Switch 2 austauschen lassen. Wieder nach ein paar Tagen, selbe Problematik.

Ich las im Forum das es wohl häufig zu Problemen mit diesem Switch von Fibaro kommt/kam und entschied mich dann für den NodOn SIN-2-2-01. Dieser lief ein paar Wochen, bis nun wieder dasselbe Problem auftritt. Einer der Ausgänge reagiert einfach nicht mehr, kann also weder über die App, noch über den Taster ausgeschaltet werden.

Ausgang 1: 6x Dotlux Circle Mini inkl. Treiber (nicht dimmbar) - https://www.dotlux.de/shop/CIRCLEmini
Ausgang 2: 4x Dotlux Circle Mini inkl. Treiber (nicht dimmbar)

Von meinem Verständnis her dürfte doch die Last dieser Spots locker darüber schaltbar sein? Hat jemand eine Idee was hier das Problem sein könnte? Ich kann mir nicht vorstellen das ich nun 3 Montagsgeräte vorliegen hatte …

Für jegliche Hilfe wäre ich sehr dankbar!

Das hört sich echt sehr komisch an. Hast du vielleicht mit starken Spannungsspitzen zu kämpfen?

Also ich habe in jedem Zimmer ein Fibro Double Switch 2 verbaut und keine Probleme.

Von der Last her fängt der nichtmal an mit der Wimper zu zucken.

Schwierig ist eine Diagnose ohne Verdrahtungsplan, Fotos oder ähnliches.
Hast du vllt eine Möglichkeit Ein paar Fotos zu machen, wenn du den Schalter vorsichtig auf machst? ( Wenn du nicht sicher im Umgang mit der Elektrik bist, lieber Sicherung aus machen)

Ok, merkwürdig … wie kann ich Spannungsspitzen denn erkennen? An den Treibern kann es aber nicht liegen, oder? Ich liefere morgen mal Fotos nach :wink:

ich glaube es zumindest nicht. wenn man eine zu hohe kapazitive Last hat, sodass der Einschaltstrom enorm hoch ist, kann es sein das sich ein Relais fest „schweißt“ aber dann wären die Lampen dauerhaft an.

Die Lampen sind tatsächlich auch durchgehend an wenn “das” passiert. Zumindest an einem der Ausgänge. Um auszuschalten muss ich dann immer die Sicherung runtermachen, da ich sonst an dem Ausgang Dauerlicht habe … :smiley: Gibt es einen Weg das zu vermeiden? Komischerweise ist es ja immer nur einer der Ausgänge (glaube ich zumindest das es auch vorher so war…). Die angeschlossenen Spots sind aber an beiden Ausgängen identisch.

Ist das bei den drei mal bei demselben Ausgang passiert? Also der Ausgang mit den gleichen Lampen

das klingt tatsächlich danach. Ich habe mir die Treiber mal angeschaut, die haben dchon einen recht hohen Einschaltstrom.

Die Treiber haben natürlich auch toleranzen (mal mehr, mal weniger) um das zu testen könntest du die Treiber mal tauschen.

Vllt gibt es andere Treiber mit einem geringeren Einschaltstrom bzw. mit Sanftanlauf.

Ansonsten: Lösungen gibt is viele von „simpel“ aber nicht ganz so professionell wie in dem Link, bis zu komplexeren und effektiveren Nulldurchgangsschaltungen.

https://www.amazon.de/gp/product/B00HR4B970/?tag=led0b14-21

Nachteil in dem NTC ist die Temperaturabhängigkeit. In ausgeschaltetem Zustand hat der NTC einen hohen Widerstand. Um so länger das Licht leuchtet, um so kleiner wird der Widerstand.
Nachteil: Man hat immer Energieverluste durch einen Widerstand.

Außerdem was passieren kann: Ist die Lampe an und der Widerstand gering -> jetzt wird die Lampe ausgemacht und der Widerstand kühlt ab (wird wieder größer)…
Schalte ich jetzt zu einem Zeitpunkt wieder ein, in dem die Kondensatoren sich wieder entladen haben, der Widerstand aber noch nicht wieder hoch genug ist -> Begrenzung keine funktion

Das ist aber schon der absolute Ausnahmefall und recht theoretisch genau diesen Zeitpunkt zu treffen ( gehört aber der vollständigkeit halber dazu)

Hallo schau dir das mal an da hatte ich die Gleichen Probleme !