Community

Devolo Thermostate reagieren nicht:(


#1

Hallo @ all,
ich bin ein begeisterter Homee Fan, allerdings habe ich seitdem ich mein Homee erweitert habe, mehrfach Probleme.
Meine Thermostate machen was SIe wollen. Ich habe HGs die nach einer bestimmten Zeit eine Temperatur einstellen sollen in meinen verschiedenen Räumen. Meistens klappt es bei 3 von 5 Thermostaten. Die anderen zwei bekommen zwar den Befehlt (laut Display im Thermostat) aber machen nichts daraus.
Ich dachte schon das die vielleicht kaputt sind, aber wenn ich die Batterien rausnehme und wieder reinlege dann funktioniert es wieder ein paar Tage oder andere Thermostate machen dann diesen Fehler. Bei mir haben alle die gleiche Version 3.67 und wurden alle direkt an Cube eingelernt und auch als Devolo erkannt. (Habe aber auch schon Danfoss ausprobiert, ohne Erfolg)

Genaue Fehlerbeschreibung:
Thermostat Wohnzimmer bekommt 22:30Uhr den Befehl auf 15 Grad zu regeln.
Display vom Thermostat zeigt nach kurzen Druck auf Taste auch 15 Grad an. Morgens komme ich dann ins Wohnzimmer und es sind 22 Grad. Das ist die Temperatur die eigentlich da sein soll wenn wir von der Arbeit nach Hause kommen (17Uhr)
Das gleich Problem taucht im Flur auf
Noch einen Tag später steigt die Temperatur langsam

Entfernung:
Wohnzimmer zu den Cubes ca 8m
Flur zum Cube ca.6m
dazwischen aber ein Fibaro Dimmer der ja eigentlich als Repeater laufen soll, bei dem ich aber das Gefühl habe, dass hier nichts verstärkt wird da der Fibaro Motion Sensor ein ganz schwaches Signal hat laut Homee App

Überprüfung:
Laut App Diagramm werden die Solltemperaturen auch richtig geschaltet
aber die IST Temperatur liegt durchgehend bei 22 Grad steigt aber nach einer Zeit von ca einem Tag
z:b.: Wohnzimmer war vorgestern zwischen 22,1 und 22,6 und heute stieg es auf 23,1 bis 23,4

Infos:
BrainCube + Zwave + Zigbee
2.15.2
Cube auch schon neugestartet
Devolo Heizkörperthermostate mit V3.67
Über die HGs für die Heizung werden 4 Thermostate gleichzeitig ohne Verzögerung geschaltet zu einer bestimmten Uhrzeit. Alle mit identischer Temperatur.

Ich habe das Gefühl das sich die Thermostate einfach aufhängen und einfach nicht mehr regeln, aber ich kann es mir auch nicht vorstellen da ich diesen Fehler auch nirgends im Internet gelesen habe.
Habt Ihr noch Ideen was ich machen kann ?

Ich kann auch gerne sämtliche Screenshots einfügen wenn noch mehr Infos benötigt werden.

Ich wäre für Tipps und Hilfe echt dankbar.

Gruß
Nico


#2

Hi @nicoc83,

ich benutze dieselbe Version mit einem Thermostat von Devolo ohne größere Probleme seit ca. einem Jahr. Zwar gibt es im homee (nebenbei: homee wird IMMER klein geschrieben!) leider keine gescheite Protokoll-Funktion, aber du könntest dir mal ein paar HGs basteln: Wenn Soll-Temperatur unter Wert x fällt, dann sende Push-Mittelung. Der Trigger greift erst, wenn das Thermostat sich wirklich umgestellt, also den Befehl erhalten hat. Damit könntest du vielleicht prüfen, ob/wann sich die Thermostat-Temperaturen ändern.

Wenn ich mich recht erinnere, steht auch irgendwo im Forum, wie du mit nem Fibaro MS durch eine bestimmte Klick-Reihenfolge des Knopfes die Z-Wave Qualität an verschiedenen Orten testen kannst. Hab ich jetzt auf Anhieb aber nicht gefunden.

Edit:


#3

Hallo murcielago,

vielen Dank für deine Antwort. Ich werde das mal testen.
Ich hab jetzt als Übergangslösung die Thermostate in Domoticz eingebunden was bis jetzt wesentlich besser läuft, allerdings klappt das hier nicht wenn ich ein Fenster öffne das die Thermostate dann kurz das Ventil dicht machen.
Ich werde mich nächste Woche wohl nochmal an deine HGs setzen und das noch einmal ausprobieren ansonsten werde ich die Devolos wohl rausschmeißen und gegen Fritz DECT eintauschen und hoffe das es besser läuft.

P.S.: Auch das mit dem Fibaro MS werde ich gerne mal testen, danke für diesen Tipp !

Gruß
Nico


#4

Hallo!
Würde diese Thema noch mal aufgreifen da bei mir das Problem ähnlich ist.
Soll Temperaturen werden übertragen aber bei 2 Thermostaten habe ich auch das Problem das die Heizungsventile spürbar nicht schließen.
Ist homee dafür zuständig die Thermostate zu regeln oder machen es diese selbstständig?
Habe gestern den Standort der Würfel geändert und etwas zentraler (Flur) positioniert


#5

Zeigen dir die Thermostate denn die richtige Temperatur an? Wenn dem so ist und die Ventile nicht schließen, dann klingt das für mich so als wären die nicht richtig kalibriert/eingestellt. Das ist ja Sache des Thermostaten. Ggf. die Installation gemäß Handbuch neu durchführen und wenn das nicht hilft, auch mal prüfen ob das Ventil überhaupt gängig ist und nicht verklemmt/verkalkt.


#6

Ja die Thermostate zeigen die richtig eingestellte Temperatur an, wird auch von homee anstandslos übertragen. Nachdem ich dann das betroffene Thermostat kalibriere geht’s dann für ein paar Tage , komischerweise unmittelbar neben dem Betroffenen Thermostat hatte ich vor kurzem einen weiteren Heizkörper mit dem Devolo Thermostat ausgestattet und auch da dann das gleiche Problem.