Community

Devolo Funkschalter - Probleme mit Einbindung

Hallo homees,

ich bin gerade dabei alles neu aufzubauen und unter anderem ist auch ein devolo Funkschalter mit dabei!
Hier funktioniert die Einbindung leider nicht so wirklich, da er mir nur als “unknown Device” angezeigt wird, Geräteprofil ist auch keines hinterlegt. Ein Löschvorgang endet in einem Timeout, wenn ich versuche das Gerät nochmal einzubinden wird mir mitgeteilt, dass es das Gerät schon gibt.

Danke und viele Grüße!

Hallo @fronti,

hast du schon versucht den Schalter selbst komplett zurückzusetzen? Welche Version deines homees verwendest du?

MfG
Jochen

Hi Jochen,

die Anleitung des Schalters ist leider recht dürftig, wie setze ich den denn zurück? Ich habe heute das neueste Update eingespielt, welche Version davor drauf war kann ich leider nicht genau sagen.

Viele Grüße

Hallo @fronti,

du gehst in Einstellungen deines homees und kannst dort Zurücksetzen auswählen (sehr weit unten)
Dann sollte das eigentlich gehen.

VG Micha

Hi Micha,

danke dir für den Tipp, zurücksetzen hat so geklappt!
Das neue Einbinden hat aber ziemlich das selbe Resultat, immer konnte ich jetzt schonmal einen Namen vergeben, richtig erkannt wird es aber scheinbar immer noch nicht.

Viele Grüße

Lerne dein Gerät mal bitte in unmittelbarer Nähe des homees an!
Am besten nicht im Meshnetzwerk!

VG Micha

Jetzt hat es dann doch funktioniert! Trick scheint zu sein, dass man nach aktivieren des Managementmodus (alle 4 Taster gedrückt halten bis es grün leuchtet) wirklich sehr schnell sein muss mit dem Einlernprozess.

Danke euch für eure Hilfe! :smiley:

Edit: Der vorherige Versuch ist allerdings immer noch in der Geräteliste aufgeführt, scheint so als wäre da keine ID hinterlegt, Löschen funktioniert wieder nicht, ich denke mal ein Zurücksetzen würde hier auch nichts helfen oder?

Bitte gehe in die Einstellung und benutze löschen erzwingen! (für das verwaiste Gerät)

Gruß Micha

Klasse, vielen Dank!

Hallo, kann mir jemand sagen, wie ich den Schalter zurücksetzen kann? Im Homee kann ich es nicht machen, da er dort nicht auftaucht! :frowning:

Du gehst in die Einstellungen und dann auf ZWave Geräte zurücksetzen .

Und da kannst du dann jedes Gerät auf die Werkseinstellungen zurücksetzen .
VG Micha

Danke! Hatte ich vermutet. Und welchen taster am Schalter muss ich dann drücken?

Du machst das gleiche Prozedere wie beim anlernen !

Tja, und genau das geht nicht! :frowning: Ich drücke wie beschrieben den obersten linken Taster und nichts tut sich. Ich bekomme ihn einfach nicht zurückgesetzt…

Probiere doch mal wie weiter oben beschrieben es durch schnelles drücken !
Bist du im Managementmodus ?
Probiere es doch ansonsten mal mit der Taste 3
Bei ZWave ne Schaltern hast du zwei Methoden zum einlernen . Evt. Ist es bei deinem devolo Schalter ja genauso !
VG

Auf Amazon schreibt einer folgendes:
(Wie man den Schalter zurücksetzt findet sich nur in der Online Hilfe und ist dort auch nicht ganz richtig beschrieben, der Taster 3 muss nicht gedrückt gehalten werden sondern nur kurz gedrückt werden, ansonsten bricht der Vorgang ab).

Das wäre dann wohl links unten.

keine Chance! Hab nun alles probiert => geht wieder zurück! :confused:

Danke @Micha und @HighControl

Hallo,
ich bin auch an dem Ding verzweifelt und habe es nun geschafft:

  1. homee zum anlernen vorbereiten aber noch nicht starten
  2. Alle 4 Tasten gedrückt halten, bis die grüne Leuchte langsam blinkt
  3. Homee anlernen starten
  4. Schalter 1 (oben links) 2x kurz klicken (nicht zu schnell)

Thats it. Ist schon dumm, wenn man keine vernünftige Anleitung findet. Hoffe das hilft den Einen oder Anderen…
Gruß

Hier noch Auszüge der Beschreibung:
Das Gerät unterscheided zwischen Standard- und Managementmodus :
• Im Standardmodus kann der Home Control Funkschalter andere Gerätesteuern oder Szenen
aktivieren.
• Der Home Control Funkschalter wird in den Managementmodus geschaltet, indem alle vier Tasten für mindestens 5 Sekunden gemeinsam gedrückt werden. Eine langsam blinkende grüne LED bestätigt den Managementmodus. Ohne weitere Tastenbedienung kehrt das Gerät nach 10 Sekunden in den Standardmodus zurück.
Im Managementmodus haben die vier Tasten individuelle Bedeutung:
• Taster 1: Mit dieser Taste kann das Gerät von der Zentrale abgemeldet oder erneut angemeldet werden (Normale Anmeldung an die Zentrale erfolgt im Auslieferungszustand durch einfaches Drücken eines Tasters.)
• Taster 2: Sendet einen Node Information Frame und eineWakeup-Notifikation
• Taster 3: Reset des Gerätes
• Taster 4: Assoziationsmodus. Mit diesem Taster können Aktoren direktin die entsprechenden
Assoziationsgruppen des Home Control Funkschalters hinzugefügt werden.
Home Control Funkschalter von der Steuereinheit (z. B. devolo Home Control Zentrale) abmelden

  1. Bringen Sie den Funkschalter in die Nähe der devolo Home Control Zentrale.
  2. Stellen Sie sicher, dass Sie Zugang zum Gerät haben und entfernen Sie dieSchalterwippe(n).
  3. Bringen Sie den Funkschalter in die Nähe der devolo Home ControlZentrale.
  4. Drücken Sie alle 4 Tasten gleichzeitig bis die LED über dem “TOP”-Zeichen grünblinkt.
  5. Anschließend drücken Sie zweimal die Taste 1 (oben links).
  6. Das Gerät wurde erfolgreich entfernt und auf Werkseinstellungenzurückgesetzt.
    Home Control Funkschalter auf Werkseinstellungen zurücksetzen
  7. Halten Sie alle 4 Knöpfe gedrückt bis die grüne LED langsam blinkt.
  8. Drücken Sie nun Knopf 3 bis die grüne LED schnell blinkt.
  9. Abschließend halten Sie Knopf 4 mindestens 4 Sekunden gedrückt bis die rote LEDerlischt.
    Das Verlassen des Netzes durch die Abmeldung von der Steuereinheit setzt den Home Control Funkschalter ebenfalls zurück in den Auslieferungszustand.

@Poi
mal ne Frage zum Wakeup.
Alle 4 Tasten drücken dann Taste 2 oder wie gehts richtig - schon mal probiert?
Der Schalter steht bei mir auf 7d - Aktualisierungsintervall - und das möchte ich ändern weil Batterie 0% anzeigt obwohl sie neu ist. :unamused:
Neu einlesen hilft nixe.
Danke für die Antwort.

Hi,
ich hatte auch Probleme. Habe die Taste 1 anstatt der 2 benutzt, weil ich den Schalter zurücksetzen wollte. Und siehe da, er war nicht abgemeldet sondern funktionierte wieder… :smile:

Gruß