Community

Devolo Bewegungssensor MT02647 lässt keine Änderung der Bewegungsalarmdauer zu


#1

Ich hab jetzt leider auch Stress mit den Devolos MT-2647, hab 2 Stück bei Amazon geordert
Firmware 3.95 und einmal Software Version 1.12 und einmal 1.18.
Beide lassen sich Problemlos einlernen und werden auch korrekt in homee web app angezeigt.
Einer stand sofort auf dauer Bewegung, hab mal testhalber Experteneinstellung Para 7 / 1 Byte auf wert 6 gestellt. Bewegungsalarm verschwunden, er zeigt jetzt Bewegung an und geht dann wieder auf keine Bewegung , genauso wie der andere . Aber ich kann die Bewegungsalarmdauer nicht einstellen, sie steht auf 24sec , dauert aber bei beiden nur ca 6-8sec. Selbst wenn ich auf 5 min stelle oder mehr , gehen die Bewegungssensoren auf keine Bewegung nach ca 6-8 sec.

Hier habe ich dann versucht in den Experteneinstellungen etwas dazu zu finden um es darüber mal zu versuchen.
http://manual.zwave.eu/backend/make.php?lang=en&sku=MT02647&cert=ZC10-14090010
Bin da aber nicht wirklich fündig geworden weil ich keinen eindeutigen Punkt dafür finde, jemand eine Idee was man noch machen könnte?
Mein Homee ect ist alles aktuell 2.22.1 (b976ec5).
Dieses Problem tritt auch bei anderen auf.

Danke

Irgendwie hab ich hier den Verdacht das die Unterstützung Seitens homee nicht i.o. ist, ich hab jetzt alles durchprobiert , die Zeiten ändern sich auch in der Einstellung aber an der wirklichen Zeit (es bleibt bei 6-8sec) leider nicht. Eine Info zu dem Problem wäre nett , ich möchte die Sensoren ungern zurück schicken wenn der Fehler hier liegt.


#2

Laut Anleitung ist Parameter 7 =Customer Finktion und hat nicht mit der Bewegungsdauer zu tun.

Insgesamt habe ich kein Parameter gefunden welcher die Bewegungsdauer einstellt.

Nur Parameter 8 welcher dass Intervall zwischen 2 Bewegungen die erkannt werden definiert.

Anleitung siehe hier:


#3

Erst mal danke für deinen Einsatz und Hilfe,
Ja das habe ich alles durchprobiert und ist mir bekannt , das Parameter 7 laut Beschreibung auch keine Funktion hat , habe ich auch so gesehen. Dennoch ist es so das ich den Sensor mehrmals eingelernt habe , um alle Möglichkeiten auszuschliessen und dabei es öfters vorkam das er nach dem Einlernen auf Bewegung stehen blieb. Komischerweise ist das mit dem setzen von Parameter 7 / 1 byte/ Wert 6 so in einem anderen Problemfall beschrieben worden hier und ich hab es einfach mal versucht. Siehe da die Bewegung verschwand sofort auf keine Bewegung und der Sensor reagiert ganz normal, bis eben auf die Einstellung der Bewegungsdauer, sie bleibt immer bei ca 8 sec obwohl im Geräteprofil diese einstellbar ist bis auf 16min56sec.


#4

Laut Anleitung gibt es aber kein Parameter für die Bewegungsdauer?! Nur einen für das Intervall der Bewegungserkennung!


#5

Ja , die Blindzeit lässt sich damit in 8sec schritten auf min. 8 sec reduzieren oder erhöhen. Es ist jedoch nicht nötig die Bewegungsdauer über die Experteneinstellungen zu suchen bzw da nix zu finden, da der Sensor ja voll unterstützt ist von homee und somit diese Zeit im Profil einstellbar ist . Nur das klappt eben nicht …


#6

Parameter 8 ist die Totzeit, Parameter 9 die Dauer des Bewegungsalarms.


#7

Ja und unter Parameter 9 wäre das default 4 (4x8sec) also 32sec , er geht aber nach 6-8sec aus der Bewegung raus , und das auch wenn ich in parameter 9 den Wert auf 10 setze …


#8

Setze den mal komplett zurück und versuche die Einstellungen für 8 und 9 nur über die Experteneinstellungen vorzunehmen.


#9

ok , das kann ich noch versuchen ,mach ich sofort, ich meld mich


#10

Alos , hab das ganze jetzt 2 mal gemacht mit beiden Sensoren , es bleibt das gleiche , leider


#11

Da steht aber nicht von Dauer des Bewegungsalarm, sondern nach welcher Zeit, wenn keine Bewegung mehr erkannt, assoziatierte Lichter wieder ausgeschaltet werden sollen!
„After turn on the lighting, setting the delay time to turn off the lighting when the PIR motion is not detected.“


#12

Es geht ja auch nicht , denke das war auch eher als versuch ob sich überhaupt was ändert gemeint , im Prinzip brauch ich ja garnix in den Experteneinstellungen zu machen , wieso auch , wie gesagt er ist ja voll eingebunden und das Geräteprofil gibt ja eine Änderung der Bewegungsdauerzeit her , jedoch ändert sich nichts …Ich denke hier muss CA mal nacharbeiten , nur das würde ich gerne bestätigt haben damit ich sie nicht grundlos an Amazon zurücksenden muss und später für deutlich mehr nochmal kaufen muss…


#13

Wenn man sich dieses Flußdiagramm ansieht:

Steht da auch nur was von PIR-Re-Detect Interval. Das würde ich eindeutig als Blindzeit interpretieren. Eine Dauer des Bewegungsalarms gibt es nicht.
Was es nicht als Parameter nicht gibt, kann CA auch nicht setzen. Weder über das Profil noch über die Experteneinstellungen.


#14

Hmmm - da fällt mir auch nichts mehr ein. Mal den Devolo Service kontaktieren vielleicht?
docs


#15

Das ist es doch, was ich von Anfang an versuche zu erklären.


#16


Und warum sollten sie dann das da einbauen wenn es das garnicht gibt ?
Das ist doch wohl unsinn


#17

Damit wird wohl Parameter 8 gemeint sein?!?


#18

Dann müsste sich aber die Blindzeit zumindest verändern. Was sie wohl auch nicht tut.


#19

Da gehe ich von aus , nur ändert er sich nicht , das sag ich doch die ganze Zeit , weder über die Experteneinstellungen noch übers Profil gelangt der Befehl an den Sensor, also muss es ein Fehler in der implentierung von Ca sein. Wobei para 8 die Blindzeit betrifft aber die ändert sich auch nicht


#20

Warten wir doch ab, ob @Andreas dazu was rausfindet.:wink: