Bei Verbrauchsinfo Fehlermeldung

In der Stromee App bekomme ich unter Verbrauchsinfo eine Fehlermeldung. Kann das jemand so bestätigen?
Android App

Ja, habe ich auch.

Nicht nur bei Verbrauch. Kann auch meine Daten nicht sehen

Vertragsinfo und Tarif werden mir angezeigt, den Zählerstand von gestern hat es auch gespeichert.

@Steffen ?

Die Link´s zu AGB´s und Widerrufsrecht sind auch tot.

oder @jannis @Harriet

Hallo,

vielen dank für euer Feedback, wir sehen uns das natürlich umgehend an. :muscle:

Bei mir unter IOS auf dem IPad alles OK bis auf die Links der AGB und Widerrufsrecht.

Na jetzt die Stromee Werbung hier und es funktioniert in der Android App nüschte!

Im Chat der App, heißt es wir arbeiten mit Hochdruck an dem Problem. Ja klar wieviele Wochen und Monate muß man daran arbeiten?

Info Null und Arbeit am Produkt 0% aber Werbung machen?

Nichts für ungut, jeder und Jedes Unternehmen kann Probleme haben. Aber das hier ist schon unterirdisch!

1 „Gefällt mir“

Ich melde den Fehler seit mehreren Monaten und werde immer wieder nur vertröstet. Zwischenzeitlich funktionierte es dann mal wieder. Doch seit einigen Wochen da das selbe leidliche Bild. Ich komme ja nicht mal mehr an die Zählerstände um sie mir herauszuschreiben und lokal weiter verarbeiten zu können :see_no_evil:
@Steffen vielleicht kannst du hier nochmal etwas Nachdruck verleihen, die App macht absolut nicht das was ihr damit versprecht.

Viele Grüße und ein schönes WE

1 „Gefällt mir“

Ich kann den Frust über die iOS App nur teilen.

Ist doch alles nicht so wichtig, Hauptsache die Preise werden erhöht.
Um das mit den Worten eines ehemaligen CA Angestellten zu sagen „Strom ist viel zu billig“.

Guten Abend,

werde natürlich das umgehend nochmal weitergeben :muscle:.

3 „Gefällt mir“

Gibt es auf dieser Baustelle inzwischen Fortschritte? Der Login bzw. die Anzeige der Verbrauchsdaten funktioniert noch immer nicht :pensive:

1 „Gefällt mir“

Hallo @Sven,

ich werde versuche nochmal ein aktuelles Update zu den Arbeiten zu bekommen, es wird aber natürlich intensiv daran gearbeitet wieder die gegebene Funktionalität herzustellen. :muscle:

@Sven was sind denn fast 2 Wochen?
In der homee Welt ist das doch nicht’s. Schade das es hier nicht weiter geht. Solche Fehler sollten innerhalb von 24 Stunden behoben sein.
In der heutigen Zeit sollten die Zugänge zu den persönlichen Accounts doch stabiler ausgeführt sein.

Bringt mich echt zum grübeln wie das so lange dauern kann.

Wenn es nur 2 Wochen wären, das Problem besteht seit Monaten und wird nicht behoben.
Zieht sich halt durch die ganze homee Welt. Ich schaue voller Stolz und Freude auf meine Anfänge bei homee vor 6 Jahren zurück. Damals war die Schlagzahl deutlich höher, Fehler wurden oft innerhalb eines Tages behoben. Der direkte Draht zu den Entwicklern war Gold wert und am Morgen gemeldete Probleme waren oft am Abend behoben :muscle:t2:
Leider hat sich dieses Alleinstellungsmerkmal über die Jahre immer mehr verloren. Heute dauert alles eine Ewigkeit. Echt Schade :sob:

3 „Gefällt mir“