AVM Fritzbox lässt sich nicht mehr anlernen

Hallo,

seit dem letzten 2.21 Update kann ich meine Fritzbox nicht mehr anbinden.
Ich habe versucht diese einzulernen, aber es kommt immer die Fehlermeldung “Das Einlernen ist fehlgeschlagen. Bitte probiere es nochmal”.

Was kann ich nun machen?

1 Like

Wie viele unterstützte DECT - Geräte sind mit der FRITZ!Box verbunden?
Hast du schon mal einen Neustart der FRITZ!Box probiert?

Gab es vielleicht parallel dazu ein Update der Fritz.box? Welche Fritz.box hast Du im Einsatz?

Ich habe die 6490 Cable mit FritzOS 7.00 im Einsatz.
Das 7.00 ist seit 28.9. im Einsatz. Einen Neustart habe ich probiert.

Verbunden sind nur 2 Geräte.

Was meinst Du mit Geräte (Telefone, Rechner, Fuksteckdosen)?

Smart Home Geräte meine ich damit.

Welche?

Eine Dect 210 Steckdose und eine Comet DECT Heizungsregler.

s.a. hier

@tankred: hast du noch Vorschläge? danke :slight_smile:

@Kobold Das war der Thread von mir vor dem letzten Update. Danach lief es kurzfristig.
Ob das FritzOS7 Update Schuld ist kann ich leider nicht wirklich nachvollziehen.

Mh, was soll ich jetzt machen?

@Matthias321
Schick mir bitte eine PN mit Support Zugangsdaten, dann schaue ich mir das an.

@Tankred Danke für das Angebot. Das Problem hat sich inzwischen gelöst (leider nur im anderen Thread geschrieben). Das Problem war wirklich, dass sich der Port geändert hatte.

Hallo Matthias321, welchen Port meinst ?

hab dasselbe Problem, 7590 mit 3x Comet. Kann die FB nicht mehr anlernen. Dazu noch geht die Fernwartung auch nicht… Für Lösungsansätze wäre ich sehr dankbar!.

1 Like

Der Port ist versteckt unter:

Internet > Freigaben > Fritzbox-Dienste > TCP-Port für HTTPS

Ach, den Verbindungsport… nein, der hat sich nicht geändert. Aber ein neues Zertifikat habe ich eingespielt… hmm :thinking:

…und die cube-IP hatte ich auch geändert.
Jetzt läuft alles wieder, nachdem der cube die alte IP wieder bekommen hat. :sunglasses:

Ich grabe den alten Theead mal wieder raus, da ich auch Probleme habe meinen homee mit der Fritzbox zu verbinden. Port ist wie im Fritzbox Menü in der homee App eingetragen. Passwort ist richtig. Aber nach maxx. 5 sek kommt die Meldung, dass es nicht klappt.

Also habe ich mal nen Benutzer angelegt, ein Passwort vergeben, smarthome freigeschaltet und es damit in der homee App probiert. Klappt auch nicht.

Kann es sein, dass dafür schon AVM Smarthome Geräte in der Fritzbox angelernt sein müssen und dass es deswegen nicht klappt?

PS: homee hat seit Anfang eine feste IP in der Fritzbox, da hat sich also nichts geändert…

Das ist bei allen angebunden Bridges (FritzBox, CCU2) so. Wenn homee an der Bridge keine unterstützten Geräte findet, wird auch nichts angezeigt.