Community

Apple HomeKit Integration


#222

@maxh hat absolut recht, das Ganze liegt nicht wirklich in unserer Hand.


#223

Ansonsten Raspi holen, homebridge installieren und gut ist
 lĂ€uft dank @stfnhmplr Plugin einwandfrei
 sogar besser als das native von homee
( dort gabs oft keine Antwort bei den GerĂ€ten
und nein - soll keine Kritik sein, sondern nur eine Feststellung😉)


#224

Wenn man diese Homebridge installiert, kann man HomeKit GerÀte ganz normal mit der Homee App nutzen, oder wie ist das zu verstehen?


#225

Nein, umgedreht - Du kannst damit viele homee GerÀte (nicht alle) in der Apple Home App einbinden



#226

Hallo zusammen,

Ich habe mir vor Kurzem homee zugelegt und die ersten GerĂ€te angebunden. Da ich auch aus dem Apple Universum komme habe ich mich sofort fĂŒr den Beta Test angemeldet und hoffe dass die nĂ€chste Gruppe bald bald bald bald hinzugefĂŒgt wird :slight_smile:

Die nÀchsten Fibaro Schalter liegen bereits bereit um eingebaut und angelernt zu werden. Wenn ich das dann noch tatsÀchlich mit HomeKit nutzen könnte wÀre das super genial :smile:

Ich bin gespannt und freue mich darauf das auszuprobieren. Hoffentlich gibt auch Apple bald grĂŒnes Licht!

Gruß und Danke,
Andreas


#227

Herzlich willkommen in der Community!

Die nĂ€chste Freischaltung fĂŒr HomeKit erfolgt spĂ€testens mit dem Release der Stable WebApp fĂŒr Version 2.23 am 2.4. 



#228

Disclaimer:
wenn anmeldename im forum / homee mit anmeldename bei google docs ĂŒbereinstimmt

und iOS-beta ist wieder separat anzumelden


#229

ah ok, das ist gut zu wissen

dann heißt es wohl warten :frowning:


#230

Hallo zusammen,

habe zwei Probleme bei dem Vorgehen.

1.Gestern habe ich es zumindest geschafft, meine Markise in Homekit zu integrieren. Allerdings konnte keine Verbindung mit dem GerÀt aufgebaut werden. Eine ewig lange Aktualisierung war die Folge. Gibt es hier bereits Lösungen?

2.Habe die Verbindung wieder getrennt und wollte Homee erneut in Homekit einbinden. Heute wird der 8-stellige Code aber nicht mehr generiert. Dh ein Einbinden ohne Code ist nicht möglich.

Hat hier jemand Ideen?

Danke,
Marco


#231

Hallo @Kaffee,

Wenn du Support zu einem Thema benötigst, dann bitte in die entsprechende Kategorie Support und Bugs -> Sprachassistenten posten.

Und die Version nicht vergessen, diese bekommst du unter der homee Web-App in den Einstellungen -> Support -> Versionsnummern kopieren. :wink:

Zu 1.:

  • Mit was fĂŒr einem GerĂ€t steuerst du denn deine Markise?
  • Mit der kommenden Beta (voraussichtlich am 14.05) wird das Aktualisieren verbessert.

Zu 2.:

  • Wird dir homee in der Apple Home App unter “GerĂ€te hinzufĂŒgen” angezeigt?
  • Falls nein: Wenn du HomeKit ĂŒber die homee Web-App getrennt hast, musst du zusĂ€tzlich in der Apple Home App die Bridge (homee - 00055
) entfernen.
  • Falls ja: Starte dein Smartphone bitte einmal neu und versuche erneut homee mit HomeKit zu verknĂŒpfen. Es kommt immer mal wieder vor, dass das Smartphone eine veraltetes Abbild unter “GerĂ€te hinzufĂŒgen” anzeigt.

LG


#232

Hallo @Volker

Danke fĂŒr deine RĂŒckmeldung:

zu 1) Ich nutze einen Qubino Flush Shutter.

zu 2) Homee wird bei mir gar nicht mehr angezeigt in der Homekit App. Gestern war der Qubino noch in “Standardraum”, heute ist der auch nicht mehr da. Wobei ich gestehen muss, dass ich es gestern Abend zu Hause auf dem iPad eingerichtet habe und heute auf der Arbeit auf dem iPhone schaue. Ich denke, es sollte snynchron sein, aber vll. liegt dann hier der Hund vergraben.

Wird der Code denn sonst nicht angezeigt, wenn die Bridge noch in Homekit eingebunden ist?

GrĂŒĂŸe,
Marco


#233

Nur wenn die gleiche Apple ID auf den GerĂ€ten verwendet wird, ist das “Haus” auch das selbe und wird stĂ€ndig synchronisiert.

Ja das ist richtig. Grund dafĂŒr ist das einmalige Verbinden welches den Administrator bestimmt. Danach ist die homee-Bridge unsichtbar, welches heißt das du (der Admin) die Bridge löschen musst, um eine erneutes Koppeln durchzufĂŒhren. :wink:


#234

Apple-ID ist die selbe. Ich versuche es heute Abend zu Hause nochmals von vorne



#235

Ich wĂŒrde empfehlen, HomeKit noch mal komplet zu deaktivieren und auch die Apple Home App zu löschen


Diese Schritt-fĂŒr-Schritt Anleitung ist absolut zu empfehlen und hat bei vielen Einrichtungsprobleme gelöst: