Community

Apple HomeKit Beta Infos


#141

Du brauchst keine Beta auf deinem homee, du musst lediglich die Beta Web App verwenden.


#142

Ah dann hatte ich das falsch verstanden… Muss ich am Montag oder heute Abend in der Arbeit mal probieren ob es mittlerweile geht…


#143

Die 2.23 cube - Beta ist beendet.


#144

Wie gesagt, es ist keine Beta Firmware auf dem Brain Cube notwendig.


#145

Hier habe ich weiterhin das gleiche Problem. Kann es sein das Apple hier das Vorgehen geändert hat? Siehe Bild.

Das kommt nun wenn ich auf “Code fehlt…” drauf gehe…

Viele Grüße
Marcel


#146

Guten Morgen @Marcel42,

die Ansicht ist normal nur sieht dein Smartphone keine Apple HomeKit-fähigen Geräte. Bist du sicher im selben WLAN? Hast du schon versucht das Smartphone neu zu starten/ in homee Apple HomeKit aktivieren/deaktivieren und als letztes homee neu zu starten? :wink:


#147

Guten Morgen @Volker :slight_smile:

leider ja… Aber ich muss dazu sagen, dass dieser Homee bereits ein mal mit Apple verbunden war…
Damals war ein iPad die Zentrale die Geräte waren bei Apple jedoch immer als “Keine Rückmeldung” hinterlegt, da das iPad nicht immer im Haus war…
Leider wurde es dann auch zurückgesetzt ohne HomeKit aufzulösen o.ä…

Könnte es daran liegen?

Viele Grüße
Marcel


#148

Hi @Marcel42,

wenn du die Verbindung über homee getrennt hast, musst du zusätzlich in HomeKit die homee-Bridge aus deinem Zuhause löschen. Trennst du hingegen über die Home-App erfolgt dies automatisch. Also ja, du musst homee rückstandslos aus der Apple Home-App entfernen, ansonsten ist ein erneutes Verbinden nicht möglich. :slight_smile:


#149

Hallo,
super das hat geholfen! Ist jetzt mit dem Apple TV verbunden :slight_smile:

Viele Grüße
Marcel


#150

Das Bedienelement “Heizungsmodus” bei den Termostaten ist keineswegs sinnfrei. Der Eurotroinic Spritit Zwave plus kann so aus der “Aus” Position auf “Heizen” gestellt werden. Das ist aktuell z.B. in Google Home nicht möglich und daher problematisch


#151

Echt cool das jetzt auch Geräte ohne Geräteprofil in HomeKit funktionieren, allerdings zeigt meine Temperatursensor in HomeKit dauerhaft -1 Grad °C an ,
Die Luftfeuchtigkeitsanzeige funktioniert im Gegensatz dazu.