Community

Anwesenheitserkennung mit homeean presence


#221

ok jetzt funktioniert es :+1:
Danke für die Hilfe

Dachte durch den Debug sieht man direkt in der Konsole was er macht (so wie auf dem Screenshot hier: Anwesenheitserkennung mit homeean presence)


#222

Direkt in der Konsole könntest du es dir als quasi „Echtzeit-log“ mit
tail -f <logfile> ansehen. Falls es das ist, was du meinst.

cheers,
spoocs


#223

Hallo Stephan,

Meine Frau war noch da, das würde das log erklären. Ich war später nochmal alleine weg, da hat er dann anwesend erst vor der Haustür gemeldet. Eigentlich dürfte er mich da nicht im wlan gesehen haben, das sind noch 5 bebaute Grundstücke dazwischen. Ich hab nur im homescreen geschaut.
Ich beobachte das noch mal weiter, bevor ich das scharf schalte.

Gruß Frankie


#224

Ich habe gestern den Raspi aufgesetzt, per homeean alles installiert, und wollte dann als erstes presence einrichten. Muss aber als obernoob alles mit Anleitung machen.

Leider ist die homeean/presence Seite down im Moment. Hat jemand vielleicht einen alternativen Link, an dem ich mich festhalten kann?

Danke!


#225

Hallo, unter “https://github.com/homeean/presence” findet man auch alles. Ist nur auf Englisch.

Gruß, Steffen


#226

Das kriege ich hin. Danke!


#227

Gerne, auf Github findet man alle Plugins von Homeean. Die Installation ist nur leider nicht als Skript sondern “zu Fuß”. Dafür sind hier auch viel bessere Beschreibungen und Beispiele zu finden.


#228

Perfekt, das ist ein super Tip. Ich habe nämlich alles installiert, scheint auch geklappt zu haben, aber stand dann ein bisschen wie der Ochs’ vorm Berg. Also sehr gut zu wissen wo ich zu allem Infos finde.

In diesem Zusammenhang hätte ich noch eine Frage (sorry OT). Wenn ich die ersten Schritte mit Node-Red mit Homee machen will, könnt Ihr dafür auch ne gute Anlaufstelle empfehlen? YT Tutorials, oder was zum lesen?

Danke!


#229

Homeean ist wieder erreichbar. Bei Node-Red gehe ich Schritt für Schritt vor. Wenn eine Sache gelöst ist geht’s dann zur Nächsten. Dabei suche ich dann jeweils die Infos so zusammen wie ich damit klar komme.


#230

Hey @SteffenTM hast du es geschafft homeeup zu deinstallieren?
Du kannst @_kevdi auch in deutsch anschreiben.:grinning:
VG Micha


#231

Hallo @Micha, über das Skript bei homeean ging das ganz leicht.
Das Problem bei mir ist nur, dass ich eine physische CCU2 am laufen habe. Dadurch funzt die simulierte nicht sauber. Daher brauche ich homeeup nicht mehr, kann es nur aus unerfindlichen Gründen nicht deinstallieren.


#232

Auf Github wird nur in Englisch gepostet.


#233

:see_no_evil::joy:


#234

So ich bins mal wieder :sweat_smile:

also homeean-presence lief jetzt gut 1 Monat problemlos durch, doch seit ein paar Tagen wird meine An-/Abwesenheit nicht mehr getriggert.
Neustart des Pi’s half auch nicht.

presence läuft:

jedoch ist die Log-Datei leer (bis auf die Status Infos):


Sollte hier nicht noch drinstehen wenn das BT-Modul gesucht wird?


#235

@Micha, ich hatte bei deinem Post das “de” beim installieren überlesen. Nein, leider konnte ich homeeup noch nicht deinstallieren. Der Tipp von Kevin hat leider noch nichts gebracht. Suche also noch nach einer Lösung. An den Rechten kann es nicht liegen, habe mich als Root angemeldet. Gibt es bei Raspian eine Pfad-Einstellung?

Steffen


#236

Seit dem letzten Update wird zur Vermeidung von zu vielen Schreibvorgängen auf die SD Karten nicht mehr viel geloggt. Für ausführlichere Infos muss der Debug Modus aktiviert werden.

Da wir das schon mehrfach hier hatten, spare ich mir mal die Erklärung. Siehe z.B. die Beiträge 218-222 in diesem Thread.


#237

Wenn du via homeean installiert hast sollten folgende Befehle helfen:

sudo systemctl stop homeeup
sudo systemctl disable homeeup
sudo npm remove -g homeeup

Ein anschließender Neustart vom Pi dürfte hilfreich sein.


#238

Vielen Dank,

versuche ich nachher. Gebe Bescheid ob’s funzt.


#239

Das war es, tausend Dank. :sunglasses:


#240

Hab wohl das Problem bei mir gefunden und zwar scheint es der Gigaset Keeper zu sein

Der Gigaset Keeper wird nur noch erkannt wenn ich den Knopf 5sec drücke.
Dann wird er (siehe Bild) 6x erkannt und danach wird er nicht mehr erkannt.

Hat schon einmal einer so ein Problem gehabt?
Könnte das eine schwache Batterie sein? Hab mir auf jeden Fall mal welche bestellt