Community

Alexa Skill reagiert nicht

Hallo zusammen,
nachdem ich meinen homee neu starten musste findet Alexa homee nicht mehr. Die Befehle werden mit „Der Hub, der… reagiert nicht.“ quittiert.
Ich habe den Skill bereits in homee und der Alexa App neu angelernt. Unter homee und in der App sieht die Verbindung OK aus, es geschieht aber weiterhin nichts. Die eingelernten Geräte sind in der Alexa app alle mit Skill reagiert nicht" gekennzeichnet. Eine Gerätetesuche bringt auch nichts.
verzweifelt

Wir arbeiten daran, ist bekannt.

1 Like

Seit heute?
Es wäre für den Hausfrieden schön wenn ihr das kurzfristig wieder voreinander bekommen könntet. Feedback wäre auch klasse.

Leider ist es hier zu einem unerwarteten Problem gekommen, daher konnten wir das nicht vorher mitteilen. Aber ich gebe bescheid, sobald es wieder läuft.

3 Like

Gilt das auch für Google, dass es das Problem gibt?

Denn mal Gas, meine Frau kommt um eins nach Hause :grin:

Generell der Fernzugriff.

So, müsste wieder gehen.

2 Like

ja :+1:

Jau, geht wieder, musste den Skill aber neu einrichten

Ich weiß nicht ob das zusammen hängt, aber ich habe ein homeegramm dass über einen Echo Button ausgelöst wird. Das funktioniert inzwischen nicht mehr, der Befehl kommt beim homee nicht an und erscheint auch nicht im Tagebuch.

Sendet der Echo Button einen Webhook oder was genau macht der?

Der Echo Button ist mit Alexa verbunden und löst dort eine Routine aus die ein Homeegramm schaltet

Tatsächlich scheinen auch andere Prozesse betroffen.
Z. B. Lässt sich eine Lampe nicht per Sprache und Alexa App schalten.
Wenn ich den Sprachbefehl gebe reagiert Alexa und quittiert positiv, der Effekt bleibt aber aus. Das gleiche per App: Ich schalte die Lampe ein, der Button reagiert kurz, wird dann aber wieder dunkel. Ein Verbindungsfehler o. ä. wird jedoch nicht angezeigt.
Über die Homee App lässt sich die Lampe normal schalten.

Ich habe die Betroffene Lampe nun aus der Alexa App entfernt und versucht sie neu zu finden, dies gelang aber leider nicht.
Unter homee läuft sie tadellos, die Alexa Erkennung ist auch eingeschaltet.

Ich habe nun versucht die bereits beschriebenen Probleme mit Neustarts, einzelne Geräte aus der Alexa App entfernen und neu suchen usw. zu beheben.
Schließlich habe ich mich entschlossen den harten Weg zu gehen, den Skill zu trennen und die Geräte aus der Alexa App zu resetten und wieder frisch den Einlernvorgang für alles durchzuführen.
Mit dem Erfolg dass ich den homee Skill nun nicht mehr einrichten kann!
Bei der Anmeldeseite bekomme ich nur die Fehlermeldung der Skill konnte nicht eingerichtet werden, evtl. seien die Zugangsdaten falsch… Die Zugangsdaten passen aber und ich habe das inzwischen x-mal versucht.
Bitte helft! Ich habe meine Hütte so stark mit den Routinen verknüpft dass es einem Todesstoß (WAF) gleich kommt wenn das nicht mehr läuft…

Scheint ein generelles Problem zu sein aktuell. Es betrifft auch Google und weitere user.

Hab gerade genau das selbe, kann den alexa skill auch nicht mehr verknüpfen bekomme jedesmal gesagt meine daten wurden nicht stimmen, allerdings nutze ich Android der Rest ist wie bei dir, er lies sich nichts mehr schalten mit alexa, dann in der Alexa app die Meldungen unter den Geräten, der server funktioniert nicht… Dann hab ich die Geräte gelöscht und neu gesucht, fehler weg aber schalten nix… Alexa im homee deaktiviert, skill deaktiviert dann wollte ich wieder aktivieren… Geht nicht.
Das Verknüpfen hat nicht funktioniert. Stelle sicher das deine Zugangsdaten richtig sind und dein homee online erreichbar ist.

Japp, genau wie bei mir.
Dann wollen wir mal hoffen dass der Support auch am Wochenende mal die Foren checkt und die jetzt nicht geschlossen ihre Sommerferien auf Malle verbringen :grin:

1 Like