Community

Zwave Würfel Hilffäääääää

Ich bräuchte jetzt mal dringend hilfe… Vier meiner euronics ventile gingen immer auf prp… Support von amazon schickte mir 4 neue… Das erste einzubinden ging… Danach wollte ich das 2te einbinden was auch ging… Dann fiel mir auf das erste ist weg… Reseten dee ventile direkt am heizkörper dann nahe am Würfel nix ging… Neustart der Würfel… Sagte zwave Würfel fehle runter drauf Geräte werden nicht erkannt… Homee ausgeschaltet Würfel runter stecker rein Würfel drauf und es wird nix gefunden… Zigbee Würfel geht tadellos… Ich mach jettt 3 1/2 h rum und mir platzt fast der sack hihi… Hilfäääää

oh man darf ich mal fragen was das für ein müll ist jetzt hab ich am pc ein ventil eingelernt und alles ist wieder normal LILA bei zwave… das kann doch nicht sein oder???

man man man ok ich hab 2 heizkörper im esszimmer links und rechts…zuerst links eingebunden was ging danach rechts was auch ging…dann schaute ich auf links…in homee ausgegraut und nichts geht…
jedes zwave gerät hat ne andere nummer esszimmer links 54 esszimmer rechts 54 schlafzimmer 4 bad oben 33…ich verzweifel hier 4 h sind schon rum

zwave würfel mal zurücksetzten?

Hallo und guten Abend,
Bitte nicht falsch verstehen aber die Art und Weise deiner Fragestellung ist alles andere als höflich. Ich denke keiner hat so große Lust Hilfestellung zu leisten. Einen schönen Abend.

so ein schmarrn noch nehme ich es mit humor

Sag mal, welche Apps hast du verwendet - bevor du am PC die WebApp benutzt hast. Und welche Versionen nutzt du. Gehen alle Z-Wave-Geräte nicht mehr? Oder nur die Spirits?

kappez Android was ja eh nicht so toll funzt(die letzte Beta) ich hab nun aber das gefühl das der zwave cube voll gemüllt war…hab ihn nun resetet weil ich übereifrig bin und will das es geht…die ersten 2 euronics gingen über die webapp ohne problem

Reset?
Du bist ja drauf :see_no_evil:
Wieviele zwave Geräte hast eigentlich?
Die sind dann alle weg.:open_mouth:

ja zuviele micha aber es hält sich noch in grenzen :frowning:

Lass die Android App sowas bitte nicht machen…bitte auch keine HG damit anfassen :wink: drücke die Daumen, dass alles geht. Hast du genug Aktoren, die auch repeaten?

ja repeaten tun genug ich mach gerade nach dem zwave würfel reset alles mit der webapp aufn pc… die letzten zwave ventile zeigten dir nr 58…soviele aktoren hab ich gar nicht also nehme ich an der würfel war zu gemüllt

Nein das ist kein Indiz. Die Nummern sind meist ganz wild vergeben…nicht der Reihe nach. Das war schon bei meiner Vera früher so

also die ersten 6 ventile gehn offensichtlich nach der reihe

Ok. Ich bin gespannt :wink:

Sie werden der Reihe nach vergeben!
Nur heißt Node ID 58 nicht zwingend das 57 Geräte an homee inkludiert sind. Zum Bleistift weil, Geräte zwischenzeitlich wieder exkludiert wurden oder eine misslungene Inklusion zur einer Geräteleiche geführt hat die man dann wieder über Gerät Exkludieren oder irgendwann später als Leiche entfernt wird.

1 Like

leichen waren 0 aber trotzdem 58

Und du hast niemals eine Gerät exkludiert (Gelöscht) oder mehr als ein Versuch beim Inkludieren gebraucht?!

doch aber sollte die zahl nicht auch zurück gesetzt werde

Nein die Node ID wird fortlaufend vergeben bis Max Anzahl 232 erreicht ist. Danach werden die Lücken gefüllt.
Ein zurücksetzen erfolgt nur beim reset des Controllers (Z-Wave Cube)

ok danke

Ok, dann sorry…revidiere ich meine Aussage. Ich hatte mir seinerzeit bei der Vera Edge Mal die Arbeit gemacht und alle z wave Geräte bei eingelernt, da sie wild durcheinander waren…teilweise dreistellig, obwohl ich nur 20 Geräte hatte. Das neu einlernen hat sich als sinnfrei herausgestellt, da es da wirklich nicht der Reihe nach ging. Daher war das meine Vermutung.