Zigbee Geräte ausgegraut, schalten aber (verzögert)

Heute morgen hatte ich (mal wieder - alle 1-2 Wochen) wieder folgendes Phänomen: Eine Zigbee Lampe ist noch an, alle anderen sind aus. Ungewöhnlich, da die (Keller) immer mit einer zweiten (Speise) gleichzeitig an/aus ist.

Dann weiß ich gleich: es werden alle Zigbee Geräte ausgegraut sein, und so ist es auch.
Aber: Noch funktionieren sie, aber teilweise zeitverzögert oder es braucht ein paar Versuche (Zeitverzögerung: 20-40 Sekunden). Normalerweise schalten die Teile sofort (zB BWM)

Selbstverständlich habe ich nichts gemacht. Und das mein ich ernst: Keine neuen Geräte eingelernt, keine bestehenden vom Strom genommen, kein Stromausfall, kein Neustart von homee, Router etc… einfach nichts. Gestern Abend noch alles gut, heute früh alles ausgegraut und verzögernd schaltend.

Das beobachte ich erst seit der 2.33 Core Version.

Wenn ich den Zigbee Cube abnehme und wieder aufstecke, dann gehts wieder.

Core Version: 2.33.1 (fdb8637a)
iOS App Version: 2.33 (7042)

Es ist mal wieder soweit.
Alle Zigbee Geräte ausgegraut, aber noch schalten sie.

Diesmal direkt nach dem erfolgreichen Verlaufsdaten-Export:

Ein Ab- und Aufsetzen vom Zigbee Würfel (Zwave verbleibt derweil auf dem Brain) löst einen Neustart des homees aus:

Heute Nacht war es wieder soweit @Steffen
Leider zeigt das Tagebuch OHNE Filter nichts von gestern Nacht und heute vormittag an.

MIT Filter „wichtige Ereignisse“ kommen dann die Nicht-Erreichbarkeitsmeldungen (hier nur der Start, die Liste ist länger)

Und wenn ausschließlich der Zigbee Cube entfernt wird


startet homee komplett neu

Und wieder.


Heute Nacht wieder. Im Bereich 01:00 - 02:30 Uhr
Verlauf wird exportiert.
Backup wird erstellt und exportiert.
Wetter aktualisiert sich nicht.
Zigbee Lampen sind nach und nach nicht erreichbar.

Und heute Nacht war es wieder soweit. Zuerst werden Zigbee Geräte kurzzeitig als nicht erreichbar im Tagebuch angezeigt (kurz danach wieder erreichbar), dann werden Verlaufsdaten und Backup exportiert, die Wetteraktualisierung schlägt fehl und dann steigen alle Zigbee Geräte aus. Die meisten reagieren zwar noch mehr oder weniger auf Schaltbefehle, aber teilweise stark verzögert.
Das Anheben des Zigbee Würfels löst einen Neustart des homees aus.