Community

Zibee und z-wave stören sich

Leider habe ich seitdem ich mir einen Zigbee Cube gekauft habe ein Problem auf das ich leider keine Antwort bekommen habe. Deshalb hier noch mal einen Versuch.

Alle Z-Wave Geräte funktionieren nicht richtig oder gar nicht.

Brain Cube 2.27.1 (717cee78)

z-Wave Cube 3.95.0

Zigbee Cube 2.6.3 Radio Cannel 11

Wenn ich den Zigbee Cube entferne ist wieder alles ok.

Ich habe mir die gesamte 124 Beiträge durchgelesen, leider ohne eine wirkliche Lösung des Problems zu finden!!!

Wenn man überlegt das, dass Problem sei Juni 2016 besteht.

Nachdem ich verschiedene versuche mit dem WLAN 2,4 Ghz ausprobiert habe, habe ich eine Lösung für mich gefunden!!

Sobald ich die Cube Brain/Zigbee/Z-wave aufeinander Stecke ist alles ok.

Die Kombination Cube Brain/z-wave/zigbee treten die Problem wieder auf.

Meines Erachtens deutet das auf eine schlecht angeordnete Antenne in den Geräten hin.

Ich bin mit HOMEE recht zufrieden, aber hier hätte ich doch von den Hardware-Entwicklern mehr Einsatz erwartet. @Thomas

Das hat mit den Antennen nichts zu tun. Zigbee arbeite im 2,4 GHz Bereich und Z-Wave und Enocean bei 868 MHz. Es kann auch sein, dass bei einem der Funk-Cubes Probleme bei den Kontakten sind.

Ein anderes Netzteil haste auch schon versucht?

:frowning: :astonished:
Das klingt gar nicht gut.
Zigbee - Kanal mitten im nutzbaren WLAN-Spektrum. Könnte zu Konflikten mit deinem WLAN führen.
Kannst du leider nicht ohne weiteres selber ändern, sondern nur dein WLAN auf Kanal weit weg einrichten

ich denke ich kann nachvollziehen was er meint.

Der Z-Wave Empfang ist merklich schlechter wenn noch ein Würfel oben drauf sitzt.

Das liegt aber nicht an dem Funkstandard selber (wie hier bei Zigbee), sondern an der Abschirmung durch das Objekt (Würfel) konnte es mit dem enocean Würfel nachstellen.
Zumindest soweit es mit homee mitteln möglich ist, da Routen etc ja leider nicht angezeigt werden können. Also anhand von aktoren und wie schaltet was, wie zuverlässig, wie schnell etc.

Leider etwas Subjektiv, aber jeder der seine installation kennt (und deren Verhalten), kann zumindest einen unterschied bemerken. Wobei es natürlich auf viele andere Faktoren auch noch ankommt.

Edit: Bei mir ist Z-Wave immer der iberste Würfel. :man_shrugging:

1 Like

ich habe mit dem wlan (fritz box) alles mögliche ausprobiert. Auch andere Standorte. Alles ohne wirklichem erfolg. Auch Z-wave in direckter nähe zum Würfel wurden gestört. Netzgeräte habe ich auch getauscht. Nur den Würfel mit LAN habe ich nicht ausprobiern können. Ich glaube das die anordnung der Atennen der Grund ist. Ich habe die würfel noch nicht geöffnet um das zu untersuchen :grinning:.

Wenn du die Würfel öffnest kannst du auch einen Antennenmod durchführen. :grinning:
Eine super Anleitung dazu gibt es hier im Forum. Einzig allein ist die Gewährleistung danach hin.

Danke! Die Anleitung hatte ich noch nicht gesehen. Ich werde mir das mahl in ruhe anschauen. Leider habe ich keinen Zugriff mehr auf Hardware Equipment. Als ehemaliger Softwareentwickler bin ich in Funktechnik nicht ganz so bewandert.