Community

WLAN Verbindung funktioniert nicht


#1

Moin!

Im meinem Netzwerk (Fritzbox 7560) sind einige Geräte, u.a. ein Raspberry Pi. Wenn ich “Gerät zufügen” auswähle und dann auf die einzige graue Fläche (WLAN) tippe dann kommen irgendwelche nicht vorhandenen Geräte oder Firmennamen aber nicht mein Pi. Warum?


#2

Was willst Du da verbinden? Den Pi direkt?


#3

Ja. Genauer gesagt das dort laufende System FHEM, das viel mehr kann als homee. Leider ist aber der Abrechnungsmodus der Stadtwerke auf homee festgenagelt, so das ich meine neue Funksteckdose (z-Wave, Cyrus Zwischenstecker 2.0, 2300W, Smart) nicht darüber abrechnen kann.

Oder gibt es einen anderen Weg z-Wave Geräte zum Preis von 30 € (das kostet ein Z-Wave Dongle abseits von CA) dem Würfel bekannt zu machen?


#4

Der Cyrus Plug geht doch mit homee.


#5

Wie? Für 100+€? oder für 30€?


#6

#7

Und wo ist denn die Z-Wave-Geräteliste zu finden, wenn der Würfel NUR WLAN versteht? Das ist doch der Knackpunkt: Bei rund 5 € Ersparnis im Monat kaufe ich doch keine über 100€ teure homee-Z-Wave Erweiterung…


#8

Ein Z - Wave Gerät wird nicht mit WLAN funken. Man kann über homeean einiges darstellen, auch Abläufe, die am Pi laufen, allerdings hab ich da keine Muße gehabt, mich hier rein zu arbeiten…aber lies dich da ggf schlau. Wobei ich nicht glaube, dass man FHEM einfach so mit homee koppeln kann…

Edit als Nachtrag. Deine Einträge bzw Antworten sind teilweise sehr kryptisch. Woher sollen wir genau wissen, welche Würfel du genau von den Stadtwerken bekommen hast.


#9

Man kann es nicht koppeln. homee kann (Stand heute) nur mit dem Z-Wave-Cube Z-Wave-Geräte koppeln.


#10

wer’s unbedingt koppeln will

iobroker installieren
und dann den homee-Adapter und den FHEM-Adapter drauf

dann laufen drei Smarthome-Zentralen