WLAN Geräte hinzufügen

Wie in diversen Artikel und Anleitungen beschrieben kann ich unter „Andere“ keinen Punkt WLAN sehen. Es muss aber mal gegangen sein.
Kann mir hier jemand weiterhelfen?
Danke vorab,
Ingo

Bei WLAN gibt es kein „Andere“. Jede WLAN-Anbindung von Geräten bzw. deren Bridge (Homatic CCU, AVM Fritzbox, Nuki, Netatmo, myStrom, usw.) ist individuell programmiert, da es für WLAN keine Smarthome-Protokoll-Standard wie Zigbee oder Z-Wave gibt.

früher war die Geräteauswahl zunächst nach Funkwürfel/Protokoll untergliedert.

Das gibt es nicht mehr. jetzt kannst/musst du direkt nach Geräten oder Gerätekategorien suchen.

Wenn ich bei der Suche in der Geräteliste „anderes“ eingebe, bekomme ich folgende Liste:

Das ist richtig so, da es bei WLAN keine „Anderes Gerät“ gibt.
Wenn ich stattdessen „WLAN“ eingebe, bekomme ich alle offiziell unterstützten WLAN-Geräte angezeigt (Liste gekürzt):

Danke euch. Meine Android App zeigt unter wlan, WLAN rein gar nichts.
Über den Browser geht es. Danke euch.
Ist die Homematic CCU2 aus der Liste geflogen? Ich hatte damals nur die Zentrale verbunden und alle Geräte waren dann da. Jetzt kann ich das nicht mehr und die Geräte sind alle ausgegraut.
Viele Grüße
Ingo

Bei Homatic wählst Du das Gerät aus und verbindest dieses dann über die Eingabe der CCU-Daten (IP + Login). Die Verbindung zu Bridge wird dabei implizit aufgebaut und gehalten, bis das letzte Gerät wieder gelöscht wird. Das ist analog zur FB. Ein nur die Bridge-verbinden gabe es eigentlich nie. Dadurch hast Du auch die Möglichkeit, Geräte an mehreren CCU2 anzubinden.

Ok, danke. Ich habe mal ein Gerät gelöscht und dann wieder hinzugefügt. Das wurde auch gefunden. In der Liste im homee ist es noch nicht wieder erschienen. Einige andere Geräte sind dafür jetzt wieder „schwarz“, aber nur in der HandyApp. Ich glaube das letzte Mal hat es auch etwas gedauert.
VG
Ingo

Alle Geräte waren jetzt immer grau und funktionierten nicht mehr. Jetzt habe ich alle gelöscht und neu hinzugefügt. Es wurden auch alle Geräte gefunden und in der Liste angezeigt. Da habe ich alle ausgewählt. In der finalen Liste meiner Geräte ist aber keines der Geräte angekommen. Was läuft hier schief bzw. mache ich falsch?

Das Spiel kann ich jetzt immer wieder machen. Geräte werden gefunden und angeblich hinzugefügt. In meiner Liste erscheinen sie aber nicht. Softwareupdate auf der CCU habe ich auch schon gemacht.

Hat jemand ne Idee. Meine ganzen Geräte sind jetzt weg. :frowning:

Kannst du uns vielleicht noch ein paar mehr Infos geben:

  • sind alle Geräte auf der CCU2 verfügbar und erreichbar?
  • ist der homee in dem gleichen Netzwerk wie die CCU2?
1 Like

Hallo Steffen,
Du hast mir den entscheidenden Hinweis gegeben. DANKE.
Ich habe ein neues WLAN mit neuem Netz. Die CCU2 hängt noch am LAN im alten Netz. Ich komme zwar vom Laptop und den anderen Geräten per WLAN zur CCU2, aber die CCU2 nicht selbständig in das WLAN. Kaum geändert tauchen die Geräte auf.
VIELEN DANK an Dich!!

1 Like