Wischen zum Steuern von Geräten auf iPad funktioniert nicht mehr

Bug melden:
Auf meinem iPad kann ich seit dem Update auf 2.9 meine Geräte (egal ob Zigbee oder Z-wave) bzw. Homeegramme nicht mehr mit der Wischgeste steuern. Es wird kein Fehler oder ähnliches angezeigt, die App reagiert darauf einfach nicht :frowning:.
Das Schalten der Geräte über den Schalter (in der App) ist jedoch möglich.

Die Neuinstallation der App hat leider nicht geholfen. Auf dem iPhone gibt es keine Probleme.

Versionen:
homee core: 2.9.1 (e0671c2)
iOS 10.1
homee App: 2.9

dito, geht mir genau so… gleiche sw-version

Ich schließe mich meinen Vorrednern an. Benutze Software-Version 9.3.5 auf dem iPad.
Die Push-Benachrichtigung wird nicht mehr angezeigt.
Auf dem iPhone dagegen, funktioniert alles.

Das Schalten der Geräte über den Schalter deaktiviert einige Homeegramme. Sie sind dann ausgegraut und nur über mein iPhone wieder aktivierbar.

Version: 2.9.1
homie App: 2.9

Eigentlich sollten die Wischgesten gar nicht auf das iPad kommen. Da ist früher wohl mal was schiefgegangen. Das habe ich im letzten Update “behoben”. Ich kann sie bei Bedarf aber gerne wieder aktivieren.

Ich verstehe nicht ganz was das mit den Wischgesten zu tun hat? Melde dich mal mit dem iPhone vom homee ab und wieder neu an.

Verstehe ich das richtig: Wenn du den Schalter bei einem Gerät schaltest wird anstatt das Gerät zu schalten ein Homeegramm (de)aktiviert?

Hey Patrik.

da es sicher keinen stört wäre das super wenn du es wieder aktivieren könntest. Bisher hat ja auch keiner gemeckert :wink:
Ist irgendwie ungewohnt, dass die Bedienung auf dem iPhone eine andere ist als auf dem iPad :wink:

Verstehe ich das richtig: Wenn du den Schalter bei einem Gerät schaltest wird anstatt das Gerät zu schalten ein Homeegramm (de)aktiviert?

Hab´s nochmal probiert, funktioniert alles. Da hab ich mich wohl geirrt - Sorry!!!

Ich verstehe nicht ganz was das mit den Wischgesten zu tun hat? Melde dich mal mit dem iPhone vom homee ab und wieder neu an.

Das mit dem ab - und wieder anmelden hat geklappt. Auf meinem iPad wird nun wieder die Push-Benachrichtigung angezeigt. Danke für den Tipp.

Die Wischgesten kannst du gerne wieder aktivieren.

Okay, im nächsten Update sind sie wieder aktiv :sunglasses:

2 „Gefällt mir“