Community

Wetterkachel leer - click -> Absturz

Core Version: 2.28.0 (e45612a9)
Android App Version: 2.28.0 (179)

Tagebuch sagt, dass die Wetterdaten aktualisiert werden, die Kachel bleibt aber leer (Wetter ist nicht verfügbar).
Bei Click auf die Kachel wird die App geschlossen. Cache bereits geleert.

Edit: Die Kachel wird auch angezeigt, wenn Wetter deaktiviert ist.

Gruß
chiroptera

Wird dir in der Webapp das wetter richtig angezeigt?
Falls ja, kannst du mir bitte supportzugangdaten schicken dann schau ich mir das an :slight_smile:

Ja - in der Webapp wird die Kachel inkl. Inhalt richtig angezeigt.
Supportzugang ist unterwegs …

Auch hier liegt es an einem Gerät, welches wohl über homee in homee eingebunden wurde und die Wetter Attribute enthält. Diese dürfen nur einmal vorhanden sein, da sonst die App nicht weiß, welches Attribut sie nehmen soll.

Hallo, was sind denn die Wetter Attribute? Ich habe exakt dasselbe Problem bloß finde ich das Gerät nicht, welches der Verursacher ist.
Für einen Hinweis wäre ich dankbar. :wink:

Bei mir war’s der homee Systemstatus von @Micha, den ich versucht hatte per hih und Node Red einzubinden.

Mist, war es bei mir nicht…

Ja ich bin schuld :+1: , böser junge bin ich.
Die Quittung habe ich auch bekommen und sitze hier mit einer 6 Std andauernden LLS nach dem Update auf die 2.28.

Was jetzt homee benutzt und auswertet ist natürlich schwierig zu sagen und natürlich sind diese vhih Geräte nicht problemlos.
Jeder muss für sich testen ob es klappt oder nicht.
Vhih ist ein Programm von User für User und eine Garantie kann da keiner geben.

:man_shrugging:

Hoffe er fängt sich noch einmal. Aber nach 6h wird wohl nichts mehr kommen…

Wusste doch, dass das böse Absicht war :sweat_smile:
Die LLS hast Du aber nicht verdient :slightly_frowning_face:

Neustart schon durch und auch Würfel runter auch schon alles. Ist wie beim letzten Mal da habe ich nach 50 Stunden die Nerven verloren.
Also warte ich bis Sonntag 16:00 Uhr .
:see_no_evil:

Spiele einmal das letzte Backup ein, hat bei mir geholfen.
PS: Irgendwie schweifen wir von ursprünglichen Thema ab. Entschuldige @chiroptera

Macht ja nichts - Lösungshaken ist ja gesetzt - Thread kann missbraucht werden :wink:
Pascal hat den Systemstatus gelöscht. Trotzdem werde ich das Gefühl nicht los, dass da noch hih Leichen im Keller meines Brains liegen.

Sind es bestimmt !

So nach dem 6 Neustart über die App und nach 18 Stunden hat sich homee dazu entschlossen den zwave wieder zu akzeptieren.
Es läuft wieder, aber da muss zwingend was an der Fehlerkorrektur gemacht werden.
VG