Community

Wemo Insight Switch hat Verbindungsprobleme

Hallo,

Ich habe immer wieder das Problem, dass HGe nicht zuverlässig funktionieren, die mich informieren sollen wenn der Verbrauch eines Gerätes unter einen bestimmten Wert fällt. Vielleicht habe ich nun die Ursache gefunden: Verbindungslücken zw. homee und den beiden Belkin Wemo insight switches.

Die Lücken in den Verbindungen sieht man allerdings nur in der Webapp, nicht in der Android und auch nicht in der iOS App.

Web App:

Android App

Nach meiner Logik kann homee im Rahmen eines HGs keine Aktion auslösen, wenn keine Werte vorhanden sind.

Aufgefallen unter
Android App 2.15.1
Mit Android 8.0, 6.0, 4.4.4 …

iOS 11.0.3
iOS App 2.15.1

Core 2.15.1
Web App 2.15.1

Da ich die Wemo Geräte im Netzwerk überwache und diesbezüglich keine Meldungen über Ausfälle erhalten habe, kann ich eine fehlende Verbindung seitens WLAN ausschließen. Gleiches gilt für den Braincube. Auch in den Logs der Fritzbox gibt es keine Einträge über einen Verbindungsausfall/An- und Abmeldungen der Wemos.

Zusätzlich ist mir aufgefallen, dass die Geräte in der Geräteliste immer wieder für kurze Zeit ausgegraut sind. Wenn ich die Geräte über die Wemo App aufrufe (während sie in Homee ausgegraut sind) gibt es keine Verbindungsprobleme und die können auch ohne Verzögerung geschaltet werden.

Ich tippe hier auf einen Fehler in der Integration der Geräte seitens Homee. Bitte prüfen und beheben da ich so nicht zuverlässig mit den HGen arbeiten kann.

Hallo
Ich bin neuling auf dem Gebiet, möchte meine Waschmaschine und trockner über die wemo insight switch betreiben, da ich mir anzeigen lassen will wann diese fertig sind.
Ich glaube das selbe hattest du auch vor, und bin somit auf deinen Beitrag gestoßen.
ich hoffe ich darf diesbezüglich Hier auch eine Frage stellen, wenn nicht bitte Beitrag löschen!

  1. Ist der Fehler den schon behoben worden?
  2. Ist es den auch wenn der Fehler nicht behoben ist möglich es richtig zu nutzen für Benachrichtigungen?
  3. Was für Alternativen gibt es an w-lan Steckdose aus deiner Sicht noch die mit homee funktionieren für mein Vorhaben?

Ich Wolte auf w-lan Dosen gehen da ich zwar noch zigbee verwende aber glaub das die Reichweite nicht langt vom 1 Stock bis zum DG.

Ich weiß das es sehr viele Beiträge zum Thema benachrichtigung Waschmaschine gibt, aber irgendwie keinen was jetzt die bessere Alternative wer zu den jeweiligen funk Modul was man benutzen will oder hat. Jeder hat seine eigenen Erfahrungen gemacht und das ist auch gut so, aber denke das w-lan doch die weiterste und stabilste seite is.

Mfg masy

Hi @Masy,

Leider ist der Fehler nicht behoben.

Ich habe von meinem Trockner Mal wieder keine Benachrichtigung bekommen… :expressionless:

Deshalb habe ich mich entschieden meine Steckdosen umzustecken. Ich nutze nun meine AVM DECT Steckdosen um den Energieverbrauch zuverlässig zu messen und eine Benachrichtigung auszulösen. In der Kombination homee und Wemo funktioniert(e) es nie zuverlässig.

Ich habe jetzt ungefähr 3 Monate mit meiner Spülmaschine und der DECT Dose einen Pilottest gemacht. Hat immer geklappt.

Da @homee den Fehler auch im aktuellen Update nicht behoben hat war das die beste Lösung. Daher kann ich dir AVM DECT 200 empfehlen, nicht aber homee + Wemo. Erfahrungen mit anderen WLAN Steckdosen habe ich nicht.

VG, Jan

Ich besitze nun auch einen Insight Switch & laut meinem Tagebuch verliert homee ca alle 2,5min die Verbindung zum Switch. Wieso wird ein fehlerhaftes Gerät, als kompatibel angegeben? Oder an Was liegt das ganze ?

Zwischenzeitlich hatte ich den Switch reklamiert & auch wieder einen neuen bekommen. Diesen habe ich jetzt ein gelernt, aber leider immer noch das selbe Problem.

Hier mal ein Screenshot aus dem Tagebuch:

Ich behaupte mal, dass das nicht ganz normal ist :smiley:
Gibt es da irgend eine Lösung? So ist der Plug leider nicht nutzbar.

Hallo, das Problem besteht ja noch immer mit dem Verbindungsverlust zwischen Homee und den Wemo Steckdosen.
@Support, gibt es hier neue Erkenntnisse.

Könntest du uns hierzu trotzdem nochmal eine genaue Fehlerbeschreibung mitteilen und welche Core/AppVersion du derzeit nutzt?

Hallo Steffen,
Core Version : 2.28.4(6a11775b)
App Version : 2.28.3(2fd74c8d)

Wemo Switch(1x)/Insight(2x) (Firmware ist auf dem Aktuellen Stand lassen sich problemlos und schnell in Homee anlernen.
In der Wemo Android App und in der Fritzbox 7530 sind diese auch immer ohne Verbindungsabbrüche vorhanden.
Bei Homee hingegen sieht man im Tagebuch sehr schön das immer wieder die Verbindung nicht klappt.
Homee ist bei mir per Lan mit der Fritzbox verbunden.
Kleiner Auszug aus dem Tagebuch, da sieht man es halt und das ging seit dem einbinden so.
Das gelöschte Gerät ist immer eine Wemo Steckdose.