Community

weiterer Fibaro Rollershutter 2 kann nicht inkludiert werden


#1

am 02.12.2018 habe ich meinen ersten von 3 Stück Fibaro Rollershutter 2 (weiter als FRS2 hier beschrieben) in meinen Rolladen angeschlossen, eingelernt, funktioniert auf Anhieb einwandfrei.
Heute 04.12.2018 möchte ich nun den zweiten FRS2 anschliessen und im Homee einrichten, das leider nicht gelingt.
Ablauf der Installation FRS2:
Im iPad Homee aufgerufen, Geräte ausgewählt, + gedrückt, Zwave (lila) ausgewählt und dann den FRS2, das Fenster “Gerät hinzufügen” erscheint.
FRS2 mit Strom verbunden.
Lila Starten gedückt, es wird von 60 rückwärts gezählt, wärend dessen drücke ich am FRS2 die B-Taste 3 x kurz.
Nach Ablauf des herunterzählen wird die Meldung ausgegeben: “Einlernen fehlgeschlagen, Das Gerät konnte nicht eingelernt werden, Du kannst das Gerät zurülsetzen und den Einlernprozess anschliessend wiederholen.” Butten Zurücksetzen und Abbrechen werden angezeigt.

erneut Zurücksetzen gestartet, Lila Starten-Taste wird angezeigt. Erneut Starten gedrückt und die B-Taste am FRS2 3x kurz gedrückt, wieder laufen 60 Sek ab.
Danach wird “Gerät zurücksetzen” angezeigt mit den Hinweis Starten drücken und B-Taste 3x kurz drücken, wieder laufen 60 sek ab. Gleich Meldung wie vorher.
Homee steht ca 2m vom FRS2 entfernt, ist einwandfrei über iPad erreichbar.
Homee hat FW: 2.21.0
Habe der FRS2 bereits komplett zurückgesetzt mit 15 sek B-Taste drücken, es wird erst der LED blau dann rot dann grün und zuletzt länger orange angezeigt und geht danach aus.
Damit ich davon ausgehen kann, dass der zweite FRS2, nagelneu, eventuell schon defekt ist, habe meinen dritten FRS2 ebenfalls neu, ausgepackt und nur mit 220 Volt verbunden und versucht zu includieren, ebenfalls wie oben beschrieben fehlgeschlagen.
Was kann ich noch tun diesen FRS2 zu aktivieren?


#2

Drück öfter als 3x und richtig schnell. Versuch mal 4-5x in 1 Sekunde, wenn nix passiert, warte 10 Sekunden und drück dann etwas langsamer, wieder kurz warten, wenn nix passiert nochmals etwas langsamer. Du solltest so 5-6 Versuche pro 60 Sek Einlernprozess haben.


#3

Bei mir hat es letztendlich dadurch geklappt, dass ich erst auf “Starten” drückte und danach denFRS2 mit dem Strom verband. Danach war kein weiteres Drücken erforderlich. Das einlernen erfolgte automatisch.

MaHi


#4

Hallo MaHi,
das hat auch so beim ersten FRS2 auf anhieb funktioniert, Nur jetzt beim zweiten und dritten FRS2 inkludieren komme ich einfach nicht weiter.


#5

Du hast aber beschrieben, dass du zuerst an den Strom angeschlossen hättest und dann auf “Start” gedrückt wurde. Bei mir funktionierte erst die umgekehrte Reihenfolge, dann aber ohne weiteres Zutun.

MaHi


#6

Hi Wildsparrow,
vielen Dank für die gute Info, damit hat es nun bei mir auch funktioniert, konnte den zweiten FRS2 includieren und einrichten.
LG Reinhardt


#7

Hi MaHi,
du hast recht, zuerst Zwave in Aufnahmemodus versetzen
dann Netzspannung anlegen
abwarten bis Gerät includiert worden ist.
Habe ich so nun befolgt und mit Wildsparrow seiner Info, das includieren geschafft.
Danke an Euch beide für die schnelle guten Infos.
LG Reinhardt