Webhook wird nicht abgespeichert in HG

Ich habe meinen Homee nocht recht kurz und versuche ein Homeegramm zu erstellen in dem ich einen webhook an ifttt sende.

Das Homeegramm kann ich grundsätzlich erstellen und speichern. Als Dann Funktion sende ich mir einen Nachricht und will zudem einen Webhook senden der eine Smartlife Steckdose einschaltet.

Der Webhook wird aber nicht gespeichert. Wenn ich ihn erstelle wird er in der Übersicht angezeigt direkt unter der Benachrichtiung die ich mir sende. Sobald ich speichere bleibt nur die Benachrichtgung und der Webhook ist verschwunden.

Woran kann das liegen?

So sieht mein Link aus:

https://maker.ifttt.com/trigger/Steckdose_An/with/key/cJtmaPakaz0miyphAdXXXX

Wenn ich den Link in einen Webbrowser eingebe und ausführe schaltet die Steckdose ein. Der Ifttt Webhook funktioniert also. Nur Homee speichert ihn einfach nicht ab.

Vielen Dank für Hilfe, habe schon das ganze Forum durchsucht aber nichts hilfreiches gefunden.

Welche App / Handy (oder PC?) verwendest du?

Hallo ,

Vielen Dank !

habe es mit der WebApp in Chorme und Edge getestet. Auch in der Android App. Immer das Gleiche. Ich kann noch nicht mal ein „https://“ abspeichern.

Strange. Aufm iPad eben ausprobiert, hat funktioniert. Du klickst nach dem Eintragen der URL auch auf Fertig/Grüner Haken (je nach App evtl. Unterschiedlich) und dann nochmals auf Speichern?

Welche App und Core Version nutzt du? (Einstellungen- runter Scrollen - Feld „Versionsnummern kopieren“ und hier posten)

Genau, keine Fehlermeldung, grüner Haken wird angezeigt. Wenn ich dann wieder auf „HG bearbeiten“ gehe, ist es nicht da.

Core Version: 2.29.2 (46e3ab13)
Web App Version: 2.29.2 (cbecfabd)

Habe nun nochmal einen kompletten Reset vom Main Cube gemacht und neu eingerichtet. Das Problem bleibt das gleiche.

Nun auch mit Iphone getestet. IOS 14.0.1. gleiches Problem. Wollte nun mal auf ein anderes FW downgraden aber Laufwerk wird an meinen Win10 64 bit nicht erkannt. LAN am Cube ist aus.

Bevor du mit Downgrades etc. anfängst würde ich lieber auf den @Support warten, ob die sich das mal anschauen können.

Hallo Wildsparrow,

leider zu spät :slight_smile:

Das dritte USB Kabel hat funtkioniert. Downgrade auf 2.29.0 gemacht und: voila, ich kann den Webhook speichern.

@Support, dies solltet Ihr Euch vielleicht noch mal ansehen.

Vielen Dank für die Hilfe und viele Grüße

1 Like

Vielen Dank für dein Feedback, dass sehen wir uns nochmal an. :+1:

Könntest du mir mal bitte einen Support-Zugang per PN zukommen lassen?

Gerne, kommt !

Wie erwähnt habe ich jedoch auf 2.29 downgegraded womit das Problem nicht mehr existiert. Solange es mit 2.29.2 besagte Probleme gibt, möchte ich natürlich auch nicht aktualisieren.

Hallo, schaut so aus als ob 2.32 diesen Bug auch hat. Ich habe versucht einen Webhook neu aufzusetzen und das HG speichert es nicht ab. Ich habe es auf IPhone probiert mit zwei unterschiedlichen homees. Beide haben die letzte Version und beide haben den gleichen Fehler.

@Support Irgendeine Idee ?

@RalfP ich konnte es gerade „nicht“ auf einem Android/iOS/WebApp reproduzieren.

Kannst du nochmal genauer beschreiben, was du meinst mit „speichert nicht ab“?

Hier nochmal mit Screenshots. URL ist erreichbar und bestätigt mit OK

Mit speichern meine Ich das homeegramm speichern nachdem der Webhook gesetzt ist. Er speichert es einfach nicht und hat stattdessen keine Aktion mehr drin.

P.S. Kein Stress. Es ist Ostern :rabbit:

Ist der Webhook evt. zu lang? Hast du mal einen kürzen getestet?

Könnte sein wäre aber schlecht weil es mal ging

Siehe https://www.siio.de/blastbot-infrarot-erweiterung-homee-fibaro/

Schaut sehr nach AndroidApp aus, wo du versuchst das HG zu erstellen?
Hast du es mal mit der WebApp probiert?

Webapp ist noch auf meiner Liste.

Definitiv ist das ein iPhone :grinning: