Community

Web-App wird von Chrome als nicht mehr sicher angezeigt

Moin,

mir ist soeben aufgefallen, dass die Webapp keine sichere Verbindung mehr herstellen kann, da unter Anderem auch Dinge über das lokale Netz angefragt werden, hier ein Screenshot von der Konsole:

Vielleicht kann sich das einer der Devs mal bitte anschauen?

Danke und Grüße.

Wenn Du nun noch verraten würdes, bei welchem Browser Du diese Meldung hast…"!?

Ach so. Chrome auf Windows. Version kann ich gerade nicht nachgucken, Laptop ist schon aus.

Dieses Verhalten ist gewünscht, allerdings sollte die Web App dadurch nicht als „unsicher“ gelten. Kannst du mal einen Screenshot vom ganzen Browser posten, oder siehst du das nur in der Konsole?:slight_smile:

2 Like

Das HTTPS ist durchgestrichen und Chrome zeigt es als unsicher an. Screenshot kann ich morgen liefern.

Ich habe mal den Titel angepasst.

1 Like

image
Bei mir im Chrome ist das kein Problem :frowning:

Hast du denn in der Konsole auch die Mixed Content-Meldung? Bei mir ist die Verbindung auch secure…

Ja die habe ich auch, wie gesagt, das ist auch okay soweit, ist gewollt.

Gestern hat er das nicht gefragt:

Wenn man die unsicheren Scripts lädt, dann ist HTTPS durchgestrichen und wird als nicht sicher eingestuft.

In diesem Fall kannst du das ignorieren. Nur leider ist es im Moment nicht anders möglich.

Kann das nicht so schnell behoben werden?

Es gibt nichts zu beheben, weil es ein gewünschtes Verhalten ist.

Und warum soll der Call nicht über den Proxy gehen?

Wenn der unsichere Content geblockt wird, habe ich dadurch einen Nachteil?

Weil damit überprüft wird, ob dein homee auch lokal erreichbar ist :slight_smile: Du hast dadurch keinen Nachteil. Wir hatten diese Funktion für eine lokale Verbindung vorgesehen, allerdings ist das aktuell noch nicht möglich.