Verschobene Uhrzeit in Homeegramm-Auslöser

Beim Festlegen einer Uhrzeit als Auslöser passieren seltsame Dinge. Offensichtlich wird die Uhrzeit eine Dreiviertel Stunde verschoben. Homee-Neustarts bringen keine Besserung.

Nach der Eingabe einer Uhrzeit

Und der Bestätigung per blauem Haken verschiebt sich die eingegebene Uhrzeit schonmal um 1 Minute

Das passiert übrigens bei jeder erneuten Bestätigung per blauem Haken wieder…

Nach Bestätigung der Änderungen wird aus 6:29 plötzlich 7:14 Uhr

Ist das nur bei mir so? Wenn nicht, könnte ein entsprechender Bugfix evtl. noch in die gerade erschienene 2.34 einfließen? Ist sehr mühselig so eine Uhrzeut festzulegen…

Klingt wie das hier

Etwas anders, aber ähnlich, ja.
Was war die Lösung?

Nichts. Ich änder die Uhrzeit bei der Erstellung um 20 Minuten ab 🤷🏼

Nich schön :unamused:

Guten Morgen,

@PierreL ich habe versucht dieses Verhalten bei mehreren iOS Geräten nachzustellen, konnte es aber nicht reproduzieren.

Ist es bei dir genau nur in dieser Einstellung oder auch in anderen HG so?

Welche Versionen(iOS/homee Core) hast du aktuell?

Kannst du mal bitte schauen, ob deine Zeit auf deinem homee Synchronisiert ist?

Ähnliches Problem hier auch: Auslöser - Zeit, Experten-Intervall startet falsch

Hi @Steffen,

In jeglichen HGs. Auch wenn ich ein neues Homeegramm erstelle - sowohl in täglichem als auch wöchentlichem Auslöser. Und auch in Bedingungen.

Core Version: 2.33.1 (fdb8637a)
iOS App Version: 2.33 (7042)
iOS 14.7.1

Ja, ist synchron.

Wie ich inzwischen festgestellt habe, besteht das Problem auf meinem iPad nicht :face_with_monocle:

Auch das Löschen und Neuinstallieren der iOS-App auf dem iPhone hat das Problem nicht behoben… :face_with_raised_eyebrow:

Kann ich bestätigen, ich habe auch dasselbe Problem auf dem IOS, in der WebApp gehts aber. Wenn ich den Zeitpunkt ändern möchte.

Also bei mir bringt das weder in der Webapp noch in iOS was.

Guten Morgen,

@PierreL Kannst du mir bitte einen Supportzugang per PN zukommen lassen?

Ich möchte mal sehen ob es an sich mit dem iOS oder homee zu tun hat.

Guten Morgen @Steffen,

Danke, Supportzugang ist soeben raus.

Viele Grüße
Pierre

Hallo @Steffen,

das Problem besteht auch nach Update auf iOS 15 und homee 2.34 (inkl. iOS-App) noch.

Konntest du über den Supportzugang etwas rausfinden?

Guten Morgen @PierreL ,

ich konnte das über mein iOS mit meiner Verbindung nicht reproduzieren.

Kannst du mir aber bitte nochmal einen neuen Zugang zusenden, damit ich es mit der aktuellen nochmal testen kann.

Bei mir scheint das Problem behoben zu sein - ich habe zumindest keine Verschiebungen mehr auf meinen beiden iOS-Geräten (iPad und iPhone).

Die Lösung lässt sich nicht genau eingrenzen / bestimmen, scheint aber mit dem Update auf iOS 15.0.1 zu tun zu haben, da das Problem davor auf meinem iPhone, jedoch NICHT auf meinem iPad auftrat.

1 Like