Community

Verbindung zur Fritz!Box nicht möglich - ich verzweifle

Guten Morgen Community,

ich besitze einen Homee Brain Würfel der ersten Generation. Dieser war bisher an einer Fritz!Box 7490 angemeldet, es gab eine Querverbindung zu Alexa um per Sprachbefehlen (Alexa -> Homee -> Fritzbox -> DECT200) Steckdosen zu schalten und Thermostate zu steuern.
Ich musste (dank eines Defektes der 7490 mit Software Fritz!OS 7.01) auf eine Fritz!Box 7590 Software mit Fritz!OS 7.01 umrüsten.

Mein Homee mit Software 2.21.0 (2bac3ee) habe ich zurückgesetzt und im Wlan Netz von Unitymedia angemeldet (da dieser besser als die Fritz!Box zu erreichen ist und ansonsten so gut wie nicht benutzt wird). Das klappte einwandfrei. Ich erreiche Homme per Ios App und per Web App.

Da ich jetzt natürlich auch Geräte steuern möchte versuche ich diese in Homee “einzulernen” über Gerät hinzufügen -> Verbindung zur Fritz!Box -> Eingabe von Hostname, Port, Benutzername (optional) und Passwort werden gefordert.
Ich habe es über alle möglichen Wege versucht - ich bekomme den Knoten nicht zum platzen und bitte Euch daher um Hilfe.

Zur Fritz!Box 7590 (Version Fritz!OS 7.01)
Homee (Version 2.21.0 (2bac3ee)

Ich finde in den Einstellungen 3 Möglichkeiten meine Fritz!Box aus dem Internet zu erreichen (ich denke für die Eingabe “Hostname”)
1.) https://192.168.x.xxx -> meine von der Fritz!Box angegebene IP ohne weitere Zusätze
2.) https://[2a02:xxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx] -> ohne weitere Zusätze
3.) https://uzaw…xxx.myfritz.net

TCP Port ist bei Homee eingestellt auf 443, habe ich in der Fritz!Box kontrolliert - ist dort auch eingestellt und erscheint auch bei Homee (grüner Punkt leuchtet dahinter und Internetfreigabe ist aktiviert) sowie als IPv4 als auch als IPv6.

Benutzername (optional) -> in der Fritz!Box eingestellt nur Passwort

Passwort: Eingabe definitiv korrekt

Egal welche Kombination ich über Ios oder Web eingebe - ich schaffe es nicht die Verbindung herzustellen.
Wo mache ich einen Bedien-/ Denk-/ Einstellungsfehler?

Ich sage schon jetzt “Danke” für Euer Mitdenken und die investierte Zeit.

Gruß in die Runde
Skully

du meinst, dein homee hängt an einem anderen Accesspoint als die Fritzbox?

Hallo Kobold,

ja hängt sie, eine Änderung auf das 2,4 GHz Netz der Fritz!Box brachte keinen Unterschied (Homee per Ios aktualisierte sich immer nur kurz und flog dann wieder raus). Seit dem geänderten Accesspoint einwandfreie, stehende Verbindung.

Gruß
Skully

wenn der brain vorher an anderer FB hing, schau mal hier

2 Like

Hallo Kobold,

Homee wurde komplett zurückgesetzt (quasi eine Neueinrichtung) inkl. Altnutzerlöschung und Neuerstellung. Welcher Port in der 7490 verwendet wurde kann ich nicht mehr auslesen (danke defekter 7490).
Werde Tankred gerne mal anschreiben - vielleicht versteckt sich was in den Support “Untiefen” meines Homee.
Ich gebe auf jeden Fall Rückmeldung wenn der Knoten geplatzt ist.

Danke für die Anregung.

Gruß
Patrick

Hast Du einen Unitymedia-Router und dahinter eine FritzBox?

Hallo pino73,

genau so ist es. Lief in der bisherigen Konstellation mit der 7490 (ebenfalls hinter dem Unitymedia-Router) zu jeder Zeit einwandfrei und stabil.

Gruß
Skully

Edit: Ergänzend möchte ich noch hinzufügen, dass alle DECT200 Steckdosen und Comet DECT Thermostate an der Fritz!Box 7590 angemeldet sind und sich dort ohne jedweden Widerstand schalten und verwalten lassen.
Nur diese - wenn ich das richtig verstanden habe - einmalige Abholung der für Schaltvorgänge benötigten Daten von Homee bei der Fritz!Box klappt nicht.

Ok, dann ist es klar.
Du hast zwei Netzwerke: 1x Unitymedia-Router und 1x FritzBox mit jeweils eigenem IP-Adressbereich.

Beispiel:
Unitymedia-Router 192.168.0.1
daran die FritzBox 192.168.0.2
homee 192.168.0.3
usw.

Die FritzBox hat ihren eigenen IP-Adressbereich, z.B.
FB 192.168.2.1
PC 192.168.2.2
usw.

Da homee im Adressbereich des Unitymedia-Routers hängt, erreichst Du die FritzBox nicht über ihre eigene IP 192.168.2.1, sondern über die Adresse aus dem Unitymedia-Netzwerk, nämlich 192.168.0.2.

Ich hoffe, das war verständlich.
In der FritzBox findest Du die Adresse, die sie vom Unitymedia-Router hat, auf der Startmaske unter Verbindungen -> Internet

3 Like

Hallo pino73,

vielen Dank. Tankred hatte sich der Sache auch schon angenommen - auch in die Richtung ein dickes Danke.
Pino - Du hast es sogar so geschrieben, dass selbst ich es verstehe - Danke für Deine Mühe.

Um mögliche Fehlerquellen (siehe die von Dir beschriebene und von Kobold hinterfragte) auszuschalten habe ich zuerst alle Einträge die im Zusammenhang mit Homee standen in der Fritz!Box gelöscht, danach Homee selbst resettet und das WLAN Netz der Fritz!Box ausgesucht. Nach 3x Versuch der Verbindung zur Fritz!Box hat es nun endlich geklappt.

Vielen Dank allen Beteiligten! Spitzen schnelle Reaktionszeit! Tolle Community!

Gruß
Skully

PS: Damit kann meine Hilfeanfrage als erledigt angesehen werden.

Ich hab Pino das Lösungshäckchen gegeben, dass er sich verdient hat :wink:

4 Like

Hallo hblaschka,

wieder was gelernt, sorry kannte ich noch nicht.

Danke
Skully